Posts created by Kayhlan

 
 
 posted in Farm Up on Nov 22, 15 1:21 AM
I couldn't find this topic anywhere so I'm going to put it out here and hope it's not a repeat. It seems like a lot of people earn money by selling stuff they have grown or processed. I am at level 43 and silver is running short. So, I thought I'd start selling a lot of products to earn cash. Ok. Great idea, but as an example, I have like 9,850 wool. Is there any way to sell only half of the total I have, other than just clicking 4925 times? Surely there must be, right? I can't figure it out, and I'd really appreciate any suggestions. I don't know what it is about this game; I'll get fed up with it and decide I'm going to uninstall it and forget about it. The next thing I know, I've been planting and harvesting wheat for two hours and am excited about the cool pies I'm about to get from the bakery. <sigh> I guess this is the literal meaning of addictive, huh?
 
 
 posted in Farm Up on Jun 7, 14 9:08 AM
As mentioned above, yesterday I discovered that trying to purchase gold while in the game Farm Up didn't work. I get the message, "Whoops! It seems your payment method or credit card information is incorrect" or something to that effect. I tried exiting the game, exiting Windows 7, rebooting my pc and re-entering my personal information. Nothing helped. In fact, the forms have roman numerals and symbols where the words and numbers should be.

Anyone else have this problem? Any ideas on what may be causing it or how to fix it? It's the first time it has happened to me, and it's still a problem today. I'm at level 39 just a hair's breadth away from leveling to 40. Talk about frustrating! I enjoyed a lot of fun hours while Cupid was there leaving his hearts and arrows, so I don't mind paying a little bit to the developers for their hard work, but if I can't do so, I'll be forced to forget it and look for something else. I'd hate to have to do so though.
 
 
 posted in Farm Up on Apr 14, 14 12:13 PM
I'm having the same problem. I've planted two blueberry bushes for a quest to make blueberry jam but even though I've exited the game and retried; then deleted the batch of blueberries I had and waited for enough more to grow, the game thinks I have none. Anyone have this glitch or know how to get around it?

I'm on level 30 and so far this is my only significant problem. I've lost several different types of stuff from the barn but until I came here I just thought I must have been mis-counting. I've also got a myriad arrows, rocks and stumps stuck behind trees and buildings, but as I've had such fun with the game otherwise I haven't minded enough to quit playing. I don't have any ponds yet so I can't say about the problems related to the fish, but the blueberry thing is very disheartening. If anyone knows a way around it, that would be great.

Kayhlan
 
 
 posted in Rainbow Web 3 on Dec 8, 13 5:10 PM
Hopefully this isn't a spoiler, but I would like very much to copy the image of one of the locations in the game Rainbow Web 3 to my desktop. Does anyone know how I could do this?

I searched the program's folders but I couldn't find anything that seemed to be the artwork. So any suggestions would be greatly appreciated.

TIA

Kayhlan

Edit: I should add that I tried right-clicking on the images, however no option to save image to file was available.
 
 
 posted in Rainbow Web 3 on Dec 8, 13 5:07 PM
Hello,

Not sure if this is what you are looking for, but Rainbow Web is a rather unique match three game. You try to match the marbles either up/down from center of the web to outer edge, or from side to side on connected threads. Each level gets a bit more difficult, and some of the models are downright challenging. But the game provides a helper in the form of a hammer to destroy marbles one at a time, as well as hints of available moves.

If you like match three, you will most likely love Rainbow Web. I know I do, and the little mini-games in between levels are a great improvement over the previous two Rainbow Web games, I think.
Hope this helps!

Kayhlan
 
 
 posted in Tales of Lagoona 2: Peril at Poseidon Park on Oct 27, 13 7:24 AM
Hello BFGDeveron,
Thanks for the heads up on the game update. I'm sure I must have the new version, as I just now Downloaded Tales of Lagoona 2.
I don't know about any crashing, freezing or sound issues, but as soon as the game's main menu comes up, my display switches and I can only see a portion of anything in the game. I can't see all of the options screen nor the help screen, and as no exit buttons are visible, I have to close the game to escape from them. No Play button shows up on the Main Menu either.
I've tried manually changing the display settings in Windows 7 but nothing changes in-game.
Is there anything I can do to fix this? I purchased and loved Tales of Lagoona 1 and I would be terribly disappointed if I couldn't have Tales of Lagoona 2.
Thanks in advance for any assistance.
Kayhlan
 
 
 posted in Syberia - Part 3 on Sep 11, 12 9:31 PM
Oh my goodness. Then am I understanding this correctly? Having purchased "Syberia Part 3" today, I've actually paid again for cut up and edited parts of the same game? (I already own Syberia and Syberia II.)

I should have realized this before. Under Adventure games, Syberia II is listed separately from Syberia - Part 1, Syberia - Part 2 and Syberia - Part 3. Why would Big Fish do this?
 
 
 posted in Mystery P.I.: The Curious Case of Counterfeit Cove on Nov 8, 11 7:28 PM
Hi folks,

Really enjoying this game...having the relaxed play feature made it so much more enjoyable for me. I love the challenge of searching for things, but I'm not as fast as some.

I've found all the keys, and lobsters, and all the cameras except one. Does anyone know where the camera is in the gazebo scene? I don't know why, but that scene has been the most difficult all around for me. Must be the color scheme. Anyway, any help would be greatly appreciated!

Kayh
 
 
 posted in Mystery Case Files ®: 13th Skull ™ on Feb 8, 11 1:50 PM
I demo'ed the CE but on general principles I don't usually buy those. So I waited and then pounced on the regular edition when it came out.

I was slow getting through it due to IRL issues, but I just finished it now and boy did I enjoy it! I never thought I'd find a game I liked even almost as much as MCF Return to Ravenhurst, but I actually liked this one better!

I've been thinking about what made this game more to my taste than Ravenhurst; I'm not sure, because they are both such awesome ways to spend a rainy day. But it's funny..although I LOVED playing Ravenhurst, and couldn't wait to get back to it when I had to leave...........there was a tiny part of me that had a sort of dread of playing it.

I am one who always plays the music while I enjoy the game, it adds to the feel of it for me. But with Return to Ravenhurst, I had to turn it off. I think it might be the knowledge of that poor woman, with her children, and how they had to live in such dismal, dank captivity for so long...and the macabre aspect of the semi-dead woman hooked up to the machine......

Anyway, it was a fantastic game, but there was a lot that was a bit disturbing to me in it. Whereas MCF: The 13th Skull was fun as well as creepy. Nowhere did I feel the slightest sense of "ewwwww" just good, wholesome (lol) scare tactics.

I just want to say, thank you again BFG, for bringing us a great game to enjoy.

Kayhlan
 
 
 posted in Fear For Sale: Mystery of McInroy Manor on Jan 31, 11 3:57 AM
Hello fellow gamers, I'm posting because I have been unable to play Fear For Sale: Mystery of McInroy Manor at all due to a screen resolution problem.

I have downloaded many, many games from BFG over the years, and for the most part they all play just fine on my system (I have Windows Vista), but for some reason, no matter what I set my display to immediately prior to running the game, everything gets really huge and jumps off to the right and to the bottom so that I can't even access the "Options" button to try to play it in windowed mode.

Has anyone else had this problem? Or anyone have any ideas as to how I might be able to get around it? I'd really like to play the game, but at this point it's just impossible for me.

Any ideas will be greatly appreciated.
 
 
 posted in Shaolin Mystery: Tale of the Jade Dragon Staff on Sep 7, 10 1:10 PM
Wow. I mean, WOW. I have bought and played a lot of games since 2005 from BFG, and usually I enjoy them, as I won't buy unless I've liked the demo first. But I have to say, this game is the most enjoyment I've had playing in at least a year.

It wasn't as difficult in the hidden object sections as some, but that wasn't a problem for me. The puzzles were great. The pace of the game, interspersing storyline with hidden object places, with errands to run for folks met along the way, with puzzles and mini-games to figure out...it was really great.

And the graphics were gorgeous. I liked the music a lot too, very thematic without being too intrusive. And the little extras, like in almost every scene, there were little critters who bobbed their head up in a window, or scuttled off if you reached for them. Honestly, I really truly loved playing Shaolin Mystery and was sad when it was over. Even though I really liked the ending.

I don't know if there have been other games produced by this group, Digital Quarter, but I sure hope so. And regardless of previous games by them, I will really hope for a new one from them soon.

If you like engrossing atmosphere, a good story, beautiful artwork and lots of fun puzzles and HOG's, this is a great way to spend your time. And I do tend to be a slower player, but I was able to enjoy this game through the whole week-end!

Take care and have fun

 
 
 posted in Fishdom 2 on Sep 2, 10 11:35 AM
ferball82 wrote:Gotta have gold cup trophies on all three original tanks before the 4th is available...




Hi! I don't know what I've skipped or done wrong, but even though I got gold trophies on each of the three original tanks, no new tank has opened up. When I click on the "more tanks" button, it just shows the same three. I'm really disappointed.
 
 
 posted in Fishdom 2 on Jul 12, 10 4:15 PM
I too was really happy to see Fishdom 2 come out, and of course, purchased it immediately. I think I am on something like level 88 now, and have managed to get the bronze, silver and gold trophies on each of the three tanks...the Farm themed one, the Egyptian themed one and the Mer-folk one.

But I have a question now that I've heard talk of a Premium Edition of the game. Although my version tells me I've unlocked "More Tanks" and there is even a button to click to find them, all that shows up is the same three tanks. There is a little green arrow on the screen with the original tanks, showing I can go over to the next "page" and see more, but it too only shows one of the same three. Am I missing something?

Did buying this version of Fishdom 2 mean there is no fourth tank? Does anyone know? I'd sure be disappointed if so, but wondering is driving me crazy! Any info on this will be greatly appreciated.

Happy gaming!
 
 
 posted in Syberia II on Jun 26, 10 3:43 PM
LizzieK wrote:You can play Paradise it is another game by Benoit Sokal.

I also enjoyed The Whispered World as much as Syberia.


Hello, Lizzie! Thanks for the tips on good games, I'm always searching for new adventure games. I found Paradise, but try as I might, I couldn't find "The Whispered World". Have I got the name wrong? Is it still here at Big Fish? I'd sure like to try it. Any help would be greatly appreciated!

Kayh
 
 
 posted in Syberia on May 31, 10 8:30 AM
mysticmomma wrote:Game wont save for me. I try to save but all I get is a click then nothing. So each time I stop the game I have to start over from the beginning. If I cant fix this I wont finish the game because I havnt enough time free to play from start to finish. Anyone know what may be wrong? Please help.....








I've had the same problem!! I've re-started the game three times now and still no save ability. Anyone have any suggestions? I love this game but I can't play from start to finish all in one go. Any help will be greatly appreciated.
Thanks!
 
 
 posted in Puppet Show: Souls of the Innocent Collector's Edition on May 29, 10 7:58 AM
Wow. I mean, WOW. Gorgeous game. I even like the music, and the storyline, and the way you have to work just like a "real" detective going from place to place, searching for items and clues, figuring out the many contraptions the town has, having to remember where you saw that broom, or that handle,etc. . .wow.

I have always boycotted the CE's, I guess I could afford them if I decided not to eat for a couple of days, but I figure the more of us poor fishies who buy games at that high of a price, the more makers of casual games will charge it. But that's just me.

But as much as I loved playing the first Puppet Show, this one is going to be difficult to wait for the affordable version for me. I will, but it's sure going to be tough. <sigh> Ah well, I'll just kick back with solitaire or Freecell and dream of the days to come. . .
Happy gaming!
 
 
 posted in Buried in Time on May 28, 10 10:37 PM
I didn't even thin to look at what type of game Buried in Time was, I just downloaded it and tried it. I'm so glad I did. I have always been weird, but I loved the voices and the cook is great! I liked so much that it works almost like a time management game but without that awful ingredient known as a "timer" I like most sorts of games so in that way I'm easy, but this game was very enjoyable for me and I was sad when my sixty minutes was up. I've got one slot left on my punch card going into the week-end, so I'm going to get this one.

Happy gaming!
 
 
 posted in Life Quest ™ on May 3, 10 5:25 PM
Oh! Duh! I purchased the MUSIC course. The DJ Job, if it is at City Hall, I didn;t get that one at all. Didn't even see it actually. Now I know why I couldn't beat Dora, anyway. Thanks for the help, Severine.
 
 
 posted in Life Quest ™ on May 3, 10 5:16 PM
Oh, I'm not sure, Severine. I did purchase the course to be a DJ, but I thought I had to win something at the disco in order to be able to beat Dora. Because I've not been able to beat her yet as a rival. Hm. Must be missing something.

Well, anyway, the last few times I've tried to play, the game just instantly puts me back at "Date Night", sends me to the Disco and before I can click anything else (darned that fast skateboard! <g> the game crashes again. Same spot, same message. I think I'm going to have to start over again.
 
 
 posted in Life Quest ™ on May 3, 10 2:27 PM
Hello fellow finned friends,

I don't post here much at all, but I really do love this forum. Comments, reviews and personal experiences from all of you have really saved my skin and I thank you for them sincerely.

As far as this problem goes, I've had the same exact crash. Day 90 for me and my character is married so she can only dance with her hubby. No problems at all until I click on the "stop dancing" button in the Disco.

I've not had a single problem up until that moment, but since the first time, it has crashed every time I try it. I followed the suggestion given above, and after most of the day was gone, I clicked on the date night button and had the couple head to the disco again. Once enroute, I clicked the menu again and sent them instead to the movies. Everything seemed fine, until the next "day" when I tried to have the couple go dancing again. Now, even trying to enter the disco crashes the game with the same error message.

I sure hope they can fix this as I have really enjoyed playing this unique game. Oh, not to mention the fact that it is impossible for me to beat the rival, Dora, because there is no way to become a DJ at the club. Waaahhh! <grin>

Take care all and keep the wonderful input coming. Lots of us out here really appreciate it.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator