Posts created by PSchroeder

 
 
 posted in Christmas Wonderland 5 on Dec 19, 14 8:30 AM
have tried to load game 3 times now and it won't run.
 
 
 posted in Golden Trails 2: The Lost Legacy Collector's Edition on Jun 19, 11 11:49 AM
Half way through game I lost my mouse and wasn't able to finish the game so I deleted it. Need to check on this problem at Big Fish.
 
 
 posted in Snark Busters: All Revved up on May 15, 11 6:01 PM
yes, I can not get it to focus at all. It is like the program is jammed and won't let me focus with the knobs. The picture is always too big and when I use the other knob it makes everything double.
 
 
 posted in Settlement: Colossus on Mar 31, 10 9:01 AM
Tried to load game twice and keep getting an error to where the game closes out before it will start. Is anyone else having the same problem?
 
 
 posted in Kuros on Jul 19, 09 3:45 PM
I decided to have my son take a look at the problem with the Parcon Error, and he has provided me with a solution to the problem.

Here's what you'll have to do:

1)go to this directory: C:\Documents and Settings\All Users\Application Data\Sandlot Games\Kuros\

2)Locate these files: 0.pla 0.sav last.pla and remove them from the directory via deleting them.

3)Reinstall the game

4)Run it and start a new account.

Though it was disappointing to restart the game, I was able to play all the way through without a problem.

I really hope this helps everyone!

-mommaperky-
 
 
 posted in Kuros on Jul 19, 09 11:33 AM
I know exactly what you're going through. Here's what I did to make it work. (For some of you, you won't like this because it involves starting the game over.)

1)go to the directory C:\Documents and Settings\All Users\Application Data\Sandlot Games\Kuros\
2)Inside the directory you should see these files: 0.pla 0.sav and last.pla
3)Remove these files and put them in a new folder on your desktop to save for later.
4)Now run your game and it will work fine, but again, you'll have to start over.

Good luck, and have fun!
 
 
 posted in Kuros on Jul 17, 09 1:04 PM
I was playing the game and it locked up on me and I had to reboot and now I get and "error" all the time and it won't let me back into the game at all. I have tried to re-install and I still get the same error. I have even checked out doing a refrag and everything and I still can't get it to work. Upsets me because I paid for a game that I can't even play now.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator