Posts created by STL531

 
 
 posted in Cadenza: Fame, Theft and Murder Collector's Edition on Feb 4, 18 5:01 PM
Majestyx12 wrote:
Batgirl10_7 wrote:ACHIEVEMENTS NOT REGISTERING: I had gotten to the bonus chapter before checking in the extras menu and when I clicked on achievements, not a single one was showing that I earned. I was mad. I restarted the game anew with a new profile and achievements again were not being shown after I earned them. I uninstalled and reinstalled, checked for updates, did everything the moderators always say to do and still no achievements show. Can anyone help me out here or am I the only one having this issue? Thanks fishies!



I'm having the same problem and it's January 2018. Hers was from Oct 2017.
The sales page has Quote-Earn a variety of unique achievements. It's on the sales page twice.


Feb. 2018 and same issue...
 
 
 posted in Farm Up on Oct 21, 14 7:23 PM
Interesting to hear that other people are not having the same issue. It's happened every time for me (I think I've timed it about a dozen times now, and it's been off by an average of about 25 minutes for the 4 hour unlimited). WCGal wondered if it was a platform problem... I also run W7 (Pro) 64-bit, though, so it sounds like in that respect at least we've got the same set up. I guess I just have bad luck with this one... like gohill mentioned, there are a number of glitches that other people have experienced, and I haven't had any of those issues. Sometimes it doesn't seem like there's any reason why some people have certain problems and others don't. I'm actually relieved it doesn't seem to be a wider problem... but I do hope they work to figure it out if/when there is another update.
 
 
 posted in Farm Up on Oct 20, 14 3:27 PM
I heard back from BFG Customer Support today (finally). They apologized for the problem and said they will contact the developer about it (which I have also now done on my own...). Also got a refund. I really do think other people should be keeping an eye on this. I can't imagine that this problem is limited to me.
 
 
 posted in Farm Up on Oct 19, 14 5:30 PM
Since BFG has been of no help on this issue, I just submitted a complaint through the game developer's website (amazingly, BFG will not allow me to post the actual name of the company?!?). We'll see if I get anywhere with that...
 
 
 posted in Farm Up on Oct 19, 14 5:20 PM
WCGal wrote:Me too. Though I usually use 10 hours at a time. I'm retired and can (and often do) play much of the day! :-)
I'm on Level 55 so at one hour for each 10 hour period, we're talking major $$/time here. :-((
I, too, will start noting the start time and when it runs out and will report back.

Big Fish really has gone down hill in many ways. Maybe it's time to look for another game site that shows more concern for their clients.


I don't normally have the opportunity to play for 10 hours, but last weekend I clicked that one just as an experiment to see if the glitch was just with the 4 Hour time. I ended up getting about 9 hours instead of 10.

One thing I'm curious about is whether or not clicking away from the game is related to this problem. When I'm playing for an extended time, I often click over to my e-mail or read the news, etc. When you click back to the game, it sort of refreshes/reloads the screen, and I wonder if there's something happening at that point that is causing the time to drain faster than it should. I haven't yet tried to time a four hour unlimited without ever actually clicking away from the game.
 
 
 posted in Farm Up on Oct 16, 14 6:55 AM
FuzziNutz wrote:Hmmm I have never timed it either and I always use the 4 hour unlimited. And if waht you say is true, then yes it is fraud and theft and luck has nothing to do with getting this resolved.

It is illegal. I know, I asked my husband, he is a lawyer.


Since you use the four hour unlimited often, I'd be interested to hear if you noticed this happening to you as well. Maybe next time you use it, write down your start and end times?
 
 
 posted in Farm Up on Oct 15, 14 3:55 PM
I have posted this issue in the technical issues thread as well and contacted BFG customer support directly about this issue, but I think it's worth its own thread for two reasons.

1) The in-game timer on my game (and, thus, I assume on my people's games) is not working properly. When I have purchased the unlimited energy options (ex: unlimited energy for 4 hours) using gold coins (that I spent actual money on), I have found that I do not actually receive the time I have paid for. Since I noticed this glitch, I have made a point to take note of the time at which my "unlimited four hours" starts and the time that it ends using my computer clock and/or iPhone (which are always the same). EVERY SINGLE TIME I have not actually gotten four hours worth of game time. Sometimes it has been off by more than half an hour, but it's not consistent. I have also experimented once with a "unlimited ten hours" just out of curiosity, and it was off by about an hour. Since I am paying real money to purchase gold coins, which are then not actually getting me the promised/advertised amount of play time, THIS IS FRAUD AND THEFT.

2) I submitted my concerns to customer service TWO WEEKS AGO (September 30). I received a form response saying something like "we’re running a little further behind than we’d like to be" that the lists solutions to common in-game problems, none of which addresses the actual problem I am reporting. It says to reply if you still need help. I replied. After several days, I still had no response and replied again. Today I once again received the form response "we’re running a little further behind than we’d like to be" with the list of solutions that doesn't address my problem. I'm pretty close to just contacting the Better Business Bureau at this point. I've purchased dozens of games from BFG over the years, and I've never had such a terrible experience with their customer service (or in this case, lack thereof), and it seems to me that they would be especially quick to respond in a case where there are complaints of fraud (as in, there is actually a legal problem here, not just an annoying game glitch).

Anyway, if any other fishes are purchasing the "unlimited time" options, please watch your clocks carefully to make sure you aren't being cheated as well. Hopefully BFG will get their act together and address this ASAP.
 
 
 posted in Farm Up on Sep 30, 14 6:06 PM
My game timer does not run properly. The last time I purchased an unlimited energy for 4 hours thing, I noticed when it ran out that it hadn't seemed like 4 hours. Today I timed it to be sure. I started my unlimited four hours at 4:29 pm. It ended at 8:02 pm. That's definitely not four hours. When there were exactly 15 minutes left on the game's timer, I started the stopwatch on my iPhone. When that 15 minutes ended, my stopwatch read 13:59. Since I paid money for the gold coins I'm using to get the extended time, that's pretty much theft. I will be reporting to Big Fish directly, but I'm curious if anyone else has noticed this problem.
 
 
 posted in Mystery Case Files®: Shadow Lake on Dec 30, 12 9:52 AM
Even if first seven day sales are an appropriate way to pick the top games of the year (which I think they are not... especially if there is a category for a "sleeper hit"), the part that irks me is the caveat that states, "How games are classified is determined by the site editor. Many games cross several genres and award categories." So ultimately it was the site's decision to put their own game in the category of "Game of the Year" rather than, say, more appropriately in the category of "Most Anticipated Game." Like many other posters, when I saw MCF: Shadow Lake listed as game of the year, it made the whole list meaningless for me. The game was a major let down for those of us who have been playing the games in the series from the beginning, and I think even without those lofty expectations it would have only seemed a mediocre game. Stars/customer voting would be a much more legitimate system. That said, Big Fish does already have a way to see the top-rated games based on customer feedback/stars whenever you want, and I do frequently make purchases after browsing that list.
 
 
 posted in Awakening: The Skyward Castle Collector's Edition on Sep 3, 12 10:05 AM
I also thought this was the final chapter of the game... primarily because in the description of the game it says, "Can Princess Sophia lift the curse that plagues her people? Find out in this epic conclusion!" I don't know about other people, but when I see the word "conclusion" I think that it means, um, the end? I guess to be technical, it was the end of the curse, but it certainly does not seem to be the end of the series.

And even if I hadn't been expecting the epilogue to provide serious closure for the series (which I was), I think I still would have found it abrupt.
 
 
 posted in Flux Family Secrets: The Book of Oracles on Aug 6, 12 9:44 AM
tsenones wrote:I can't "click here" to forward the movies. I have to wait until the screens change by themselves. Additionally, when you reach the mini-game to enter the Control Box, I am able to move the numbers in the correct order but then I can't enter the code. Had to wait until skip filled to by-pass the game.


These are the exact same two issues I had (inability to click through movies and inability to click code once number pad was arranged). It doesn't make the game unplayable (the movies aren't necessary to watch for the game play to continue, and you can skip the number puzzle), but it is certainly irksome.
 
 
 posted in Twisted Lands: Insomniac Collector's Edition on Aug 5, 12 9:56 AM
SassiAngel wrote:I have both Twisted Lands games... Shadow Town and Insomniac, but the Standard Editions. I've played them both several times, but still can't quite figure out what's going on. I'm seriously considering upgrading to the Collector's Editions on these two. Is it worth it?? Is there a lot more game time and is it clearer what's going on with the story line? Any help would be greatly appreciated!!


I can only respond about CE content for the second one... and I'd say it's not worth it. The additional game play amount is relatively decent in length, although not particularly special, but it certainly doesn't help explain the story line. If anything, it just added questions. (It is not related to the Angel story line--it's something that takes place in 1920 around the origin of whatever is happening.)
 
 
I also immediately recognized her voice. I think it's the first time I've noticed hearing her in anything other than Nancy Drew, despite the hundreds of other games she's credited with doing voice work for.
 
 
I also have the problem with the disappearing urns. This is clearly a glitch in the game, and it's a particularly frustrating one as it comes in the very last stages of the game. I am unable to skip the mini-game, and as others mentioned, uninstalling/reinstalling doesn't fix the problem. MAYBE starting a new profile would help, but I don't feel like playing the whole 4+ hours through again just to get stuck again. I think I'll be waiting for a bit to see if a patch comes out to fix it, otherwise I'll be asking for a refund.
 
 
 posted in Drawn™: Trail of Shadows Collector's Edition on Nov 4, 11 6:57 PM
I will chime in with my belief that this game is RIDICULOUSLY short for a Collector's Edition. I have seen comments about game length before, but this is the first time that I felt compelled to post about it. I thought the game was short even before I realized that the bonus chapter was integrated into regular game play... when I realized that, I actually felt a bit ripped off. I think there was a single puzzle in the first Drawn game that took me as long as entire chapters in this one, and I did not use any cheats or skip dialogue or anything to speed up the game.

I won't disagree with people who are saying that the production value is higher than some longer games. There was one scene in particular that was breathtaking. That being said, there are also many games that are both incredibly detailed and unique AND significantly longer. The last several Mystery Case Files games (esp. Return to Ravenhearst and Dire Grove) come to mind immediately. I definitely suggest holding off for the SE (although the game will probably seem even more insanely short without the integrated bonus chapter), but I cannot justify the price attached to this game in CE form.
 
 
 posted in Dracula: Love Kills on Jul 30, 11 9:54 PM
I'm having the same issue... have all the awards except for the one for getting all of the rest. My guess is that there were one or two additional rewards to get in the collector's addition (there seems to be an empty area where there could have been another), and that the developers didn't change the settings for the "all achievements" award when they removed the collector's edition one(s)... just like they forgot to remove the comment about unlocking extra content when you finish the game. It's sloppy, and frankly it's one more reason I get fed up with the existence of collector's vs. standard editions... but that's a rant for another thread.
 
 
One that I found that hasn't been mentioned yet I got after dialing a telephone number at the bar for one "F.T. Fish" (that I found in one of the books on the pirate in the office/den of the house).
 
 
STL531 wrote:
fredFish wrote:You can fix the problem by editing your save game profile in a text editor, such as Notepad.



Awesome, this seems to have worked for me! Thanks!!!


Oh no! Well I was able to use this fix to get past the goblet issue, but now I seem to be at another impasse---I'm supposed to use an object that the walkthrough says I should find in a hidden object search in the attic, but there are no sparkles and nothing to search for there! And I don't have the object in my inventory! Ahhhhhhhh.
 
 
fredFish wrote:You can fix the problem by editing your save game profile in a text editor, such as Notepad.



Awesome, this seems to have worked for me! Thanks!!!
 
 
Man, and here I was thinking I just needed a push in the right direction on this issue, when actually it's a glitch and I can't do anything but wait. Not cool.

I also noticed that the game in the coffin still seems "open" for me. I am wondering if this is true for everyone who is experiencing this, and also if it is NOT true for anyone who has gotten past this point.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator