Posts created by toots81453

 
 
 posted in Nancy Drew: The Shattered Medallion on Nov 23, 15 8:04 AM
I am also stuck on this part. Can't find 2nd medallion. Help needed.
 
 
 posted in Haunted Halls: Nightmare Dwellers on Jan 3, 14 5:16 PM
I posted that i have the same problem at the mirror. Now all I get is a black screen. Whats up with that?
 
 
 posted in Haunted Halls: Nightmare Dwellers on Dec 29, 13 9:31 AM
I am still having a problem at the mirror when i insert the gem. I have uninstalled and reinstalled the game.my direct x is up to date. My video card is up to date. What else can i do?
 
 
 posted in Grim Tales: The Stone Queen Collector's Edition on Jan 5, 13 8:48 PM
I am having the same problem. I can't get back in the truck to flip that darn switch. Now game can't be finished. "AGAIN"
 
 
 posted in Reality Show: Fatal Shot Collector's Edition on Dec 22, 12 4:27 AM
Every time I try to shoot the targets with the cannonball, my game freezes. I uninstalled and then re-installed game but it did not work .Any suggestions?
 
 
I had the same problem with the game freezing at the pottery game. I uninstalled and re-installed the game and it worked for me Finished the game.
 
 
I also had this problem. I ended up uninstalling and re-installing the game,but still could not go to the train. I started game all over as a new player and I was able to finish the game. I don't know if there was something I missed during my first game play or not. All I know is that it worked. Hope this helps others.
 
 
I am having the exact same problem...can't go to train station. HELP!!!!
 
 
 posted in Dark Dimensions: City of Fog Collector's Edition on May 14, 11 7:56 AM
I still can't find the 12th angel. i can't even get into the tree house. HELP PLEASE!!!
 
 
Yes i tried the locate buttons and nothing happens. I quess I will try with a new profile. Thanks
 
 
Why can't I pick up the hammer pieces? I thought at first it was a glitch, so i uninstalled and then reinstalled the game, but nothing changed. Help would be appreciated.
 
 
 posted in Chronicles of Mystery: Tree of Life on Jan 24, 11 10:07 AM
i am sorry, I asked the question "How do I leave Cairo" and it should have been Venice. I want to go to Cairo. I have done the floor puzzle, restored the plank, picked up the seeds. What am I missing. Whenever I go to get on the gondola, it says I still have something to do here, What am I missing. I have talked to the count completely. I can't talk to him anymore.
 
 
 posted in Chronicles of Mystery: Tree of Life on Jan 20, 11 8:31 AM
I am having the same problem. How do I leave Cairo?
 
 
 posted in Mystery Case Files®: Dire Grove™ on May 25, 10 5:40 AM
I scrolled thru my inventory and the axe is gone. I think I used it to break something earlier in the game.
 
 
 posted in Mystery Case Files®: Dire Grove™ on May 24, 10 10:05 PM
I have gone through the tunnel. I need ashes for the stones. I lost my axe. How do I get firewood now to burn in the fireplace to get ashes. I am so close to the end of the game ans can't finish. Help please.
 
 
 posted in Echo: Secret of the Lost Cavern on Apr 1, 09 2:49 PM
There are also walkthroughs at [URL Removed by Moderator]. I think their walkthroughs are great.
 
 
 posted in Dracula Origin on Dec 27, 08 11:26 AM
i am at blood rock trying to open the door. i have used the holy water, the garlic and the christian disc. i know i have to use the mirror but i can't get it to go in the door. what am i doing wrong. plz help. thanks toots81453
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator