Posts created by appleploughman

 
 
Gramma15 wrote:Neither of these answers take care of my question, so here goes. I have everything but the rag. I'm in the WC and when I click on the trash basket it says I need something. When it first said that, I put in the newspaper, only to be told it needed something, so I put in the twig and tried to use the matches because I thought I might need a fire going for some reason. The matches disn't work so I tried the vidka bottle which wouldn't go in. I can't find the rag and think it may be used as a wick of some kind to light the fire, but I can't find it. What am I missing? Help, please.

Look next to the globe.
 
 
Poodlebear wrote:
MintyCuppcake wrote:Anyway, I'm stuck in Mata Hari! I'm down in the secret cellar (after speaking with the butler) waving the lighter around like a mad woman trying to figure out what to do next. What do I do?! Please help!

There is a lantern on the wall, about mid-screen if I recall correctly, maybe a little to the right? If you drag your lighter to it it will light the room.

The mini-game puzzle for this room was one of the hardest for me to figure out what to do and I looked at the instructions, which I avoided doing when at all possible cuz I liked figuring out what to do myself. Words to live by: Click Everything and watch what happens! That one I needed a little help.

THANK YOU! THANK YOU ! THANK YOU!
 
 
purple15 wrote:is there anyone out there that is having trouble with mission 6.
Well I am cant find out how to open cabinet that has guns in it,to help with picture.
Keeps saying need something but what?


Use the samovar on the left side of the table to fill a coffee cup on the right side. Then use the steam from the cup to fug up the glass windows. This tells you the order in which to open them.
 
 
 posted in AGON - The London Scene on Jan 4, 10 11:20 PM
I just finish the intro, find myself in an office, walk forward, walk right. Then all I can do is zoom in on a map, and once that's done I can't do anything else. I can close the map, but then I'm stuck and can't move in any direction. Glad I tried it out before buying it.
 
 
 posted in Agatha Christie: And Then There Were None on Dec 24, 08 1:21 AM
Hey, I can't get General Mackenzie to die. I've been using the walkthrough on gamesover.com, and have followed all the instructions so far. Help!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator