Posts created by dzinr38

 
 
Thank you!!
 
 
I have the Cryptex but have no idea where to find the code. Please assist, as I am stuck. I could not even find the cryptex info in the strategy guide. I would appreciate any assistance. Thanks!
 
 
 posted in Big City Adventure: Barcelona on Jun 6, 15 6:34 PM
I'm STILL having issues installing this game and one other game. I've been back and forth with customer service, trying so many different things, and nothing has worked. If I cannot get this issue resolved, I will have to cancel my long-time membership. I'd hate to do it, but if I cannot install games I purchase, why keep the membership. I'm so disappointed and frustrated!
 
 
 posted in Big City Adventure: Barcelona on May 29, 15 7:02 PM
I've been having the same problem. The file downloads but won't install or anything. I've been going back and forth with the BFG customer support via e-mail, but nothing they suggested has worked. I've updated Windows, uninstalled and reinstalled the game manager, tried installing within the game manager, but I get a 1404 error pop up whenever I try to go to purchase history within the app. Then it logs me out!! I'm so very frustrated!!!! I've been a BFG customer for many years, but this is the first time I'm considering cancellation of my membership. What good is it if I can no longer purchase, download and install games?!! It's not happening with just this game, but one other game I purchased the same day. Grrrrr...so very FRUSTRATED!
 
 
 posted in Big City Adventure: Barcelona on May 28, 15 4:07 PM
I'm so very frustrated and finally e-mailed customer support attaching a Felix report, but probably won't hear back for a few days. I wanted to find out if anyone else is having issues installing this game. I've tried just about everything. I continuously get a 1404 error within the game manager no matter how I try to install it. Just wondering if anyone else is having this problem and if they were able to resolve it. I'm having this same issue with another game I purchased yesterday. UGH! So very frustrating. Oh, and I did uninstall and reinstall the game manager. No luck there, either.

Thanks to anyone that might have any ideas on this.
 
 
 posted in Whispered Legends: Tales of Middleport on Jun 11, 14 7:59 PM
Same here. Game is frozen even when I force quite using Task Manager and then restart the game. Same issue where it's stuck at one scene with the word "Skip" at the top right. Do I really need to start over again? UGH! If this persists, I'm hoping BFG will refund my free game coupon I used.
 
 
Thanks, CiChDa, and let me know what they come back with. It would be nice to be able to play the game and not have to force quit out of it every time.
 
 
Weird how your profile is developer, Kayen59. I may try CiChDa's suggestion and uninstall and reinstall the game manager and see if that fixes it. I'm frustrated with it, as well, and do not like having to force quit the game each time. UGH
 
 
Also, I did not uninstall the game manager, as I didn't want to lose all the games that were loaded into it. If I uninstall and reinstall, will they automatically come back, or will I have to go download them all again? I didn't want to have to do that.
 
 
I don't think I had a developer come up.

Well, the issue came back just a little while ago and I had to force quit the game again. UGH. It's very frustrating.
 
 
It's working now. I did an update to my graphics card and restarted my laptop, and now the menu seems to be working!
 
 
I tried your suggestion of ctrl+alt+delete and ending the task, then restarting the game, but it didn't work.

Hopefully, someone has a fix for this. I'm assuming this should work fine on Windows 8.

Any suggestions?
 
 
Very odd. I'll try that and see if it works. Thank you!
 
 
Has anyone had issues with the Menu button? I click on it and nothing happens, so I have no way to quit out of the game. I would appreciate any assistance. Thank you.
 
 
 posted in Portal of Evil: Stolen Runes Collector's Edition on May 10, 13 8:11 PM
I figured it out. I accidentally clicked off the "Show" checkbox. UGH
 
 
 posted in Portal of Evil: Stolen Runes Collector's Edition on May 10, 13 5:42 PM
All of a sudden, my map stopped showing the places I needed to go (the ones in red). I just see where I am in green and the rest of the locations are blank. Anyone else have this issue? Thanks for any help anyone can provide.
 
 
I figured it out.
 
 
I've been going in circles TRYING to figure out how I get to the Colossus platform. I just got the blue seahorse and the hint tells me to go to search the spider on the platform above the colossus, but I can't figure out how to get there! Can someone please help me.

Thank you!
 
 
Yep, I'm stuck and can't get any further because her store is closed. Hopefully, someone can assist on this. Otherwise we won't be able to finish the game!
 
 
Glad to know I'm not alone. I've been EVERYWHERE possible and cannot find another feather, so I'm stuck and can't get any further. Hopefully, someone can provide an answer. I guess I'll play something else in the meantime. UGH!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator