Posts created by Lilac657

 
 
I'm having the same problems as jwonought. I tried the troubleshooting steps and then reached out to customer service. I was told they don't help anyone individually and gave me a game credit.

The problems seemed to start after the Windows 10 Creators update.

It's too bad--I really wanted to play this game!
 
 
 posted in Hotel Solitaire on Aug 31, 15 6:32 AM
How do you turn the timer off?
 
 
 posted in Divine Academy on Aug 9, 15 1:21 PM
I finally uninstalled the game today. I was wasting too much time replaying levels when progress was lost. Very disappointing!
 
 
 posted in Rescue Team 4 on Oct 29, 14 10:33 AM
I'm having the same issue. I sent an e-mail to customer service, but the automated response said I'd hear something in 24 - 72 hours. Of course, by then the sale will be over!
 
 
 posted in Vanessa Saint-Pierre Delacroix and Her Nightmare on Jul 8, 11 2:37 PM
Hello all,

This is certainly different--don't let the lack of mouse controls stop you from trying this game--the keyboard commands are really quite easy to learn.

Lilac657
 
 
 posted in Luxor: 5th Passage on Nov 23, 10 1:42 PM
Level 6-3 is a problem for me, also. The balls come out so slowly that it takes forever to complete. The balls on the shooter spin at a normal speed, but the balls to destroy are far too sluggish.
 
 
 posted in Atlantis: Mysteries of Ancient Inventors on Nov 2, 10 5:01 AM
I appreciate all who take the time to write reviews, long or short. Thanks!
 
 
 posted in King Arthur on Sep 26, 10 9:00 AM
While assembling the map of the kingdom, before I could move the last piece, it said I was finished and locked up! Strange....
 
 
 posted in Puzzle Bots on Jun 6, 10 7:41 PM
I'm also stuck on the level with the garden and seed. My robots will move, but they won't interact with anything. The game was fine until this level. I'm running Windows XP.
 
 
 posted in Nightfall Mysteries: Curse of the Opera on Feb 10, 10 2:31 PM
I've got all of the poker set tokens and the chess set tokens--the two sets you mentioned, Rayck. But when I go to solve the puzzle, one of the zodiac tokens (I think it's Pisces--the two fish) is missing and I don't know where to look for it.

Thanks for the help--any other ideas?

Lilac
 
 
 posted in Nightfall Mysteries: Curse of the Opera on Feb 10, 10 1:32 PM
I've gone back to every scene and read the walkthrough carefully. I'm missing the Pisces zodiac token for the Library Door Puzzle and don't know what I've overlooked. Can anyone help?

Thanks!
Lilac
 
 
 posted in Nightfall Mysteries: Curse of the Opera on Feb 10, 10 11:35 AM
Hello all!

I'm in Chapter 6, working on the libary door puzzle. I'm missing one of the zodiac tokens. Any suggestions as to where I may have overlooked it? I'm stumped.

Thanks!
Lilac
 
 
 posted in Empire Builder - Ancient Egypt on Sep 15, 09 4:11 PM
I got rats and used the "Repair" button to take care of them. Hope this works for you!

Lilac6
 
 
 posted in Margrave Manor 2: The Lost Ship on Jul 1, 09 2:02 PM
My sound problem is now worse. Every sound effect except speech repeats. The long load time between scenes is better, though.

Thanks for working on this.

Lilac
 
 
 posted in Margrave Manor 2: The Lost Ship on Jun 27, 09 5:32 PM
I'm having the same problem with repetitive sounds. The seagull is awful. I tried to wait to click on it last so that I wouldn't have to hear it so long.

Lilac6
 
 
 posted in Westward III: Gold Rush on Apr 16, 09 11:55 AM
Can anyone tell me how to manually delete my saved games (not just overwrite)? Thanks!
 
 
 posted in Adventures of Robinson Crusoe on Feb 9, 09 3:05 PM
I've got the same problem with McAfee finding that worm in Robinson Crusoe.

I tried uninstalling and reinstalling with no success.

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator