Posts created by SAN8402

 
 
 posted in Princess of Tavern on May 13, 17 10:32 PM
robber shows up in level 10 and needs the bucket and sponge but it won't let me pick it up and take it to him or anyone else. he ends up scaring all the customers away. I should add this is after the update was installed.
 
 
 posted in Gnomes Garden on Aug 20, 15 5:06 AM
Same issues as those complaining about level 11 but I got to 16 before I had problems Resources wouldn't disappear when picked up and buildings wouldn't upgrade. Went back in because they said once they did, they didn't have any problems. Picked up 4 food and they disappeared, then the little gnome just stood out side his house doing nothing, no matter what I clicked. It subtracted the resources and I could hear the patter of little gnome feet running but nothing was picked up. Cute game. I was quite exited at the thought of a new TM game as we don't get nearly what we use to anymore. Game definitely has problems.
 
 
 posted in Delicious: Emily's True Love on Jul 22, 15 8:05 AM
Emily just had her wonder wedding and honeymoon cruise a few months ago. Did she get a divorce already? Or did she realize she married the wrong guy and this will cause her divorce? Or is this game out of sequence? Just wondering.
 
 
 posted in Brownies on Jul 16, 15 5:37 AM
2-4 black screen. The beads pop up just fine. I can also hear the character's just fine. I just can't see anything. I click around the screen and little bubbles will pop up and tell me things (usually that that point is unreachable) but I can't see anything! Help! I'm using Windows 8.
 
 
 posted in Egyptian Settlement 2: New Worlds on Jul 2, 15 4:58 PM
You got to build a quarry next to stone and a sawmill next to trees. If there aren't any trees available you can plant them if you have grass. Then you have to wait for them to grow. If you have access to a well you can plant grass which you also need to make wheat fields. The farm won't produce if you don't have any fields. The trees and fields get used up over time and you will have to replant grass before rebuilding the tree or wheat fields. You also have to have water to make bread so you got to be sure your well is staffed.If you don't have enough food your workers will stop working. I agree the game is really frustrating. I've spent almost 3 hours over the last 2 days trying to gather 60 food on the bridge level. No matter if I harvest berries or plant wheat and make flour to bake bread, it won't give me credit for the food I gather. I have even searched every inch of the map to see if there's a merchant I have to buy food from but there isn't. So how do I get the food? Am I doing something wrong or is this a glitch in the game? Any help would be appreciated.
 
 
 posted in Egyptian Settlement 2: New Worlds on Jul 2, 15 4:43 PM
I've forgotten exactly what it is called but have spent a total of almost 3 hours on this level the past 2 days trying to figure out how to get 60 food. I try harvesting berry bushes and my food inventory goes up but no credit is given on the 60 food. I built a farm and made almost 100 food but no credit toward the 60 food. I have scoured every inch of the map thinking that maybe I have to buy it but the only merchant I find sells stone. So what's going on? What am I missing? Am I even missing something or is this a glitch? The game is really frustrating and making me wish I hadn't purchased it.
 
 
 posted in Fishdom: Depths of Time Collector's Edition on Dec 3, 14 12:44 AM
I got rid of all the oil but the very next move brought it back and now there is no way to get rid of it.
 
 
 posted in Monument Builders: Alcatraz on Jul 19, 14 4:53 PM
Had the same problem on level 38. Had 2 goals listed. Wouldn't acknowledge the first as finished even though it said 0. Went back and tried it without the gems like people recommended. This time it was the 2nd goal it wouldn't acknowledge as finished even though it said 0.
 
 
 posted in Farmerama on Jun 13, 14 8:50 AM
Doesn't work in America either. Same issue. Left side white, loads to 100% tells me to wait... and wait... and wait... and nothing else. Screen way to big.
 
 
 posted in Farm for your Life on Oct 11, 13 9:54 AM
How do you build a gate?
 
 
 posted in The Tiny Tale on Oct 3, 13 10:03 AM
Suppose to clean the water supply, but I could only find one frog. Anybody got any ideas on where the other one is? I think they might have left it out of the game.
 
 
 posted in The Tiny Tale on Oct 3, 13 10:01 AM
Suppose to clean the water supply, but I only found the one frog. Anybody have any idea where the other one is?
 
 
 posted in Farm for your Life on Jun 4, 13 9:40 AM
My game stopped running right after I got the fence up and those sleezeballs came to try and steal my crops again. The man threw corn and hit one of them and the game stopped. Hitting control escape will get you out of the game but I had to restart to close. The second time I used control-alt-delete and this brought up the task manager, which I had never seen before, and I was able to close it down that way. So thanks for that. It kept me from another restart. If they get it fixed, I'd appreciate it if someone would let me know as I am going to delete it and not mess with it again. Thanks.
 
 
 posted in Farm Up on May 10, 13 6:24 AM
This game is way too frustrating. It takes too long to do anything. Good thing it's free because I would be really upset to have bought it! I don't like games where you have to purchase things in game. Who wants to pay $50 for a game. (That's how much the largest purchase pack costs, for those not in the know.) For those who enjoy this type of game, Good Luck! I'm trying to decide if I will ever play it again. So far, not good odds.
 
 
 posted in Royal Settlement 1450 on Apr 23, 13 1:04 PM
I have to agree. Game is very frustrating. I really wanted to like it, but, alas, no such luck. Can't put resource buildings together to make gathering resources easier. Too much clicking and scrolling. Can't see enough of the land and pop-ups get in the way of trying to gather resources. I was really looking forward to a new strategy/tm game but this is not it. When I first joined Big Fish we were getting 6 tm games a month and I could get a free game every month. Now we are lucky to get 2 or 3. If I want a free game, I have to buy from other genres which makes me absolutely crazy. This game could be good if it were better designed.
 
 
 posted in Farm Girl at the Nile on Aug 9, 12 11:03 PM
I am at level 18. The crocodiles come in and eat your camel and ostrich before you have a chance to make more than one of each item, if you're lucky. This puts your buildings to sleep. There is no way to demolish a building and rebuild so you can get the animal back, and you can't make what you need without the animal. I have no idea if the animal eventually comes back as I haven't had the patience to wait and see how long it might take for that to happen. If I manage to keep the first croc from eatting the animals, there is no way to avoid the 2nd as it lands right on top of them and they are gone before I can get it caged. Anyone made it through this level and can help me out? Sure would appreciate it.
 
 
 posted in Be Richest! on Aug 6, 12 9:51 PM
Can anyone tell me how to get the apperance? I've added enough fountains and other things that it should be way over 1000 but it won't give it to me. What does it want? Then I have to keep repairing buildings because of the rats. It's frustrating being this close too the end and not being able to get past this level. Any ideas, anyone? I tried the walkthrough with the same results. I placed enough fountains for 1750 in apperance plus other things but it still won't give it to me!
 
 
 posted in Be Richest! on Aug 6, 12 9:48 PM
I got through by bulldozing all the road around it. Then it would let me bulldoze the part I needed to.
 
 
 posted in Farm Fables on Aug 2, 12 9:54 PM
I love this game! Haven't gotten gold on all levels yet but have finished. It is so much fun! Love the graphics. The animals are cute. Really want to see a sequel on this one! Absoluely a blast!
 
 
 posted in Virtual City 2: Paradise Resort on Oct 8, 11 5:05 PM
Glad to know I'm not the only one with no beach resort button on Level 13 Florida. Is very frustrating. Loved the first one! Loved this one up to now though I have found it dificult to get gold on any level where any satisfaction (job, visitors, happiness, etc.) is 1000 or higher. Anyone have any stratagy they'd be willing to share, I'd be grateful.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator