Posts created by letmebyrsunshine

 
 
 posted in Vacation Adventures: Park Ranger on Feb 26, 16 5:56 PM
How does one get the game to finish? I have done all the levels and have all the right colored stars. I have written Big Fish, but no answer.
 
 
 posted in Vacation Adventures: Park Ranger on Feb 22, 16 4:47 AM
Thank you even after you telling me where the 9th trash item was it was still hard to find. Now how does the game get completed? I have done all the levels and have all the right colored stars. Is it never ending???
 
 
 posted in Amazing Adventures: Around the World on Jun 18, 15 6:54 PM
I am stuck on the final puzzle can anyone help me? I can't the pieces in the right slots, but don't get on lining up the circles. I have tried and tried, but something isn't working for me. Thanks.
 
 
 posted in Scrabble on Mar 20, 13 5:52 PM
When you play scrabble against the computer the computer can delete your words, but you can't delete over play over the compter words. A no win game.
 
 
 posted in Vacation Quest: The Hawaiian Islands on Mar 7, 13 8:23 PM
Didn't get any replies, but I figured it out. So simple and so dumb!!!!
 
 
 posted in Vacation Quest: The Hawaiian Islands on Feb 26, 13 5:58 PM
I am trying to figure out how to play the puzzle with the round circles with the icons of vacations spots in the middle. I keep losing 10,000 points, because I don't know how to play this game. Any suggestions???? Thanks.
 
 
 posted in Vacation Quest: The Hawaiian Islands on Feb 24, 13 10:55 AM
There is one puzzle that has several round circles with different icons in the center. You are to put these in order - HOW? I don't understand this puzzle and hate to keep losing 10,000 points to use a skip button. Thanks.
 
 
 posted in Big City Adventure: London Story on Feb 8, 13 9:20 AM
Thanks. I may just keep skipping the puzzle, but gee I would like to figure it out.
 
 
 posted in Big City Adventure: London Story on Feb 7, 13 9:12 PM
I think there is a technical probelm with the safe. I have tried so many combinations and it still doesn't work. I've been to the forum and no help. Thanks
 
 
 posted in Big City Adventure: London Story on Feb 3, 13 10:43 AM
I have tried forwards and backwards. Do you hit the gold button first?
Thanks for answering.
 
 
 posted in Big City Adventure: London Story on Jan 29, 13 3:20 PM
I need help with the safe please. I have read what has been said on here and I still can't get it to work. I have also gone to options and read those directions and have tried ever possible combination that I can think of.

Thanks.
 
 
 posted in Real Crimes: The Unicorn Killer on Jun 22, 10 9:35 AM
I am trying to solve the part of the game where the clue is 'the light stokie', which is a cigar. I have found the unlit one, but don't know how to light it or find the lit one. Anyone out there that can help me? Thanks.

The walkthough didn't help.
 
 
 posted in Mystery Case Files: Ravenhearst ™ on Sep 2, 09 10:19 PM
I am at the end of the game and can't get the keys to match up to the symbols - anyone else have a problem with this part of the game?
 
 
 posted in The Mystery of the Mary Celeste on Sep 2, 09 10:15 PM
I like the game so far, but I am on the one hour trial and the program is stuck on the Storage Shed and I can't get it to do anything. Even tried a hint and nothing. Anyone else having any problems with this game??
 
 
 posted in Mystery Case Files: Ravenhearst ™ on Aug 12, 09 9:04 PM
I have the key to finding the 7 keys at the end of the Original Ravenhurst:

This is a list of where the keys are found in each room/area since their exact appearances are random.
ATTIC-upper far right, part of the lower edge of the window-frame.
BACKYARD-left bumper of truck
CELLAR-just above and left of the candle on the wall
DINING ROOM-just at the bottom of the left side of the chandelier
ENTRY-right of the bottom step on the face of the object covered statue
FRONT PORCH-top right of the column on the left of the porch
GAME ROOM-between the takeout box and the edge of the pool table
GARAGE-above and just left of the canoe
GARDEN-just above the top left of the stump with the axe in it
GREENHOUSE-right of the Venus fly trap and below the bottle
GUEST BATH-on the top of the bucket with the boot
GUEST QUARTERS-along the curtain edge next to the chain saw
KITCHEN-far right corner of the table that is bottom left of the screen
LIBRARY-far left of screen on a line with the bat
LIVING ROOM-front of coffin
BATHROOM-top of screen just right of toilet elevated water tank
MASTER BEDROOM-just left of the nasty circular saw at the foot of the bed
MUSIC ROOM-along the right side of the organ just below the keys
NURSERY-just left of the compass (directional type) on the door frame
PANTRY-on the part of the viola (?) that tunes the strings
PARLOR-at the waist of the statue that is far right
SERVANTS QUARTERS-on the wall just above the lamp and picture
SHED-top of screen above the blue ribbon
STORAGE ROOM-around the waist of the armor below the name tag
STUDY-just below the middle of the window bottom frame
SURVEILLANCE ROOM-on the left edge of the seat of the chair next to the frame
TAXIDERMY ROOM-on the left top of the lace tablecloth with the drum and poor critter with the bolts
THEATRE-on the mantle just left and below the Tiffany lamp
TREEHOUSE-just right of the blue ribbon on the same branch
WARDROBE-along middle left side of mirror just inside frame
WIDOW'S WALK-on the edge of the door frame just above what looks like an extra large order of fries
WORKSHOP-on the right support for the chair back just above the seat

Hope this helps someone.
 
 
 posted in Remedy on Aug 12, 09 9:03 PM
I didn't know this when I first started on these games, but the first thing you want to is find the stagedty guide and copy it to Word. If you can't find in on Big Fish then try gamezebo.

have fun
Judy
 
 
 posted in Mystery Masterpiece: The Moonstone on Aug 9, 09 8:14 AM
It does take forever to get something to work in this games. Big Fish recommened that I download more updates for the video and it helped some, but not a lot.
 
 
 posted in Mystery Masterpiece: The Moonstone on Aug 9, 09 8:11 AM
I don't think the program works all that well, as it does take time for anything to work. Also a lot of patience!!
 
 
 posted in Mystery Masterpiece: The Moonstone on Aug 7, 09 9:41 PM
I contacted Big Fish and had to download some video cards to my computer - go too the online site for your brand of computer. Yes I am having some problems when I get to the end of an invegistation and then the dialogue comes on and I can't get rid of it. Just keep hitting enter and escape until something happens Very frustrating.
 
 
 posted in Mystery Case Files: Ravenhearst ™ on Aug 4, 09 6:39 PM
Thanks I will look there.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator