Posts created by snaillady

 
 
 posted in Zombie Solitaire 2: Chapter 2 on Oct 17, 17 8:22 PM
Hi KER72!

Yes I have found several more! They really ARE random! Since I had only found one after more than 20 levels, I was begining to wonder if I was missing them or should be clicking on radom spots LOL! Thanks!!
 
 
 posted in Zombie Solitaire 2: Chapter 2 on Oct 16, 17 9:07 PM
Where ARE all the danged stickers? There appears to be quite a few of them....but I'm on chapter 21 and have only found ONE ( a raspberry) and it just kinda showed up. Is there something I should be doing in order to locate them?
 
 
 posted in Mystery Case Files: Broken Hour Collector's Edition on Nov 26, 16 12:37 PM
Is it me or does Ben sound exactly like Shaggy from Scooby Doo?
 
 
Yes Ma'am!!! Several times. I exited & tried again...rebooted & tried again. I haven't deleted the game & reloaded it yet, but I'm going to try that as well.
 
 
Hi Dragonlady! Thank you SO much for responding!!! Yes, I DID get a message that I had finished the main game and would now be able to access the bonus content, but for some reason it just won't do anything but take me to the trophy room when I attempt to play the bonus chapter. ALL the other bonus items work EXCEPT for the mini games/hidden objects that are part of the bonus chapter...those have a padlock on them
 
 
No, I did push the Play button at the top.....believe me LOL, I tried EVERY combination of button pushing possible but just kept getting sent to the trophy room....SO DISAPPOINTED, as I really LOVED the game!! The only thing I didn't finish was the 3rd puppy game (too frustrating & wanted to get back to the adventure)....could THIS be the reason I can't access the bonus chapter???
 
 
Those of you who HAVE played the bonus game....what EXACTLY did you do to access it?
 
 
I finished the game, but when I went to access the bonus chapter by clicking on the "extras" suitcase and then pressing play, I just keep getting sent to the trophy room and the bonus chapter never starts....although all the other bonus items such as the wallpapers & puzzles/hidden objects work. I feel like I've just gotta be missing something and it's probably something simple....so frustrated! I tried exiting & restarting the game but again I just keep ending up in the trophy room! Help?
 
 
Kinda takes ALL the fun out of playing the game we paid DOUBLE for!!
 
 
Thank You crypsynight!! I took your advice & clicked v-e-r-y slowly on and around the scalpel & FINALLY a lil above and to the right SUCCESS!!! The rest of the bonus game completed without a hitch but then after I finished, I was locked out of ALL the bonus content and the game just wanted me to start from the begining!
 
 
LOVED this game...but I am stuck in the bonus game & can proceed no further
During a HOS in the helicopter on the roof, you are asked to find a scalpel which is plainly visable & the hint button clearly circles it, however no amount of clicking will allow you to pick it up and the game will not award you with a needed item unless the HOS is completed. Grrrr...I tried quitting & restarting but no luck & I REALLY don't want to start completely over so its a waste if I can't complete the game! Anyone else have this issue???
 
 
 posted in Journalist Journey: The Eye of Odin on May 19, 10 2:30 AM
Well I DID go to the Professor's House first (twice!!) & both times I got an error when I clicked on the clock hands. The first time, I got a run time error & the game shut down automatically. The second time, the game just froze & I had to reboot. Shame because I liked the game...
 
 
 posted in BVS Solitaire Collection on Jan 9, 10 3:53 AM
Are there supposed to be any additional card SETS (not backs) that come with this game or is there anyway to do download more?
 
 
 posted in Department 42: The Mystery of the Nine on Jul 11, 09 12:55 AM
Yes I bought the game because that button worked & let me download - I had a couple of credits & I love this style of game, but there seems to be some weird glitches & anything I type once I'm in the game doesn't show up on the screen & the curser doesn't work right. I deleated the game & will attempt to download again.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator