Posts created by Kavery1

 
 
 posted in Cursed on Mar 16, 17 12:20 PM
same problem for me.....and i see no answer to this problem.....can't skip and can't go on so no idea what to do.....might have to dump the game
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Mar 26, 14 8:30 AM
still can't get safe open .....have tried (numerically) the cba (321) dob (7) and rm number (212) and still am having problems....what am I doing wrong? Have tried over and over.....ready to quit game
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Mar 25, 14 9:14 AM
I have tried on several occasions to open safe - license plate is cba so I should enter 321 right? then I do birthday (7) and room number 212 and can't get it to work....what am I doing wrong? ready to give up!
 
 
 posted in Mystery Trackers: Black Isle on Sep 29, 12 6:13 PM
clicked on all 3 sets of twins.....have one left but it is the wrong twin...the one that goes in shadow on wall has disappeared and can't find a way to get it back....what do I do?
 
 
can not get water turned on at fountain because nothing in my inventory works....thought crowbar was what I needed....doesn't do anything....tried knife...nothing.....can't get lid off....so what am I doing wrong????
 
 
don't know how to play checkers enough to win.....have been stuck there forever trying to win to get the fax but can't ....am frustrated right now.....how do I get the dob if I can't win?
 
 
 posted in Dream Chronicles: The Book of Air on Aug 14, 10 9:13 AM
found the map in the cabinet but don't know where to put them to solve the puzzle...everywhere says not here.....so how do I do the puzzle if I can't put the pieces down?????
 
 
 posted in Lost Lagoon: The Trail of Destiny on Jun 12, 10 2:25 PM
couldn't get anything to happen when I hit him 3 times with the stick....wrote to you, not really helpful.....went and restarted game under new profile....got to same point - hit him twice - tongue got longer, but nothing happened with the third strike...have tried over and over and nothing, nada.....HELP ME
 
 
 posted in Penny Dreadfuls: Sweeney Todd Collector`s Edition on May 28, 10 4:36 AM
because I forgot to pick up the apron under the floorboard in the barbar shop I can't go on, and it won't let me go back to that scene.....you talked about this problem with someone else but I really didn't understand.....do I have to go back and start over again???? Really don't want to do that (had to do that when my computer crashed a while ago and a third trip through the game is not what I want to do)!!
 
 
 posted in Lost Lagoon: The Trail of Destiny on May 28, 10 4:29 AM
I have been hitting him on the head with the stick and not the cursor.....have tried his head, his belly, the necklace, and even tried poking him in the side!!! Can't go on with game until I can get him to move!!! Sigh.........
 
 
 posted in Lost Lagoon: The Trail of Destiny on May 25, 10 10:19 AM
have tried the stick 2 times on every part of the statue's body....then tried it 3 times and nothing....is there a special way to "hit" him???? Frustrated as all get out....help!!!
 
 
 posted in Lost City of Z: Special Edition on Oct 5, 09 12:22 PM
when I was at the tree scene I picked up the cog, but am not sure where it went....isn't available.....cut all the vines away from the z but have no idea how to get the cog to pick it up......how do I get back to a spot where I pick up the cog to use to get the z???
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Feb 25, 09 5:03 PM
thanks, got to the trolley!! Now I'll see if I can keep going!!!
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Feb 24, 09 5:56 AM
appreciate your responses....have been to the bottom of the well....at least to get the bucket....so have solved the door/phone thing to get to the well bottom.....don't know of a video tape, and am no longer sure which was the gargoyle puzzle....but have been to a bedroom (the one with the twins pics on the stairwell) but was not sure if that was the twin's bedroom....but have gone back there over and over with no "sparkles" showing up....must be missing something....Also have been back to the toy store and haven't gotten a new hidden object game .is it because I haven't found the skeleton key for the "box" by the elevator??? Maybe I am missing something yet...anymore help would be appreciated....thanks
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Feb 23, 09 6:21 PM
have been to the school, school basement,toy store, general store, candy house, salon, bat cave, shore, garden, and everywhere, freed her soul, got two of the basement doors open, opened the teddy bear, got all the clues available everywhere, did everything I could do....nothing is sparkling anymore....inventory has cloth, matches, jar with gas in it, and something else I can't remember anymore....anyhow, don't know how to get any further!!! I am on page 29 of the case book and have not been able to get further......what do you suggest???
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator