Posts created by joey67

 
 
 posted in Grim Tales: The Final Suspect Collector's Edition on May 30, 15 4:42 AM
Operating system: PC. I just downloaded subject game and as has happened to me for the last SEVERAL games I attempted to play I received the 0x0000000 problem. Why oh why does this happen? I know you can fix it, you've done it for the last two games I tried. Thank you for taking care of it for me. It would be better if I never saw that 0x0000000 problem again.
 
 
 posted in Dark Parables: Queen of Sands Collector's Edition on May 22, 15 7:59 AM
I am no longer a member of Big Fish. I really enjoy the games that work; however, ever since you started all the advertising, etc. I am unable to get many of the games I purchased to load. The same is true of Dark Parables: Queen of Sands Collector's Edition. You advised me I have unused credits I need to clear and when I tried to buy this game the purchase went right through. It loaded fine...when I clicked to 'play' I received the same error message that caused me to quit Big Fish. The error message is: 0x00000000. I can't tell how many more unused credits I have left. If you can get this game started, I would clear any credits I have left on my account. I love Big Fish Games and would stiIl be purchasing games if it wasn't so much trouble

Thanks, Joey
 
 
 posted in Grim Facade: Cost of Jealousy Collector's Edition on May 15, 15 3:09 PM
I am no longer a member of Big Fish; however, I have over the past seven years ordered many games. I am supposed to be able to play the games I purchased but each game I try to reinstall returns an error message and they will not install. I also have some credits on my account which I haven't used because I am unable to install them due to error messages. Please help...my time is running out on my credits and I can't even play the games I own!!
 
 
 posted in Solitaire Game: Halloween on Nov 1, 14 8:21 AM
I just purchased this game and installed it. When I hit 'play' I receive an error message: 0X02D4092E. Please tell me what to do next??
 
 
 posted in Victorian Mysteries: Woman in White on Oct 2, 10 5:01 PM
I have had two upgrades, uninstalled and reinstalled the game two or three times, read everything written, and done it all. I still can not get out of the graveyard. I will request a refund for the third time.
 
 
 posted in Victorian Mysteries: Woman in White on Oct 2, 10 5:18 AM
I have the same problem with the gate. The note is complete and in the book, when I try to go through the gate, it says I have unfinished business there. I asked for tech help three times or my money returned and have received no answer! I love this game and would like to finish it but I'm so frustrated it makes me want to ditch Big Fish entirely
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator