Posts created by Beledona

 
 
 posted in Weird Park: Broken Tune Collector's Edition on Nov 2, 11 4:07 PM
I cannot figure out how to find the spider to create a net to catch a doll.
Thanks in advance for your help!
 
 
 posted in Jack of All Tribes on Jan 29, 11 7:38 PM
pecabo1338 wrote:
Th8reCrazyRedhed wrote:
cleoladycat wrote:I am having problems on level 24. Twice now I have received "Access violation at 0x0054 (tried to read frem 0x0000027c)program terminated. Any surgestions gratefully received.

Edited as I can't spell.


I'm having the same problem. I've performed all recommended solutions but it's still crashing on this level.



I also had this problem. I finally went to the data file and deleted the bad data folder.

If you are on Win 7 this data folder is in Users-Your Name or whatever -Roaming-AppData-Divo-Jack of all Tribes. In this folder will be another folder with numbers and letters on it. In it you'll see 2 files, a number file and a menu sav file. It's the save point that keeps bringing the game down when you try to play it. Delete it or move it elsewhere.

If you can't see these folders, go to folder options in the control panel. Open it and check show hidden files and folders. Check Apply and close it.

You should be able to view the data you seek.

As long as that bad save point is there the game will keep crashing, freezing or violating. The profile has your game info ie level etc.


This worked like a charm for me. The game just picked up on the map wherever the next level is.

Thanks so much I was really bummed that this quit working and what you suggested worked for me! Thanks!!!
 
 
 posted in Sherlock Holmes - The Secret of the Silver Earring on Dec 13, 10 7:01 PM
I see now button to click on to be able to do this. Can anyone help with this where do I find the exit button to get out of the game. I have clicked on the map and the clicked on the item on the map that says exit, but it just tkaes meoutside to dr watson, it does not take me to aN EXIT SCREEN TO SAVE THE GAME
 
 
 posted in Hidden Mysteries: Salem Secrets on Dec 4, 10 7:43 PM
I was there eariler in the game but now that I need the egg I cannot seem to remeber where it is... Please help! Thanks!
 
 
why in the world can'tbfg just give us a skip on this??? I am so disappointed with trying all different ways and double checking the roman numerals and the little pictures that correspond with them. So far I can't seem to get even one of the cannons raised... HELP!
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 14, 10 5:46 PM
Help please. I cannot go anywhere I am stuck
 
 
 posted in Deadtime Stories on May 4, 10 6:40 PM
Thanks. I tried this solution. It didn't work for me, I decided to skip the puzzle.
 
 
 posted in Deadtime Stories on May 4, 10 6:12 PM
I click on the lilly and place it in bowl but it doesn't stay Help!
 
 
 posted in The Otherside: Realm of Eons on Dec 16, 09 5:34 PM
ME too. I cannot find the last one and also I cannot use a hint for this. I don't know why!
 
 
 posted in Youda Legend: The Curse of the Amsterdam Diamond on Jul 2, 09 1:43 PM
for soem reason I can't seem to get this right either! Can someone please please give us a peek at teh map and all that?
 
 
 posted in Flux Family Secrets: The Ripple Effect on Apr 16, 09 5:29 PM
I can't seem to figure this out Help!!! Thanks!!! In the studio. Where do I hang the ABBEY Rd sign?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator