Posts created by onelifesdream

 
 
 posted in Gardens Inc. 3: A Bridal Pursuit Collector's Edition on Dec 28, 14 12:50 PM
This morning I decided to try playing the trial all the way through, and then install it from the screen on the game manager when it tells you to buy it if you want to continue to play. At the bottom of that page, it says something like "purchase this game now, or reactivate it". I clicked on reactivate, and it started installing, then it got to 99% and told me there was an error code 1402. Went to BFG, looked up the code, and it says to sign out of the game manager. I looked and it said I was already signed out. Hmmm. So, I signed in, and nothing changed. Closed the game manager, and came back up. Still signed in. So, I signed out. Closed it down, brought it back up, signed back in, and THEN it let me install it! Installing now as I type. I hope this is the last of this issue.

****Finished installing****, going to play now. Hope all goes well, and maybe what I did will help someone else.

A few minutes later, and here I am again. *sigh

Clicked on play, and it immediately takes me to the screen in the game manager that says "Play Again. You own this game, play again". Clicked on it, and hourglass comes up for 20 seconds, then closes, but no game comes up. Nothing happens. Tried several more times, and nothing. Closed game manager, and decided to try clicking on the game icon on my desktop for the game itself. It brings back up the game manager instead of just opening the game, and then takes me to the same screen you get after you finish playing, just like how this paragraph started out. Same exact stuff happened again. About to try uninstalling and reinstalling again for the 3rd time. This time I'll check to make sure all of the game is gone, maybe some of the other files from the previous installs are lingering. I uninstalled directly from the game manager other times. I'll try doing it directly from my programs this time. Who knows, maybe it will make a difference. Fingers crossed.

****IT WORKED****
I signed out of the game manager, closed it down. Went to my programs on the computer, and uninstalled the game. Then did a search for Gardens Inc 3 and found a file, deleted it. Then just to be sure, cleared history and cache, on my browser, emptied recycle bin on desktop, restarted computer, opened up GM, signed back in. Went to purchase history, installed the game from there. No issues, and the game opened up, even kept my progress! So, am about to play now. Hope this helps someone else!
 
 
 posted in Gardens Inc. 3: A Bridal Pursuit Collector's Edition on Dec 27, 14 9:40 PM
I purchased this game without trying it because I loved the other 2 in the series. However, like others here, I am unable to install it. I also have Windows 7 64 bit, everything's up to date, but won't install.
I tried installing the trial, and I am able to do that, and even play it, but it will not install the purchased game. I have tried uninstalling, reinstalling, clearing cache, history, changing browsers, from firefox to chrome, but still will not install the purchased game.
 
 
 posted in Black Rainbow on May 14, 14 9:17 AM
Ok, thank you very much!
 
 
 posted in Black Rainbow on May 13, 14 3:31 PM
I am not sure if this is where to ask certain questions anymore, so I hope this is ok. Can someone please tell me if this game has 360° movement? I have seen 3D graphics mentioned, not sure if that would bother me or not, but I know for sure if it is 360­° movement it will. I dare not even download the game if it is or it will make me nauseated very quickly. Lesson learned a few years back.

Dream
 
 
 posted in Nancy Drew: Alibi in Ashes on Feb 21, 14 6:38 AM
I am supposed to go there, that's how I know about it. It is NOT on my map at all. I know exactly where it should be because of the help of a youtube video showing where it is. I can't be any clearer. IT IS MISSING. If we could post images here, you would see what I see and could tell that it is literally NOT THERE.
 
 
 posted in Mystery Trackers: Silent Hollow on Oct 24, 13 3:24 PM
Both my fiance and I are having a problem with this game. We are at the part where we need to use the glove for the fountain and we got the glove from the Hidden object scene. We ended the game and came back to play it and now the glove is missing! BOTH of us are having this issue on 2 different laptops. I was hoping to come here and see a bunch of complaints saying the same thing and thought there might be a fix for it, but seems no one else is having this issue??? I wonder if it's because most people are playing it all the way through in one sitting, where we play for an hour or two at a time. All of our other inventory items were still there, but not the gloves.
 
 
 posted in Nancy Drew: Alibi in Ashes on Sep 22, 13 3:47 PM
I thought it was just me, but I went to a youtube walkthrough video because I was losing my mind not being able to find Pancake City. I hovered over every building and no name popped up saying Pancake City.

The video shows it as one of the small houses to the right of the mall and across from the airport. Well, it's my game because neither of those homes pops up with any name at all and they are not clickable either because I've tried numerous times. I can't play the game if I can't go there.

I've tried uninstalling the game and doing a search on my pc for alibi to make sure there were no stray files and deleted those, restarted my computer and installed the game again. Same thing happened. No Pancake City.

Am I the only one who is having this issue?

~Dream
 
 
 posted in Nancy Drew: Alibi in Ashes on Sep 20, 13 9:36 AM
Is anyone else having issues with the map not showing names of places you are supposed to go? I had to go to youtube to look at the video walkthrough near the beginning where you have to go to Pancake City. On the video it shows it is near the Mall to the right. Nothing I mouse over shows Pancake City. Even if I hover right over the exact location it is supposed to be. I've hovered over every single building on the map just in case it was a different location for everyone and it is not anywhere else either. I can't play if I can't go to all the places I am supposed to go. I'll try uninstalling and reinstalling to see if that works before contacting BFG. Too bad ND games don't have a trial or I'd have not purchased this game.
 
 
Level 54 is great for the Rabbit Hole Wizardachievement where you have to go through the rabbit holes 1000 times. I just kept clicking on the front row middle hole and that takes them to the front left hole at the orchard. Just keep clicking on each hole back and forth quickly 3x each over and over til the level stops or you get the achievement.

Level 27 is Perfect for the Royal Gardener(Grow 100 Bushes) and Royal Forester(Grow 100 Palm Trees). You have 2 gold mines to keep running and just keep paying, planting and picking. I had 11 people and it worked out perfectly to keep a constant flow of paying, planting and picking. Finished that achievement with plenty of time left.


~Dream
 
 
 posted in Royal Envoy: Campaign for the Crown Collector's Edition on Sep 19, 13 12:35 PM
I've been waiting for this for a long time like many other RE fans. Love the game, BUT it seems like this one should've been the second in the series and the second one the 3rd. I'm HIGHLY disappointed that there are no villas or mansions to build. Just the 3 basic homes of cabins, cottages and chalets. I kept waiting for the next level to have the villas or mansions and when I FINALLY saw a mansion I got so excited, BUT nope, not for us to build at all.

Also, the animation in the map on the second one is fantastic, but the map here is boring and plain. Seems like they just quickly put it together to get it out. I really hope there is a 4th one and that it brings back the villas and mansions and maybe even castles or something similar to add to the game that fits within this series.

Now, waiting for ROR 4 CE!
 
 
 posted in The Fifth Gate on Jul 6, 13 1:17 PM
This is one I hadn't heard of yet, and it showed up in my "games you'll love" suggestion, but no free trial available. Maybe I'll look it up on youtube and see if it's something I'd like. Others have said it's like Magic Farm, so maybe I'll also see if that has a trial and is something I'd like as well. I love TM games, but not so much the shopping, fashion, cooking ones. Love the building ones and we've had some great ones lately!
 
 
 posted in Viking Saga on Jun 18, 13 3:55 PM
bfgBaikal, it is on every level of the game. All you have to do is click to the far right or left side of the screen and it will say "locked area". It's part of the game scenery that we are unable to reach. For instance, if you try to cut down a tree that is to the far right or left it will say that also. On my screen which is 17.3", if I try to go into the last 1" of either side of my screen, it does this and glows red for a moment.

It's possible that onthecoast is correct and it's not meant for widescreen gaming and is just filler for us to view only.

~Dream
 
 
 posted in Viking Saga on Jun 16, 13 7:20 AM
nance91947 wrote:Sorry, usually love games from this developer; however, for me it's "No No No!" Very cute and welcome concept; however, why give levels to accomplish when the main need is food and there's only 2 berry bushes?????? Nope, that doesn't work for me, sorry. Was really hoping this would be a refreshing change, and if it weren't for the lack of food resources, it would be a buy.



There ARE other avenues to get food. Click on the middle tab and build a farm or a windmill. Hope you read this and decide to try again using other food resources that are available.
 
 
 posted in Viking Saga on Jun 13, 13 8:34 AM
I do wish the voices had other things to say once in a while. My biggest pet peeve of this game though, is not the voices, but that the game instantly starts when you go to another level instead of letting you sit there and plan your strategy first like RE, ROR, MKFTP, and most other TM games do. So, I just let the timer keep going while I plan my strategy and then restart the level when I'm ready to play.
 
 
 posted in Gardens Inc.: From Rakes to Riches on Jun 6, 13 7:47 AM
Having the same issue. I will try what others did and hope that works because I really love this game and want to be able to move forward.
 
 
 posted in Weather Lord: Hidden Realm on Jun 1, 13 9:43 AM
Same here! No issues at all with the trial, but have not been able to play through a level yet after 5x's trying this morning. Game freezes and get access violation errors. I agree about the drivers also. I have a very new laptop and is a gaming laptop and have no issues with any other kind of games that are far more advanced than this one.
 
 
 posted in Tales of Terror: Crimson Dawn on Oct 9, 12 8:07 AM
shelschneider started a thread on a fix for sound issue for Windows XP and I replied my fix for Windows 7. http://forums.bigfishgames.com/posts/list/225441.page


For Windows 7, I went to the start menu on my laptop, found the game manager icon, right clicked on it and chose "run as administrator" and when the game manager came up, I clicked on the game and lo and behold the sound effects were there instantly, just like magic! I did not have to uninstall/reinstall OR start a new profile. Try it and see if it works for you too! Was such an easy fix!


~Dream
 
 
 posted in Tales of Terror: Crimson Dawn on Oct 7, 12 6:31 PM
I have Windows 7 and I only made the change of running the Game Manager as administrator and it fixed my sound effects problem! I am so glad because I had given up after about an hour and a half to 2 hours of play. I just couldn't stand not having the sound effects.

To run the Game Manager as Administrator in Windows 7, go to the start menu on your desktop and find the game manager icon. Right click on it and select "run as administrator" and then when the game manager comes up, just click on the game and play. Instantly the sound effects were there and I didn't have to start a new profile, although I am going to because I really would like to play from the beginning with the sound effects that I missed. Hope this helps someone else too!
Thanks shelschneider for the suggestion!

~Dream
 
 
Hi ami!!!

I did the same thing and it helped me A LOT! I wrote it in a couple of the threads here now hoping it might help someone else. Glad you figured it out as well!

Sure hope you are doing well! I don't swim here anymore, but when I saw the game came out today I had to see the comments about it.

SO good to see you! ((((Ami))))


~Dream
 
 
yourshannygirl wrote:I was soooo looking forward to the new MCF game ALL year! I mean ALL year ...as in from last Thanksgiving day! I have to say I am mildly disappointed in this game. Only mildly but for me mildly disappointed is saying a lot. I am not experiencing the HUGE amount of giddyness that I normally experience with the release of a new MCF game.

It took me 30 minutes to play the demo and I didn't rush through it. I wouldn't say I am a fast player either. I would say I am a slow player who has played these games for a very long time and probably gotten used to how things are done in these types of games. I have enjoyed seeing more of the grounds of Ravenhearst Manor and the absolutely gorgeous graphics and the "fun" dark and eerie story of it all and playing the detective.

The morphing object scenes are an interesting departure from the usual hidden object scenes and there are no text at the bottom of the screen to tell you what you are looking for since it would be two objects and it would pretty much be feeding us pablum to have text at the bottom so I understand the reason for that. Emma's locket is over at the bottom right of the screen with the number of hidden objects left to find so that is somewhat helpful. I am finding that I need a hint about once every 3rd MOS (morphing object scene) or so which is about normal for me so that is not a problem.

Here's my beef...I LOVE Hidden object scenes and That's why I play these games. Morphing objects to ME are like sprinkles on the top of the cake. To make the WHOLE CAKE full of sprinkles is just ridiculous just because a few like the morphing objects the developers have swayed with the few. LOL! Okayyyy! LOL!
Edited for space.

Hi Shanny! So good to see you, but so sorry the game made you ! I just have to add that I completely agree with your comment above (highlighted). Those are things that should be "in addition to". Makes me feel like a lot is lacking in the game and so far, not scary at all. I'm holding off and probably wait for the SE. Hope you feel better real soon! I know how certain games can make me sick, so I completely understand. Hope it passes very soon! ((((Shanny))))

~Dream
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator