Posts created by Blue_Phoenix

 
 
Ive spent a TOTAL of 18 hours just trying to do this part. The code is different for everyone. The CE example shows "LEFTY". I know how to get the code which is the right order of the toe tags, and the heights on the toe tags, then off to the eye chart. I get that if the height is 4'6", you look on line 4 and find the 6th letter on that row.

I have used my magnifying glass and gone over this ad nauseum & am frustrated because I cannot move on at all. I don't know if the code will always spell out a word like the example in the CE Strategy Guide. The letters I have, no matter what order I put them in (the correct way and then just to try other ways to get through, I tried all combos of the letters), do not spell a word.

Ive gone back and forth like an obsessive compulsive to absolutely make sure I have the toe tags in the correct order, and the proper heights. I study that eye chart to get my 5 letter code to punch in to the nurse holding the keypad at hospital check in and NOTHING works.

Has anyone had this problem? I tried hard to look if this has been addressed in this forum but can't find it. Is it a glitch in the program (I am a MAC user)? Im terribly frustrated and beg your help. Thank you so much.
 
 
 posted in Nightfall Mysteries: Asylum Conspiracy on Aug 22, 10 6:29 PM
This game rocks! I SO bought it right after trial. Knew I would within first 10 minutes of trial. For me it finished too quickly however, I suspect thats because time flew as I had such a great time. There are some mini puzzles I need to go back to, and pay better attention to without skipping. I just couldnt get them. But since Ive finished fully, I'll go back and not surrender to any mini game!

This must have been the predecessor to the Opera game. I had bought the Opera game first but seeing the end of Asylum, I know Opera is second. I have yet to finish Opera, ironically. I need to go there and restart it with fresh eyes as to the 2 "special" characters from Asylum.

Awesome graphics, dialog, music (tho I usually turn it off), sound FX which I turn up loud and NO glitches for this MAC user! Yay!
 
 
 posted in Vault Cracker on Jul 10, 10 12:02 AM
Im on Mac OSX 10.4.8 which is well within system requirements for this game. And like several other Mac games that have recently been released, the game downloads fine and copies to Applications folder just fine too. But then when I click the icon to start, it either just sits on a blank screen and spins (after rearranging my desktop folders), or I have to open it at least 3 times creating 3 Mac Dock icons to appear. And to get out of Mac's spinning beach ball of hell screen, must do a Force Quit for each icon that had appeared. Despite all that, the Trial time does count down even though I cant get the game going! That, I despise as it's a cheat.

Like I said else where, Im thankful Im on high speed connection now so the DL time is fast but it's still annoying to expect to play a game and not be able to do so. This is becoming more of a problem of late. I'll never give up on Big Fish but my patience is tested for sure.
 
 
 posted in Vault Cracker on Jul 9, 10 11:54 PM
And once again, another Mac game doesnt work. Downloads just fine, everythings there. But when asked to launch, not only does it have to open it three times (3 icons in the Mac Dock) but none of them respond... even though it sure does tick away at the trial time, the beach ball of death (Mac thing) just spins. Three force quits, 1 for each of the icons, is necessary to exit. Thank goodness I have high speed now so it takes only minutes to DL larger files rather than a day, so though Im annoyed, it certainly isnt as much as when I had dial up and had to wait for so many hours to DL a larger game.

However, this Mac game problem is becoming more common and this fishy is getting a wee bit tickified!

Any other Apple user having troubles? Hmm, guess I should look in the forum but threw it out there anyway. Word to the wise, I do have 10.4. something which is game requirements but if youre a Mac person, Id wait to even try to play the game, especially if youre on dial up to download.
 
 
 posted in The Tarot's Misfortune on Jun 14, 10 10:32 PM
Any other Mac users noting this problem: all the objects that are in the list to search for in scenes... numerous ones do not show up in the scene, aka, theyre invisible??? I surmised this because I use the hint button and it circles in on a very specific area and there is nothing there. I hit the middle of the search hint circle and it "blings and sparkles" as though Id actually found something like other normal objects.

Too bad for this glitch too because otherwise, Id very much like to buy this game.

Oh! And it doesnt always show the inventory... very needed items are suddenly not there and then when they want, they suddenly appear. Another glitch for me are items that certainly should be used somewhere (such as Lotus Flower as an ingredient in the cauldron in the kitchen on the fire per the recipe) will not be accepted in the very place it's supposed to go.

Bummer. Loved the trial except for those glitches. Would have been a long awaited sale too. Granted, you have my money anyway and Id be using a credit but it's the principle of the matter. If game doesnt work 100%, how can I redeem credits, or, like some of you, buy out right?!
 
 
 posted in The Tarot's Misfortune on Jun 14, 10 10:29 PM
Any other Mac users noting this problem: all the objects that are in the list to search for in scenes... numerous ones do not show up in the scene, aka, theyre invisible??? I surmised this because I use the hint button and it circles in on a very specific area and there is nothing there. I hit the middle of the search hint circle and it "blings and sparkles" as though Id actually found something like other normal objects.

Too bad for this glitch too because otherwise, Id very much like to buy this game.
 
 
 posted in PuppetShow: Mystery of Joyville ™ on Jun 14, 10 9:31 AM
Hmph. It loaded fine and did the normal manufacturers credit opening but then it crashes. Won't go past that one white screen. Will not play at all. This rarely happens on my Mac. It won't let me redownload it cause it says I already did. Oh well. At least another had fun playing this. And Im sure all the PC ppl had fun too. Ive many other games from which to choose.
 
 
 posted in The Dark Hills of Cherai on Jun 13, 10 6:25 PM
Stuck here too. I have a sparkle area but it is asking for a lamp to be placed before the deities. I dont know how to get a lamp and all other places say they have been Cleared or explored enough. Ive no clue how to move on. Other than that, it doesnt play well for a Mac computer. No custom cursor, it hangs and sticks... that is if you can actually get the game to open and run.

Still would like to know how to get the lamp just for the hell of it.
 
 
 posted in The Dark Hills of Cherai on Jun 13, 10 6:22 PM
I also have OSX 4 which is what is called for. It is playing however the mouse is not custom even when I ask it to be, it sticks, it does not move pieces in inventory properly (you have to click it, then click 2x where you want it to go). And not just saying this cause Im stuck, but very bad game for Macs.
 
 
 posted in Fiction Fixers - Adventures in Wonderland on May 11, 10 8:24 PM
In my experience, with a couple of exceptions, it seems the MAC versions have always worked well for me. I do not know what machines you guys are on that are having problems. Are you MAC or PC??? Im DLing now because I dont know. However, if you guys said you were having MAC problems, Id save myself the nightmare that is dial up DLing. Please, try to remember to post what basic machine you are on (Mac or PC) to help other fishies reading these posts! Thankies!
 
 
 posted in I SPY ™ Spooky Mansion Deluxe on Apr 23, 10 12:16 AM
This is ludicrous, not to mention painfully annoying! This is now the 2nd considerable sized game (mind you, Im on dial up) that took 12+ hours to download only to never be able to open and play! But dont you know when I try and watch that freakin' Mac spinning beach ball of death, it chips away at my trial time! Yup... I dont even get the game to open but while trying, it takes away my time for free trial.

Second time now this has happened with a Mac game... which is unusual since my Mac and BFG have been perfectly compatible. However, it's frustrating nonetheless. You should be able to download a game and play the trial, without involving tech support. Ive no time for this right now. Cant a girl come home from surgery and just play a damn game?!

Must tell you, it makes me leery of DLing annoying large games in the future which would end my time at BFG. Im venting, so let me get it out. I listen to you guys and support you as well. Please dont tell me to turn to tech. What? To re-download it so my computer is tied up for yet another day... screw it. Ive no patience for it currently. I simply want to play the games I DL. What a crappy way to spend insomnia and dealing with poor fall out from anesthesia. PFFT!
 
 
 posted in Penny Dreadfuls: Sweeney Todd Collector`s Edition on Mar 12, 10 10:55 PM
Crikey! Thank you! Been playing this game since it came out, several times a day so I know every nuance, except the door knocker. During the first couple times ever played, I did a trial and error to get the door knocker game solved and noted the order. It's etched in my memory but I still never understood the madness behind the order. I just finished playing for the Nth time right now and decided "hey, Im going over to BF to see if anyone knows the madness method about this puzzle." And here I find the topic with logical and to the point answer! Good on yas!

Thank you! Feel a bit of a fool I couldnt figure that one out since Im usually very savvy when it comes to puzzle things.
 
 
 posted in Penny Dreadfuls: Sweeney Todd Collector`s Edition on Mar 12, 10 10:45 PM
Look at the center of your screen, below the dart board and just right of the rocking horse. Must say though, it can be a real pain to pick up. Many times it has ruined my perfect 100% accuracy bonus (not just in that round but for the whole game entirely... Im trying to go for a full game of awared 100% accuracy every chapter). Luckily though, seems the Top Watchmen (under 'Extras') if based mostly off of time and S stars (Sherlock Holmes rankings). When Ive come in at the same exact time as a friend, it seems to then take into consideration the accuracy score to see whose name to put first.

Sorry, that last portion was off topic but that rug beater is snarky to pick up just like the fishing lure and match are in the first floor of Sweeney's store (the desk).
 
 
karatema76 wrote:Are they going to issue a Mac version that is NOT a "Collectors' Edition"?

In reading other threads in the forum dedicated to this game, regardless of Mac or PC, I read somewhere that, while the CE will always be available, it is released first, followed by the regular version of the game, in a couple weeks or so. So my guess is yes, there is a normal game coming that is not the CE version. Just check out the 'stickied' threads that discuss this game.

As for the Widescreen thing, I hadnt run into that problem with any game ever- expect one of my most recent buys which was a Hidden Expedition (Devils Triangle) game. In order for me to be able to see my inventory and all sides of the game, I have to go to my Mac preferences and change my screen viewing size. While that messes with my desktop appearance temporarily, while in the game mode, I can play as normal as ever. Once done and out of the game, I switch back my screen display prefs. No biggie for a game I desire and sounds like that is whats going to happen here with the new MCF.

Side note: as an aside to the latest Hidden Expedition, while I havent commented over in that forum, I must say I adored the previous games of Everest and Amazon. But in this case of Devils Triangle which I was *so* looking forward too, I felt it was a very different style game and ended way too abruptly. Should have been longer.

Yes, I know, I hijacked my own post but just thought Id say it while drawing comparisons.
 
 
Im confused. You said you got passed the one hour limit but you didnt get a trial version (and usually after you do one hour trial you get the code to unlock once you buy)? What one hour limit then? You are on Mac, right, not PC? There is no way I can see to download the CE version yet, so there is no way to play. For me, it brings me to the check out screen without even letting me try to download it. Hence, I wont pay until I can download it- even if I dont get a trial.

Five hour download for this size game would be a dream for me! On dial up, it will easily take more than 24 hours to download. So Im trying to find out if I can safely order the game AND have them send me a back up CD which, I assume, is the same as downloading from the site, because at this point, it's the only way I see for Macs to be able to access the game at all.

Would any other Mac'ers do this? Buy the game, ask for CD back up sent to them, and all without having done any trial or online download? I trust BFG but just curious if I should do this or sit on my hands for a while. Macs always have to wait for games so Ive been sitting on hands for a bit now.
 
 
I dont mind buying without the trial version in this case only- simply because I love MCF games and am addicted so I know I'll love this one.

However, when I went to click Buy It, I assumed it would have to download. But nope. It went right to check out like it does when I do have a regular trial version and decide to purchase.

So, Im certainly not paying for something that I havent even downloaded and cant see how I can (the Collectors version is all thats available right now but again, fine with that).

My last option, which would save a huge dial up download time for me, would be to order the CD software from BFG and download it from the software sent to me, to my computer. Is that a way to go?

*sigh... want this game so badly*
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jan 23, 10 8:10 PM
Naw, you didnt mislead me. I said in my first post that when I dial the phone number from the credits code, that I get a funny message. It's cute! But I am looking forward to that Easter egg game and have that code I need tucked away for when the game arrives for Mac. Thanks Mr_Russ!
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jan 21, 10 3:52 PM
Thank you! God, you saved my sanity! I was going bonkers. The site I got this info from did not mention this at all. They told me to go to the phone in the toy store (which, granted, gives you a funny message when you dial the coded phone #).

I cant get Dire Grove yet cause it hasnt come out for Mac. But when it first came out for PC, I read about it and I am dieing to get it for Mac. Dont even need trial version cause I know I'll love it. Just have to wait (long time usually) for the Mac version to arrive.

Thanks again!
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Jan 20, 10 5:35 AM
Ive read on another site that has tips that there is a hidden Easter Egg game in this game. You must pay attention to the full credits once the game finishes and notice the little blurb poem on the right (you wont miss is; plus credits replay themselves).

In essence you come up with a phone number and I was told to release the Hidden Egg game, just go to the phone in the game (only one I can think that lets you dial is the Toy Shop one; elevator one does nothing) and dial the number. I get a cute message but no hidden game within the game as promised and been insisted upon. Dont know what Im missing or doing wrong. Ive dialed as a new person and dialed as a profile coming back.

Any thoughts?
 
 
 posted in Mystery Case Files: Madame Fate™ on Jan 20, 10 5:26 AM
Serena is exactly right but, it has to be replayed under one of the 5 names you have currently listed in your player selection screen. So, say your name is MARY and then you have other friends adding their profiles, if you delete MARY, while you remain in the top ten agents if you made it there, but RE-add your name Mary, you go back to the beginning of game play (the original score you got as Mary first, remains until she is pushed down the list by higher scores).

If you play through the game under a name and finish, replay it again under same name immediately as in the first scene (Magicians opening field as usual), look to the left of The Entrance and see The Outhouse active and ready to be searched! Play through the game and youll get to go to the Outhouse again... to search for objects that is!

Note: I found this out by accident. I thought I had my new player name selected when in fact I had my friend's name selected and he had the high score. I was concerned Id have screwed up his high score (beat him later anyway - hehe). Id expected a new game to start but saw no purple questions mark orbs by the search scenes (still not noticing the Outhouse yet). Id gone into Larry's game to find some moons and wands and he wasnt holding his morphing object so I knew something was up. When I exited his scene, I looked around and saw the Outhouse! Never ran to an Outhouse so fast in my life!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator