Posts created by whebeck

 
 
 posted in Web of Deceit: Deadly Sands on Oct 21, 13 3:16 AM
I downloaded this game and couldn't even get started on it. I removed it and reloaded and still haven't been able to play. I MAY try one more time. So sorry.
 
 
 posted in Into the Haze on Sep 25, 13 8:28 AM
Not even into the game. Listened to the man say he hurt his leg and find the first aid kid. Hit the highlighted area and it froze - twice. Not a good thing so early!!
 
 
 posted in Ghost: Elisa Cameron on Apr 15, 13 12:46 PM
I did the alley, I did the ladder and roof. I have a round thing in inventory with a line thru it. Hint says to go to the locked door. Can't get the wires for the blinking lights and can't go anywhere. Lido is still blinking, still can't go into the manhole, and can't go anywhere else. Help please. I don't think I'll be buying this game.
 
 
 posted in Ghost: Elisa Cameron on Apr 12, 13 4:17 AM
Unfortunately it didn't but thank you for trying. It's the sewer lid. I already lit up the lido, but not the sewer. Don't think I'll buy this one.
 
 
 posted in Ghost: Elisa Cameron on Apr 10, 13 5:04 PM
I can't get past the front of the Lido. It keeps telling me to go to the alley, up the ladder, then back down. Help please!!
 
 
 posted in Natural Threat: Ominous Shores on Mar 3, 12 6:07 AM
I had the same as everyone else. Dump icon, thread, said that I could start from where I left off. Made me start over again. For those of us that paid, we need a credit for this and a repair. It took the fun out of the game. When I bought it there were no issues, but today I see there are 230 comments and most of them are about the same issue. Please help!!!
 
 
Very aggravating. The train track did the same thing to me. I think we should get an extra hour because of this. I've only had that happen one other time about a year ago. I tried ghostguide's advice and that didn't work either.
 
 
 posted in Margrave: The Curse of the Severed Heart on Apr 8, 11 6:15 AM
I spent 6 minutes wasted just getting thru the intro. Too slow to play. May try to finish it later, but at the moment I'm truly disappointed.
 
 
 posted in Dark Parables: The Exiled Prince on Mar 25, 11 11:38 AM
I'm stuck in the cave or the mansion. Can't do anything except run back and forth. I have one frog for the pedistal outside the Snow White area but am getting now where else. Can anyone tell me how to get out of the cave or further into the castle. Can't find the knife to cut the vines.
 
 
 posted in The Stroke of Midnight on Jan 21, 11 5:59 PM
I posted on another area, but thought you'd like to know that when i downloaded it, my program told me that I tried to download a malicious trojan. Uninstalled immediately!!
 
 
 posted in The Stroke of Midnight on Jan 21, 11 5:57 PM
When I downloaded this game, my virus program stopped me and said it found a malicious trojan. I had to uninstall it.
 
 
 posted in Crossworlds: The Flying City on Jan 9, 11 8:25 AM
After you've found the book, far right hand side bottom row, bring it up, open it and it will show the transporter. Back out and it will give you **** to find in the room. You will be given one of the missing pieces. Back out, and to the girls room. More **** and the other missing part. Put them in the transporter and it will teleport you to your next destination.
 
 
 posted in Mystery Valley on Nov 8, 10 1:00 PM
how did you get the locker open to get the camera. Several have tried, uninstalled, reinstalled, etc. and noone can open it. Help please. We can't go any further without opening that locker.
 
 
 posted in Mystery Valley on Nov 8, 10 12:58 PM
I haven't been able to open it either. You're right; can't go any further without opening that lock.
 
 
 posted in Slingo Quest Egypt on Jun 20, 10 4:30 AM
Had the same problem as the rest. Hope this can be corrected soon.
 
 
 posted in Explorer: Contraband Mystery on Jun 7, 10 4:15 AM
I bought it and so sorry that I did! The graphics created horrible eye strain. Extremely hard to find objects. Had to use the hints a lot. Very, very disappointed that I wasted a credit for this. The first NG game was good and long. This one was too short but took about 3 hours to complete with the hints.
 
 
 posted in KaromatiX - The Broken World on May 20, 10 12:51 PM
Game is too slow. Definitely not a buy for me.
 
 
 posted in Gotcha: Celebrity Secrets on Dec 17, 09 11:11 AM
Having the same problem as everyone else. 2 days, 2 games, 2 problems. Getting upsetting.
 
 
 posted in Samantha Swift: Mystery From Atlantis on Dec 16, 09 1:38 PM
Looks like everyone is in the same boat. Tried to uninstall and redownload twice after I did the directx. Help please. Paid for it and not being able to use it.
 
 
 posted in The Magician's Handbook II: BlackLore on Jun 30, 09 8:16 AM
So far so good, but keep getting an error and it quits on me, then I have to go back in and start again.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator