Posts created by izarod

 
 
 posted in The Secret of the Nautilus on Mar 31, 13 10:32 PM
I have tried for over two hours to get beyound the changing room without success. I even tried walkthroughs on the internet without success. maybe I need a picture drawn, but I cannot do it. All I was able to find was the screwdriver and ball. I was unable to click on the paper on the floor, but nothing happened. Unable to access the drawer they were talking about. I am totally lost, and usually I do very well without many help. If anyone knows what I am doing wrong, please let me know.
 
 
 posted in Flux Family Secrets: The Book of Oracles on Aug 9, 12 6:03 AM
I hate this game. Twice I uninstalled and reinstalled with the July 18th updated to no avail. Still stuck in chapter unable to get part out of toolbox. Really people, come on fix it already. And do not say it was because of my spyware program interferring. I always download lately with my spyware turned off. Please, please fix it or take this game and shove it seriously. Thank you!
 
 
thank you BFG's for the updated version of this game. I was finally able to finish it with only minor stutters in the speaking parts. I thoughorly enjoyed this game at last. Great story,good games. not too difficult of puzzles either. I only skipped one puzzle. The only down side was the tremendously bad acting though. They need to take some acting classes, normally I do not pay attention to this, but these gyes were really, really bad. I had many hours of pleasure from this game. I would highly recommend it. Love my hidden object games. I also liked the silloette puzzles. Sorry for the bad spelling. But as I get older I find my spelling suffers. I used to be an ace speller, Guess age is catching up to me. Love, Love this game. I really enjoyed this Redemtion Cemetary series. Enjoy everyone. And thank you again BFG's for fixing this game. Now if only you would fix Flux game, then I would be happy.
 
 
I am also getting the access violation when I try to enter the judges upstairs study after cutting it pen with the saw. I did as the help pages stated. I uninstalledm then reinstalled with my firewall protection off, Still no luck, This is getting to be a real problem lately with some of your games. I own over 300 of your games and would like some help soving this problem.
 
 
 posted in Flux Family Secrets: The Book of Oracles on Aug 6, 12 9:43 PM
Hey, Big Fish Techs,
I finally checked in to see if you resolved the toolbox issue and noticed that you had an updated version. I uninstalled and reinstalled from my games and nothing is fixed, Same issue with the toolbox. I am beginning to lose hope with you lately. I own over 300 games from BFG and normally do not have an issue, But lately the newest Flux, and now newest Redemption Cemetary game. You need to get on the developers butts to please be more careful. Guess I am just going to write these two games off and uninstall them from my computer and leave them to wither on the vine on my games list. Sorry. Just very frustrated,
 
 
 posted in Flux Family Secrets: The Book of Oracles on Jul 15, 12 4:32 AM
I am experiencing the same problems as others. I am in the second chapter and cannot zoom into the toolbox, I can look with my magnofying glass, but nothing happens. Could you please fix this problem? I thoughouly enjoyed the other two flux games, vut if this is not fixedm, I will have to turn it in fir another game. I upgraded my graphics driver and ininstalled then reinstalled without sucsess. What can I do different?
 
 
 posted in Fierce Tales: The Dog's Heart Collector's Edition on Jul 15, 12 3:51 AM
I was stuck at the lens to the lighthouse like alot of others. I finally was able to finish the game after upgrading my graphics drive and uninstalling then reinstalling. It worked perfectly after that. This was a wonderful game except I was not pleased with the ending. I hope there is something that comes after it to answer my questions.. Thanks BFG's I loved it. The forum always helps me with my problems in a game. My next stumper is another game that I hope I can finish now that I have made my graphic driver change. BFG's has always treated me with fainess and respect. Love them.
 
 
 posted in Shattered Minds: Masquerade Collector's Edition on Feb 18, 12 9:49 AM
Hi, I am having the same problem with the pole twine and gum attching. the twine refuses to attch. I have been trying for 30 minutes without success. What is the trick? Please help me somebody.
 
 
 posted in Shattered Minds: Masquerade Collector's Edition on Feb 18, 12 9:47 AM
GsoSpaGal wrote:Okay, so this is the 2nd time I've asked for help on this game. I can't figure out how to attach the rope to the bamboo pole. I'm sure there's some simple solution but I just can't get it. I had asked 3 times about another game an never got a response. Could someone please explain to me how this works? It seems other folks get answer s pretty quickly. Maybe I'm just not a big enuf fish and I get overlooked. I truly enjoy BFG and have been a member for 3+ years but I don't understand the use of forums if you can't get answers;
 
 
I don't know about anyone else, but I totally hated this game. It was an exercise in frustration to tell the truth. The stategy guide was hardly any help at all. I bought this game because it was a continuation of the Ravenhurst story. It was probably the worst collectors edition game that I have spent money on. I generally like CE's, not this one. Save your money.
 
 
 posted in A Vampire Romance: Paris Stories on Sep 23, 11 11:05 PM
I cannot even get out of the train station. I want to continue the game but I have become increasingly frustrated. Is there a walkthrough or is there going to be one. I do not use them except in cases as this. HELP PLEASE!!!!
 
 
 posted in Chronicles of Mystery: Tree of Life on Sep 1, 11 9:20 AM
I am very frustrated with this game. I usually thoroughly enjoy adventure games, but this one has me at a loss. I restarted several times till I finally downloaded a walkthrough. Unfortunately this was of no help, or I am just an idiot. I was able to unlock the chest, but I cannot figure out how to get to the chest's back to use the ramrod. Is there anyone out there that can tell me how to go about this? HELP!!!
 
 
 posted in A Vampire Romance: Paris Stories on Jul 30, 11 9:40 PM
THIS HAS GOT TO BE THE MOST FRUSTRATING GAME I HAVE EVER BOUGHT. SORRY I SPENT THE MONEY FOR IT. I CANNOT EVEN GET TO THE FIRST DESTINATION. I SEEM TO BE LOST IN THE SUBWAY. I NEED A WALKTHROUGH AND CAN'T EVEN FIND ONE. BIGGEST WASTE OF MONEY I HAVE EBER SEEN. I DO NOT RECCOMEND THIS GAME AT ALL UNLESS YOU ARE SUPER SUPER SMART, WHICH I AM CERTAINLY NOT.
 
 
 posted in 10 Talismans on Feb 18, 11 12:39 PM
If you like a calm soothing balm for nerves, this is perfect. I have played this game many times and just love it. It relaxes you when you have had enough of bending your mind on hidden object and large file games. I think it is well worth the price. Five stars out of five from this fishy. good luck and calm seas.
 
 
 posted in Art of Murder: Hunt for the Puppeteer on Jan 7, 11 8:18 PM
Mr. Russ, I have tried double clicking on her to make her run,but she never does. run ti the fountain. Any other advice>
 
 
 posted in Chronicles of Albian: The Magic Convention on Jan 4, 11 5:04 PM
I really am enjoying this game. I have spent many nights at several hours at a pop and I am still going. It is a good long game. I also reminds me of Gardenscape which I thouroughly enjoyed as well. I finish most games in a few hours and this one keeps going and going. Love it.
 
 
 posted in Art of Murder: Hunt for the Puppeteer on Nov 24, 10 9:19 AM
I have made it all the way to Spain, but I am stuck on fixing the inner tube.
Because of my floating,slow, and hard to control pointer, I cannot fix th tire because it is a timed segment. Does anyone have some advice on what to do.? Thanks!
 
 
 posted in Chronicles of Mystery: The Scorpio Ritual on Nov 23, 10 1:45 AM
Is anyone else having trouble with a floating pointer? I can"t move about the way I normally would because my pointer moves slow and does not immediately go where I want it to go. It is hard to mannage because of it floating slowly and not responding correctly. Any advice? This is happening with the last couple of large file adventure games. Makes it hard to play and wears me out.
 
 
 posted in Dracula 3: The Path of the Dragon on Jan 19, 10 7:36 PM
Well,I got through Luana at the aold Oak Tree. Went to the Chapel. Again,talked to Luana. I am now gathering the things Luana asked for,but I for some reason do not have a knife any longer. I need a knife to cut the wild roses from the bush by the grave that I got the ashes from. Where am I supposed to get a knife. The last time I had the knife was when I cut the string on my door at the inn. Again HELP????
 
 
 posted in Dracula 3: The Path of the Dragon on Jan 19, 10 12:45 PM
Hi! I hope someone out there can help me. I am stuck at the Old Oak Tree croosroads. After I spoke to Luana and she told me,"Know your enemies first!" I cannot go any further. I even tried a walkthrough,and it says,"Look for a print near the water." What water,what print? I can't figure out what to do next. Somebody please help. Then it says to go forward on the path that Luana showed. I did not see her point to any path. HELP????
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator