Posts created by canadianyay

 
 
I have Windows 8.1 on a laptop and am having trouble with the cursor in full screen mode (set at 1920 x 1080) : it doesn't reach the edge of the screen all the way around. Have tried resetting the screen res at various sizes, but can't seem to get over the problem. Works great when Windowed but is much smaller and crystals impossible to see. Any suggestions please!
 
 
 posted in Hero of the Kingdom II on Apr 1, 15 12:04 PM
dear Lonely Troops
1. O Thank you thanyou thanku tq
2. I seldom replay a game right away: I have replayed HOK2 3 times now, looking for those last two crates and still having a good time because the game is long and varied.
3. For HOK3 please make a small "popup" that will show how much $ you have and how much
4. Then HOK4 and HOK5...
 
 
Such an imaginative world, not just a trip to a similar world, but one with fresh ideas. WOW. What a joy to play! Bought it after 10 minutes. No I can't find the ravens: a bit of letdown here, but I don't care - I'm having such a good time. Surrender Dorothy: play the game without the collectible objects. -When it gets fixed, you can play it again for more fun fun fun! Love the graphics, puzzles and story. A fantasy world should always be as fantastical a this. Kudos to the Devs, wherever they are!
 
 
 posted in Hero of the Kingdom II on Mar 24, 15 2:52 PM
I loved the first one and love the second HotK too! I have now played three times all the way thru and finally found the second carpenter's tools,, yay! It's because it's so freeform. You can do things in the order you chose, so that repeats are never the same. Yes, some of the images are small and things can be hard to find, but that's what makes it so satisfying when you do. HotK II has a much better plot and requires more planning to make money and continue to another stage. Thinking is good. Five stars and MORE MORE please, thank yu.
 
 
 posted in Hero of the Kingdom II on Mar 19, 15 4:57 PM
Ooooh! AHA!
 
 
 posted in Hero of the Kingdom II on Mar 19, 15 4:01 PM
Supposed to deliver a letter to the ghost pirate captain's wife but can't find her. I'm going blind looking someone please help.
 
 
 posted in Love Chronicles: A Winter's Spell Collector's Edition on Jan 16, 15 4:57 PM
Playing in Windows 8.1 on a new HP laptop, 60 GB, in 64 bits. Have reinstalled twice. Have even tried to install the trial version. Always starts at the Play Again screen, even tho I have not played yet. . But the play again button does not work Can you suggest any options? thanks. Rose Faissler
 
 
After taking the locket from the queens neck there is a puzzle. Now I have stuck it out with this game, thru cursor freezes, crashes, and many problems of a similar nature. I just wanted to get rid of the loathsome bloodsuckers. But I got kicked out of the minigame, right in the middle. I have no locket and no lock of hair, so I can't continue. What a terrible way to start the New Year! The game is even more loathsome than the bad guys. I want my credit back BFG! Why can't you fix these things??!! Look at all the fishies having trouble with this game: it should have been fixed before it was released. Find me a lock of hair from the developers: I have all the other ingredients for a destroying potion......
 
 
temporary workaround for freezes:
Copy the icon for the Windows Task Manager (open the Task Manager and drag to the toolbar) into your Windows toolbar. When you get frozen, open the Task Man., look under Processes tab, highlight and CANCEL the game title. You don't have to cancel BF, but you can do that too. If you don't have access to the tool bar when the game freezes, try pressing the Windows key on your keyboard and it might help.

This works in many game situations: difficulty in startup due to improper closing of previous play. Saves waiting for a reboot.

It might not work for you in this instance, but it's worth a try if you've already bought the game and are feeling frustrated. I get stuck in Midnight Castle all the time because in closes improperly and will not reopen.
 
 
 posted in Midnight Castle on Aug 24, 14 11:15 AM
Whining - I never whine. But I really am stuck for unique stamps. Been around 10-12 times now and the only one available was on the wheel of fortune . I spent all I could, but no go. I have tons of trade goods, other stamps and stuff. Would somebody care to share. I have some good friends but they seem to be in the same spot . You can never have too many friends. 20875 . I wish there was some way to thank the good friends I do have.

--O glorious thanks to the game gods who heard my plea. 7 (count 'em!) unique stamps fell from the coffers on the last round. Shows you should never give up hope.
 
 
 posted in Haunted Train: Spirits of Charon Collector's Edition on Feb 18, 14 4:27 PM
Have reinstalled and replayed. (what a drag) Still cannot get these items before I get back on the train. I'm sorry to have to ask for yet another refund. Such a good game but it doesn't work.
 
 
 posted in Shiver: Moonlit Grove Collector's Edition on May 24, 13 1:10 PM
Playing in Windows 7 64bit on my laptop. Thought the coal needed to be ground and I put it into the meat grinder. It disappeared (with a message that it didn't go there) and has not reappeared at that screen, in the original place it was found, or in my inventory. I have uninstalled and reinstalled but that didn't make any difference. The Hint is also not working when you press the button. It doesn't offer any directional advice. Any ideas?
 
 
 posted in Island Tribe 4 on Dec 5, 12 12:59 PM
I've played level 9 five times now. Where oh where are those little artifacts: can't find the last one. I think I'm getting blind in my old age ! [not just blind, can't remember my roman numerals: i said 12. It's 9 ]
 
 
Having the same problem opening the cage: only unlocks 2 bars. Have reinstalled, but it still doesn't work. Do you have a solution for this? Thanks

motive wrote:I can't open the cage with the bomb...I use the code and it only unlocks 2 locks. I have tried many times using the codes but I believe it is a tech issue. Is there anything that can be done to get the door to open?
 
 
jill165x wrote:
canadianyay wrote:I couldn't get the shears to cut the valerian, but they did cut the other plant. Then they disappeared! So now I can't finish the potion for the meat. I don't want to play the first part over to get to the bonus and try again. Is there any way to fix this. I don't see others having this problem.


You need to dig up the valerian with the spade (from a HOS). The shears are only for the hellebore.


Thanks jill165x, you're right! But there is no HOS to be found in any room. So I'm still stuck. The hint key says there's no more to do in all of the rooms. Tried the strategy guide and looked for the cabinet for the HOS, but it does not activate. rats!
 
 
I couldn't get the shears to cut the valerian, but they did cut the other plant. Then they disappeared! So now I can't finish the potion for the meat. I don't want to play the first part over to get to the bonus and try again. Is there any way to fix this. I don't see others having this problem.
 
 
 posted in Otherworld: Spring of Shadows Collector's Edition on Apr 13, 12 6:11 PM
Still can't cut the glass. Great game, but have reinstalled without success. Too bad! If there is no other fix, this is a request for a refund. I don't usually have problems with BF games and my laptop has lots of space. Please refund. Sorry.
 
 
I have found 2, but can't find the third 7 to make the Lucky 7 game work. Where do I look for this? The strategy guide says it should be on the screen, but it's not.
 
 
 posted in Azada® : In Libro Collector's Edition on Nov 19, 11 6:11 AM
I am loving this . Hope it's not too short . After playing it for 2 hours I begin to see it's not the HOS that I like so much as the puzzle hunting. If this is what's called an adventure game then play on. I like the help system (played a middle level) because it didn't give too much away - just helped you get unstuck. Graphics are the best: finely drawn and not washed blue or brown. Thanks! I will definitely buy this and more like it. A real improvement over the previous Azada games imho More please
 
 
 posted in Voodoo Chronicles: The First Sign on Nov 7, 11 12:39 PM
Having the same problem in the hospital. The rats are gone, roller skate plus cheese, and I have the ward key with the label "Seeker" on it. Has anyone solved this problem?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator