Posts created by Rage74

 
 
 posted in Epistory: Typing Chronicles on Oct 10, 16 5:07 AM
dibbles2 wrote:Same problem as Rage74. running windows 7


That's what I'm running. I did submit to Customer Support; I received the follow up survey, which they claim they send after they respond, but I've received no response (and, yes, I checked my junk/spam folder). I'm going to submit again.
 
 
 posted in Epistory: Typing Chronicles on Oct 3, 16 5:32 AM
The game won't even load for me.

I receive the following:
Error: Access violation at 0x5C88B7C8 (tried to read from 0x000000EC), program terminated.
 
 
I have the amulet for the gate (behind the crypt, by the horse statue), but only 1 of the 2 missing pieces for it. I can't find the other piece and the "hint" just tells me to go to the amulet in my inventory.

Any help as to where to locate the 2nd piece?
 
 
 posted in Mystic Saga on Jul 10, 14 7:02 PM
The only problem I've had with this game so far is that one of my quests has stopped "counting" events.

I'm supposed to interact with the Monk 15 times. I'm stuck at, like, 10. No matter how many times I interact with the monk, the number doesn't increase. So I can't finish out that quest.

PC version, Windows 7.
 
 
 posted in Mystic Saga on Jul 2, 14 5:41 AM
Maybe it's a location level thing, not a player level. It's just the first collection I've been trying to complete for a quest where I could not find the location for certain items. Seems a bit weird to me, to give you a quest you cannot complete at your current level.

Anyway, may I just say that I HATE THE SWAMP. I WANT TO BURN IT DOWN.

That is all.
 
 
 posted in Mystic Saga on Jul 1, 14 9:27 PM
Possibly, but I'm not so sure. I discovered tonight that one of the 2 Phoenix items I was missing is suddenly telling me where I can find it....in the swamp (which I've already been accessing for 2 levels). However, the other item is still not showing.

Here are the Phoenix Collection items I can confirm locations for:

Swooping Phoenix - Temple
White Phoenix - Swamp
Fire Phoenix - Smithy & Caverns
Phoenix & Snake - Temple & Cabin
 
 
 posted in Mystic Saga on Jun 28, 14 10:22 PM
OK, I just happened to look at another collection - the Perfect Bouquet collection. I'm only missing one item and *IT* tells me where to find it! But the Phoenix Medallions DON'T.

I don't get it.
 
 
 posted in Mystic Saga on Jun 28, 14 11:30 AM
I'm in the same boat. I have 2 items in the Phoenix collection left - they don't show up in any of the locations OR character screens as being "findable" (so not sure if they're not available yet OR they don't show it to you if you haven't found it before...which is stupid, because they show you the other new items, the general collection ones, where you can find them if you need to).

Plus the other items in the collection are all over the map - one is available in the library, one in the smithy, and one in the temple. No help as to guessing where the others might be!

I'm going to just skip it and move on to the rest of the quests, in hopes that one day I'll stumble across the pieces. But I agree, they should tell us where they can be found, if we're supposed to complete them for a quest.
 
 
 posted in Farmerama on Jun 19, 14 5:50 AM
Is there still no fix for this?
 
 
 posted in Farmerama on Jun 13, 14 7:25 PM
I'm getting the "Adobe flash" error as well. I was sure I had the most recent version, but I went ahead and updated anyway, and....well, it keeps telling me to update.
 
 
Do you get any messages when you hit the bunny?

A friend of mine says she gets a snarky little message about how the hammer will be used elsewhere and it's not a good idea to "use it now" (on the bunny).

I never had a problem with it.
 
 
 posted in Dragon Keeper 2 on Apr 9, 12 6:17 PM
I haven't seen any access violations yet.

I installed the demo on my work PC and played for a bit on my lunch today. I'm curious to see if I can recreate the problem with the disappearing gem types.

And thanks to calicat for posting the dev's email address. If I can recreate the error there, I will definitely be emailing them.
 
 
 posted in Dragon Keeper 2 on Apr 9, 12 4:17 AM
Antony27 wrote:
gea1988 wrote:Hey! I have a similar problem as the blue dragon guy. I am in the third cave and I need 18 perfect green gems to go to the next level. However, my green dragons are only giving me the first type while the others are giving all three types. Suggestions?


Hi, this is easy to solve. Just go back to main menu and continue playing again. This solved my problem. Dragons started to give all 3 types.


Not working for me. I still only have 1 blue type and now my 2nd level green is also missing from the item forging area as well. I have run out of time for my expert level for collecting 2nd level blue gems.
 
 
 posted in Dragon Keeper 2 on Apr 8, 12 2:43 PM
Not sure if this is a tech issue or what....but my blue dragons will only drop one type of gem (the basic type). They've grown/advanced, like the others, but only drop the one type.

I'm toward the end of the first cave and I've never had a single one of the 2nd or 3rd level blue gems (for comparison, I've got 3rd level greens already, and those dragons I got after the blues). Now I have a quest to bring a set number of 2nd level blue gems....but I never get them in the game. They don't even appear as an option in the item forging area (the other colors show spaces for all 3 levels of gems, but the blue only shows the basic level).

Obviously others are past me in the game so they're not having the same issue....maybe the dev's can help? (I played the previous version of the game, so I'm familiar with the gameplay and like it....but I am concerned about paying for a game that, for whatever reason, I will be unable to complete....if I uninstall and reinstall, I may not advance enough in the time I have left to tell if it was just a quirk or if there is a definite advancement issue.)
 
 
 posted in Elementary My Dear Majesty on Jan 31, 12 6:57 PM
I had trouble with the crane game too - I dropped a gear but couldn't pick it up again - it kept telling me to pick up and move the anvil.

When I clicked on the "tab" by the instructions list on the left, it solved the puzzle for me. So I figured that was the "skip game" button. Finally ctrl-alt-deleted the thing in order to leave mid-level. I can't handle a game I can't leave mid-level. It's cute and fun, but if I have to play out a level to actually CLOSE the game, forget it.
 
 
 posted in Ella's Hope on Dec 27, 11 12:32 PM
Only played for a few minutes and while wandering around Angel's Gate (on the quest to get the parcel), I was suddenly unable to move "down" (i.e., the down arrow no longer worked for movement) - though other directions worked just fine.

Interestingly, while trying to puzzle that one out, I hit Esc for the menu, and discovered that in the menu, the "up" arrow was not functional (I could only scroll down).

Weird.
 
 
 posted in Hidden World on Sep 11, 11 7:29 AM
I can't even get to play the trial. While installing, my Game Manager experienced some "script errors". Once they had resolved themselves, it showed that my trial was expired, even though I'd never played the game. Oh well.
 
 
 posted in Magic Farm 2 on Sep 9, 11 3:28 PM
And I've played the Trials and it still stands: this game is WAY too short.

The original Magic Farm: Ultimate Flower took forever to play ALL the way through, including the bonus missions. Plus it had, what, five different gardens? Here we've got two, with places on the map that look so obviously like they were put there for other gardens, but we just don't have them.

I think something got left out. During one of the loading screens, a tip reads, "In Adventure Mode, you play as one of the characters" (or something like that). Where is adventure mode? I don't even have an option for that.

I would ask for a refund, but on the other hand I'd like to hang onto the game, see if the devs release an update. I played the original "Magic Farm" BEFORE the Ultimate Flower update was released (and that was a LONG time ago). The regular gameplay ended at the garden with the ruins (the one that had Yetis as pests) once you had rescued Iris's parents. But there was still all the bonus quests and such and it was game with more length than one had reason to expect. It was worth the money. This one? No way.
 
 
 posted in Magic Farm 2 on Sep 8, 11 3:18 PM
carolacavallo wrote:Hi, it has taken some minute to me to find it, but the gane IS NOT SHORT!
Have you checked the button "trial" in the main menu? you can select a trial and then play it.


Gee, I thought the "trials" were done in the first part of the game played (university and underground) and that only showed you the scores. I figured it was over and done with. There was no "Oh and be sure to check out the trials" hint during gameplay.

I loved the original Magic Farm, and even moreso when the devs expanded the whole game and added a whole land and more quests. But even the original had more gameplay than anybody had a right to expect.

This one seemed very lacking in that respect, with just 2 gardens open during regular gameplay. However, I will be checking out the "trial" option from the main menu.
 
 
 posted in Princess Isabella: Return of the Curse on Jun 19, 11 6:58 AM
I had a very weird experience with the ending. After putting the rings on the fingers of the claw and activating the portal, I was taken immediately to the witch's lair for the final confrontation. I was surprised at the ending, because I'm quite good at that type of game and had quite a bit of health left when the ending sequence suddenly played.

However, I see by reading the walkthrough that there is a whole bunch of puzzles in the witch's castle. I apparently bypassed all of those and skipped straight to the final confrontation. Weird.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator