Posts created by kimcol

 
 
 posted in Kingdom of Aurelia: Mystery of the Poisoned Dagger on Sep 9, 16 10:02 AM
Thanks Larkbea. i recognize some of the characters from a previous game, i can't remember the name of it.
 
 
Loved the review provided by pennmom36. She expressed so well some of the thoughts I was also having. I thought it was strange that fact cards would be found in the tomb, although I do like reading them. I've been debating all weekend whether to get this game or not, still haven't decided.
 
 
 posted in Sunken Secrets on Sep 1, 16 7:07 PM
I wonder if anyone else is experiencing this? Started today. It seemed I lost some pearls, but thought maybe I used some somewhere by mistake But then I ordered magic from the star gazer, ordered planks from the panda, and gave 2450 magic to decurse section underwater. Left and returned and no planks, no magic, and the section underwater had not been decursed. I decursed again, left game for a couple of hours. Went under water, said 2 min and some seconds left. I went back above to click on some fountains, went back under a couple minutes later thinking that the area would be decursed,but the timer had gone UP to 3 min and some seconds.
 
 
 posted in World Mosaics 8: Fiction Fixers on Aug 15, 16 9:29 PM
i really wanted to try the game. When i installed the game wouldn't run, to use task manager to end the process. i uninstalled and tried to reinstall, then the game wouldn't even download, then received warning about a virus.
 
 
I hate having to make this decision. I have been hoping that something will happen in the game that will make the choice unnecessary, but i guess that's not going to happen.
 
 
 posted in Deadly Voltage: Rise of the Invincible on Jan 27, 13 12:11 PM
I installed the updated version and still there's no sound.
 
 
 posted in Eden's Quest: The Hunt for Akua on Aug 18, 12 8:59 AM
chris30s wrote:2 x number 1
3 x number 2
2 x number 3
1 x number 4

This is exactly what appears in the bubble, and it states that the statements in the bubble must be true.

Translating the statements ... the number 1 appears twice, the number 2 appears 3 times, the number 3 appears twice, and the number 4 appears once.

So you not only have to think about the 4 digits in the code, but also the 4 digits at the ends of the statements.


I still don't understand - so frustrating! - but thanks for the answer
 
 
 posted in The World`s Legends: Kashchey the Immortal on Aug 7, 12 5:51 PM
shadowfax44 wrote:Uh-oh... that is not supposed to be happening Scrollingmama. This game originally came out in late May under the name DeathMan at another site and had some glitches. Perhaps they have not ironed out all of the wrinkles yet. I was afraid of this. This does not bode well... LOL I will try the demo but now I am not very optimistic.


I knew I'd tried this game before...wonder why they changed the title?
 
 
 posted in Kingdom Chronicles on Jul 26, 12 6:00 PM
bella81762 wrote:cant think of the one from nintendo..but i think the disney one you are talking about is "Kingdom Hearts" (my fave series)


Kingdom Hearts is my favorite as well! I've only played the demo so far. What similarities do you see?
 
 
 posted in Kingdom Chronicles on Jul 26, 12 5:58 PM
bella81762 wrote:cant think of the one from nintendo..but i think the disney one you are talking about is "Kingdom Hearts" (my fave series)


Kingdom Hearts is my favorite as well! Nothing about this game has reminded me of it, yet (have only played demo, though).
 
 
 posted in Flux Family Secrets: The Book of Oracles on Jul 3, 12 9:51 PM
Spot_the_Skunk wrote:I've heard from the developers that there is not a CE version for the game. Also, this is not the final Flux Family Secrets game, just the conclusion to the trilogy. There are many more family members to learn about and time traveling adventures to explore.

:: Spot the Skunk


Thanks for the info. I was hesitant to buy the SE because it looked like there should be a CE - there's a sort of rabbit hole on the main screen labeled "strategy guide;" an owl popped up when I hovered over the hole, but nothing happened when i clicked on the owl. It looks like the developers considered offering a CE and changed their minds? Anyway, I loved the 1st two games of the series, and enjoyed the demo for this one so I will purchase.
 
 
 posted in Dark Alleys: Penumbra Motel on Jun 18, 12 6:25 PM
pjhundt wrote:
menora wrote:I'm having problems draining the bath. The pipes are all in position but nothing is happening. I've checked my solution against the walkthrough and it is correct but no amount of clicking around the bath seems to have any effect


I'm having the exact same issue. Dismantling and leaving the bathroom isn't working for me. I'll have to skip the mini-game.


I experienced that problem, too. When i rotated the two straight pipes (the short one and medium one with openings at both ends) and put them back to the same position they were in, the puzzle was solved. Hope this helps you.
 
 
 posted in May's Mysteries: The Secret of Dragonville on Jun 12, 12 4:20 PM
The game never loads for me. I'm getting the flickering strobelight effect, as I didi with the Tiger Eye game a few weeks ago. Have to end process through task manager to stop the flickering.
 
 
 posted in Rite of Passage: The Perfect Show Collector's Edition on Jun 12, 12 4:13 PM
blueeyedgirl1301 wrote:For anyone who was going crazy trying to find the mask in the scene where the teacher was tied up (I sure was going bananas!)...
Even though the mask in the lower right corner is showing green, there IS NOT one in this scene. I finally gave up, continued playing, and by the end of the game, had collected all 55 masks. It must have been a bug or a glitch. Just wanted to post this to save some people from pulling out their hair trying to find a mask that isn't there. Hope this helps everyone!


Thanks, blueeyedgirl. Was disappointed when i couldn't find that mask - good to know my eyes weren't deceiving me.
 
 
Sherryah wrote: I am at myself and wanted to share what just happened. I bought this great game and really into the storyline suspense,drama,mystery, but I did not expect to nearly jump out of my skin as someone surprises me when I least expect it. It would be interesting to see if anyone else does the same thing when you hear you have collected your 1st clue. You will know when it happens and please post here and let me know I wasn't the only one who jumped! Ok going back to this fantastic game. This game proves how much enjoyment is added with the great voice overs. I was so startled when I heard the voice. This is my kind of adventure game.


I jumped, too. I was expecting something, since I saw him in the distance, but not for it to happen when it did. Was a good fright.
 
 
 posted in Kingdom Chronicles Collector's Edition on May 27, 12 6:18 AM
Is anyone else uncomfortable with the name of the villain? I wouldn't be comfortable if they called him Greubeshog, either.
 
 
 posted in Snark Busters: High Society on May 23, 12 5:01 PM
katlady3 wrote:My game goes to the 1st screen where you hit "play". After I hit the play button it closes down and goes back to game manager saying "thanks for playing"...I uninstalled & reinstalled but nothing. Any ideas?


I experienced the same problem and thought it might be because I had demoed the game from the developer's site(?), so I started again with a new profile and was allowed to play.

I also had to use task manager to end the game at the end of the BF demo. I didn't have this problem with the demo from the developer.
 
 
 posted in Tiger Eye: The Sacrifice on May 11, 12 6:26 PM
Lindzee2000 wrote:
kimcol wrote:When I click to play, my monitor starts flashing like a strobe light, hurting my eyes; it never loads and I have to end the process through the task manager. Is anyone else experiencing this? I will try to reinstall and see if that helps.


I am having the same problem! Did a reinstall help? I was really looking forward to this game also.


Lindzee-Sorry I didn't see your question until now. I did try to reinstall, but that didn't solve the problem. I submitted a Dr. Felix report to technical support, but never got a response. I really wanted to try this game; hoping a fix will be made available.
 
 
 posted in Tiger Eye: The Sacrifice on May 6, 12 6:48 AM
When I click to play, my monitor starts flashing like a strobe light, hurting my eyes; it never loads and I have to end the process through the task manager. Is anyone else experiencing this? I will try to reinstall and see if that helps.
 
 
 posted in Dark Dimensions: Wax Beauty Collector's Edition on Apr 26, 12 10:29 AM
I'm seeing white rectangles on some of the scenes. The first few appeared after I opened and closed the diary. They appeared on another scene after I left and backtracked. Also, the program froze when I tried to exit the game. After I hit ctrl-alt-del, I got an access violation error.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator