Posts created by cf_30

 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Nov 13, 12 11:22 AM
@Mandi I also get 73 by colouring in the boxes containing the bolded words
 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Nov 12, 12 11:20 AM
Hi all, long time lurker here, hard to keep up with the speed of the thread this year. There is a new puzzle just posted on facebook along with this

"You've had quite the warm-up. Are you ready for the real thing?

I threw you a bone and didn't rotate the pieses."

Looks like this one contains a clue.......

 
 
 posted in Princess Isabella: A Witch's Curse on Feb 24, 12 2:11 PM
Has anyone had answers about the ending? I have also just played this game on the iPad and as soon as I defeat the witch it asks me to rate the game and the credits start rolling, no end scene at all which is really annoying.
 
 
Well, another year of mostly lurking (I posted a couple of times waaaaay back at the beginning) but I have had enormous fun reading through all the great ideas from everyone.

The game is currently downloading so I just have to take my daughter to nursery, put my son down for a nap and I can start playing.... I mean start the housework.... I'm a UK fishie so its 8.20am and a whole shiny Ravenhearst day ahead (children permitting of course!)

Oh my, its finished installing, see you later everyone and thanks for some great speculating.
 
 
Thanks Catfish - I am usually lurking in these speculation threads and often several pages behind (I only play in the evenings in the UK) but plucked up the courage to finally post!
 
 
Thanks Solice!

I also now get The Past Shall Lead
That makes more sense!
 
 
Hi all, I am usually a lurker rather than a poster, but having had a look at the clue what I've come up with so far is what the rest of you are doing, counting words but starting from the end as Solice says look back with your eyes open, so taking the last word as word one it starts off well and I got THE PAST, but then it goes a bit random SHSSSEAR, so whether it is an anagram or just me getting it wrong, I thought I'd throw it out there for discussion......
 
 
 posted in Hamlet on May 12, 10 3:14 PM
The letters correspond to those used when you are using emoticons in text messages or even on bigfish, for example if you put a in your post, while you are composing your message, rather than the little face poking its tongue out you see : P , which then changes to the little face graphic on your actual post. So, you have to match the suns face in the middle of the padlock to the letter you would use if you were typing that emoticon. It is still quite difficult as it is not always exactly obvious which letter you would use to create each expression but with a little trial and error (or a peek at the walkthrough) you can figure out which one to use.

Hope this makes sense - I'm finding it a bit tricky to try and explain clearly.....
Charlie
 
 
 posted in Cruise Clues: Caribbean Adventure on May 1, 10 3:56 PM
Hi pop1corn, the battery is inside the cupboard that needs unlocking with the key (which is inside the jewellery box) its not easy to see, it looks like a black rectangle and you can only see one corner of it!

Hope this helps!
Charlie
 
 
 posted in Unsolved Mystery Club™: Amelia Earhart™ on Apr 26, 10 12:37 PM
I had exactly the same problem, game downloaded fine but wouldn't play. I fixed it by disabling the Aero setting on my machine (Windows 7) and shutting my browser (Firefox). Instructions for disabling Aero are in the Bigfish help pages. Hope this helps some of you.....

 
 
 posted in Mall-a-Palooza on Apr 17, 10 4:46 PM
Tearydaze have you tried diabling the Aero setting?
I have had problems with games not playing and this seems to fix things. I have a new computer with decent graphics card so it seemed odd that games weren't working. I was a little sceptical about trying this but it does seem to work!

I have pasted the info below from the help pages

Disable Aero Setting

The Aero design is the default appearance setting for Windows 7. To improve the memory performance of your video card so that your game can function properly, you can easily disable Aero and use an alternate appearance setting.

1. From your Windows 7 desktop, right-click your mouse and select Personalize.

2. A window will appear. Scroll down and select one of the Basic and High Contrast Themes. (By using one of these basic settings, you will free up video card memory to be used for your game.)

3. Once complete, open and play your game.
 
 
 posted in Little Folk of Faery on Mar 30, 10 4:51 AM
Same problem for me as well. I haven't downloaded from any other site either. I have also contacted CS, so hopefully will also get an answer soon too.
 
 
 posted in Millennium Secrets: Emerald Curse on Mar 21, 10 8:20 AM
I have just finished the demo and am about to purchase this game. I really enjoyed playing on the advanced mode and it was great for a change to have no sparkles showing where everything is but yet have the easier option for those that want.

A great point and click adventure game, possibly a little on the short side, but the fact it is all so logical and you can figure it all out without checking a walkthrough (which I usually have to do on LF adventure games) means I can overlook that and just spend a really enjoyable few hours playing a great game.
 
 
 posted in Doors of the Mind: Inner Mysteries on Mar 13, 10 7:30 AM
I enjoyed playing this game, I liked the story and the way the game worked, particularly the scenes putting the objects back in to the game, but agree with the others that this game is way too short. I was on day four using minimal hints, reading all dialogue and without skipping any puzzles so a definite no buy for me i'm afraid.
 
 
 posted in Dark Parables: Curse of Briar Rose Collector's Edition on Mar 11, 10 3:27 PM
Yay! Downloaded the trial. Thanks . Great service as always.

 
 
 posted in Dark Parables: Curse of Briar Rose Collector's Edition on Mar 11, 10 5:15 AM
I am running windows 7 and have the 'error downloading' message. So disappointing as I did the beta test for this one (with no problems) and have been waiting for it to come out.

I had a problem downloading the Delaware St John game a few days ago, but I think did something to fix it pretty quickly because it worked fine a day or two later without me changing anything on my computer, so I am sure if there is a problem it won't take long to be fixed. If not I will contact CS who have always been really helpful in the past.
 
 
 posted in Delaware St. John: The Seacliff Tragedy on Mar 9, 10 4:45 AM
I was having the looping problem when I tried to download the game yesterday or the day before but tried again today and the game has downloaded no problem. So thanks for whatever you have done as I haven't done anything different to my computer!

This has been the only game so far that I have had problems with in the past year and a half. I did start to get games that were running jerkily/slowly especially Dire Grove but that was due to the age of my computer (about 8 years old) and the graphics card which was a good one when the computer was first bought.
I convinced my husband that we needed a new computer! kept my old monitor and mouse and used most of the fairly small budget for the graphics card and have had no problems since.

Good luck to those still having problems, hope you get them sorted
 
 
 posted in Eden's Quest: The Hunt for Akua on Mar 4, 10 9:48 AM
Have just played the hours trial of this game and it is very much like the Professor Layton games for the Nintendo DS which I loved. I also had the C++ installation window come up whilst downloading the trial, which I installed and had no problems playing the game (I am using Windows 7, with fairly high spec graphics card).

The story is good and I found the puzzles to be fairly easy to solve although I do play a lot of puzzle games, and there is a wide spectrum of different ones including lots of the slider puzzles which personally I like, but understand a lot of people don't.

I am on the fence whether to use a credit or not as I am not sure how long it will take to play, but saying that it is very much my kind of game so I think I will probably end up purchasing it.....
 
 
 posted in Echoes of the Past: Royal House of Stone on Jan 4, 10 1:18 PM
I thought this was a very good game, nowhere near as good as RTR though. It took just over 2 hours without using a walkthrough so I only wish it was longer. It started off really well as you need to find a lot of things before you 'free' the nanny so it was a shame that as you got further into the game it took less items to free the final people which made the final chapters disappointing and the ending came far too quickly.
I am definitely looking forward to the next one but really really hope that it is longer and the puzzles are a bit more challenging......
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator