Posts created by efi24

 
 
 posted in 2 Tasty Too on Jan 16, 12 5:02 AM
Bailey868 wrote:Sorry, but this game is not to my taste. (Pardon the pun.) Really boring. I have credits to use, but there hasn't been a game worth buying in ages. I may be part of a minority here, but throw us a good TM game once in a while, Big Fish.


Yes please! I belong to same minority of TM people.
But the first 2 Tasty was also a good TM game.
(it was more like GoGoGourmet than Gourmania and that was a good thing)

Guess now it's just another HOG but with a twist.
Still much better than most HOG games where you really got no action but lots of time to ruin your eyes while learning your English.

I say this: If you will decide to make adjustments to this, fix bugs or whatever - please consider the clicking on mixtures before utensil and maybe fix that to be a bit more like the first one..
'cause I really believe this is where we, more TM, Action, Strategy people kind of loose interest. Although I did play the 1st one way more than once.
There's something about the rhythm here that is off and I believe this is what causing it. I hope you will consider to fix this as I believe this game has very good potential.

Oh and yes, some good games like "Royal Envoy 2" and "Rescue Team 2" and such did come out lately but there are never enough of non HOG or match 3 games and it has been a bit of a desert lately.
(For my taste, pun intended, the first 2 tasty was much more suitable for TM fans as well). But I will definitely play the entire game at least once
(I played games like 2 tasty 1, both gogo gourmet games, both shop n spree and such, way many more times)
I do like the fact that the recipes seem genuine this time.
 
 
 posted in 2 Tasty Too on Jan 16, 12 4:15 AM
bertiepuppy wrote:Not really good - too jerky - hard to find stuff and too clicky for me.

I usually love TM but this was a very amateurish attempt - developers need to go back to the drawing board and actually develop a game that has some class about it.


Guess you're a bit more unforgiving than I am lol
I didn't have serious problems with finding ingredients
YET
(haven't even finished the first cafe though)
But I agree about the clicky thing - clicking the mixture, sometimes having to do it twice, and then the proper utensil is one too many clicks for me too. I don't mind clicking the fireflies though. It's just that one thing that was much better about the first 2 Tasty and not following it in the 2nd game kinda annoys me.
I guess some games get to succeed so very well, alongside our gamers tendency to rush things 'cause we so much love it, not to mention addicted, that sometimes sequels are rushed a bit too fast maybe. It's not always like that though and I'm not sure I see this one as such as a disaster - I do feel like keep playing it.

It's just that clicky thing really. Oh and also bonuses, which made a sound while switching rooms and changed each time at the first one, kinda changed their attitude as well. But that's easier to adjust to, I guess...
 
 
 posted in 2 Tasty Too on Jan 16, 12 3:02 AM
Well, what can I tell you?
I loved the first 2 Tasty and as much as I'm not a big HOG fan, I do like the ones that are integrated with TM and I love cooking games!
I was waiting for this one for a long time and I'm very exited it finally came out.
Just played my one hour trial and probably will purchase it, hoping it will prove to be a fun game to play.
One thing I didn't like so much though and I guess it'll take me a while to get used to it, if at all:
The choice to make it so I have to click the customer's ready mix of ingredients and than click it on the stove, pot or whatever kinda makes this game more like Gourmania 4 than 2 Tasty 2...
In the first 2 Tasty you just had to click the right kitchen utensil without clicking the mix and moving it. Kinda cracks the rhythm for me.
But I guess this is a future advice since it is unlikely someone will change this now. And as I said - I will buy this game and probably enjoy playing it. It's just this one thing that bothers me a bit and I hope Maximize Games will read this and take it under consideration.
As I play more I will further my review.
Thank you BigFish Games!
 
 
 posted in 2 Tasty Too on Jan 16, 12 2:54 AM
ciscaR8 wrote:ingredients wont go to the customers and i know i have the right ingredient, also hint button wont work


Yeah, I had a similar problem in one of the first level. I used the Eiffel Tower sos button 'cause one customer asked for a whole lot of ingredients lol and it supplied everything but sugar. But than the sugar was written kind of pale and this customer won't accept it. So I just had to wait 'till she ran out of patience to finish the level... which was a bit tiring perhaps but hardly a bug that won't allow me to keep playing, just a small and bit annoying setback...
 
 
 posted in Jet Set Go on Nov 1, 11 11:25 AM
Yes, thank you! Just finished playing it and it's great! I'm ready for a whole new sequel! This is such a great game! By far the best in it's genre oh and the music, along with general tempo, is so good!!

p.s. to BFG - wish you put some update message in the game manager 'cause I don't always follow all forums and I wouldn't want to miss on such brilliant surprises...

 
 
 posted in Virtual City 2: Paradise Resort on Oct 11, 11 7:08 PM
mz_dori wrote:I received the same e-mail from g5e. What gets me is that this is a developers problem, not Big Fish's problem. It doesn't make me think of greed as much as it makes me think of g5e trying to make themselves look good and BF look bad.

The question I have, and will send to g5e, is why are the two versions so different? I know some programming and I know that all they had to do was duplicate the finished game and add the BF logo at the beginning of the game to the finished product. This way no hidden button (which is obviously not a problem in the original version) and a lot more happy customers.

I will stick with BF. Sometimes there are errors with games, that is a part of development. But all in all, I have to say that with the number of games BF offers (with new ones every day) they have a pretty good track record. AND, they are pretty good at admitting when they make a mistake, unlike g5e.


I am still waiting on the update. With the new game manager I am not sure how it shows up that a game has an update. I will keep checking. Hopefully it gets done soon. I want to get on with the game.


Funny you should say that. Till now only g5e took responsibility while BFG are being very quiet and didn't bother to update the version the entire day or even tell us if they are planning to do so tomorrow...
I'm very loyal to BFG but I got good experience with G5e as a developer mostly.
 
 
 posted in Virtual City 2: Paradise Resort on Oct 11, 11 8:07 AM
Echo74 wrote:Hi, same p[roblem as everyone else with Florida 13, i emailed g5 and got this response this morning......

Dear Neil,



Thank you for reporting the problem.



Sorry for the inconvenience this issue has caused to you, the error has already been corrected. Please, be informed that we are sending a new version with a fix of this issue to Big Fish Games today. If you are eager to play the game right now you can purchase the game without this error at [removed by moderator] .



Thank you for your understanding and patience! I will gladly answer any further questions you may have.


Looks like there may be hope on the horizon but will those of us who have already bought the program have to buy it again or will BFG replace our version free of charge?


Good question!
I hope BFG will respond to this today...
 
 
 posted in Virtual City 2: Paradise Resort on Oct 10, 11 11:11 AM
vannalle wrote:I e-mailed G5 and got an answer, it seems we'll just have to wait....

"Dear Vanessa,



Thank you for reporting the problem.



We are aware of this issue occurring on some of the portals and doing our best to release an update in a few days. The upcoming update is going to fix your problem. Unfortunately, I’m afraid, there is no way you can bypass this bug so far, so, please, wait till the update is released.



We appreciate having you as a customer and will inform you as the update becomes available.



Sorry for the inconvenience in gameplay it has caused to you. Thank you for your understanding and patience!





Best regards,

[removed by moderator]| G5 Support Team"




Thank you for the good news! can't wait! but I will...
 
 
 posted in Virtual City 2: Paradise Resort on Oct 10, 11 5:44 AM
ashlee9x wrote:Can BFG answer our comments and tell if they're working to fix this? It's been a few days now and we're stuck on that level with no reply.


 
 
 posted in Virtual City 2: Paradise Resort on Oct 9, 11 10:47 AM
Pakajoja wrote:finally reached level 13 in Florida and yes, same as everyone else, no build button for beach resort - it's there but it looks like the developer has placed it behind the text box so that you can't touch it.

With regards to hints, check the link out below - it helped me loads, once you get the hang of getting job stats up, you won't even need to look at any help - it's all about the bus routes!

http://www.g5e.com/support_pc

Good luck


tell them you found how to fix this and ask them if they are working on a fix.

btw. which state comes after Florida? how I'd love to find out through experience!
 
 
 posted in Virtual City 2: Paradise Resort on Oct 9, 11 10:44 AM
Poem123 wrote:
arvehaugland wrote:I actually managed to build the Beach resort by persistently pressing the flickering button over and over again, and with the Resort in different positions on my screen.

I tried this with no luck but now that I know it worked for someone, I'll try it again.


yes but second round will still be impossible.


 
 
 posted in Virtual City 2: Paradise Resort on Oct 9, 11 5:02 AM
PB2010 wrote:Thinking about it - the only reason I've probably got further, is that I bought the game direct from G5e. Just dawned on me.

However, the first time I played the game, I remember it booting me out with some error code, but on restarting it played through fine.

Hopefully they'll be a fix soon because it's a great game and lots of fun. Enjoyed the second half as much as the first.


Thanx!
I'm sure there's lots to enjoy and I was surprised this wasn't represented as game of the day and was just shoved in the corner but I don't want to jump into any conclusions - I rather have BF and G5 working on fixing this for us customers.
I personally just have much faith in BFG not only as developers but also as good service givers and I find having one game manager very comfortable. I'm sure royalties are paid to other developers right?
 
 
 posted in Virtual City 2: Paradise Resort on Oct 9, 11 3:30 AM
SAN8402 wrote:Glad to know I'm not the only one with no beach resort button on Level 13 Florida. Is very frustrating. Loved the first one! Loved this one up to now though I have found it dificult to get gold on any level where any satisfaction (job, visitors, happiness, etc.) is 1000 or higher. Anyone have any stratagy they'd be willing to share, I'd be grateful.


I'm playing the only 12 available levels for me at the moment for the 2nd time and learning gradually how to master this visitors/hapiness etc. thing which I also found more difficult) but honestly?

I want a fix for this game or my money back
(and I'm sure most of us would much prefer a fix)

What's up BFG?
 
 
 posted in Virtual City 2: Paradise Resort on Oct 9, 11 3:28 AM
PB2010 wrote:Sorry, didn't mean to offend. It's just that I had the non-existant button in existance and got through the level without a problem.


You didn't offend me, I'm a bit bummed here since I got a very good and new computer and obviously many people encountered this problem. I just hope they'll fix it for all of us as I would very much like to move forward with the game and at the moment I simply can't.

Did anyone try to uninstall and the install again? could that help?
 
 
 posted in Virtual City 2: Paradise Resort on Oct 9, 11 2:55 AM
PB2010 wrote:
Jemfest wrote:I'll throw this one out there - Has ANYONE completed level FL13?


It sounds really frustrating. I've not had a problem. Just been back and redone it again.

I take it your transporting a power boat, not a power boat shell? I made that mistake before.

Also ensuring you've got the right number of people going to the marina?


I'm sorry but your answer isn't very clear. Are you saying you are the one lucky person who actually did manage to finish Fl 13 and move on with the game?
'cause dozens of others apparently did not.
Could you please be more specific at how you did it?
As far as I'm concerned the only mistake I saw was an nonexisting button to push...

I did get an alert that I can push it (like others mentioned here) but there is no actual button! Did you have a button?
 
 
 posted in Virtual City 2: Paradise Resort on Oct 8, 11 10:20 AM
Poem123 wrote:I actually started over because I missed playing it so much. Now I'm up to it (beach resort) again. Oh well.


yeah, I did too so I know exactly how you feel I so much want to continue forward with this game!
It is a little reassuring that so many people encountered this problem though - it means chances for a fix are higher. My experience with G5 Entertainment also tells me that they will fix this. I just don't exactly know how to contact them directly...
You think it'll have to wait until after the weekend? bummer.
Oh I hope they fix it - Oh good people of Big Fish who never fails to make us gamers happy, please help fix this.
Thank you!
 
 
 posted in Virtual City 2: Paradise Resort on Oct 7, 11 12:20 AM
Love g5 entertainment games, especially virtual city so after 1 hour trial I already purchased this game. It worked fine until Florida 13 0 where you need to launch the sheep. The button keeps flashing and cannot be pressed - this is a technical problem - I did everything and the button just flashes!

This is very annoying - I bought the game - I got maybe 30 more new chapters to go and I'm stuck on a technicality!

Please fix this, thank you.
 
 
 posted in Virtual City 2: Paradise Resort on Oct 6, 11 2:16 PM
I just bought many buses, added another office, upgraded everything and made sure to have enough citizens to fill the buses. Make sure each bus from each bus stop takes to only one destination and not two - it increases the income. Good luck!

Any way... back to Florida 13... I did all the tasks, I got like 200,000 in money and I can't seem to click the button to launch the boat! It's just that the button keeps flashing! I think it's a bug but maybe I'm honestly missing something?

Anyone reached there already? Please let me know when you do, thanx!
 
 
 posted in Virtual City 2: Paradise Resort on Oct 6, 11 1:17 PM
Anyone got to this yet? I can't seem to click the upgrade buttons even when I have enough money - also no apparent way to get tourists points. Is this a bug? Am I missing something? Has anyone managed to get through this one? SOS please!
 
 
 posted in Pioneer Lands on Aug 28, 11 10:41 AM
Any actual tips on how to do it? 'cause I'm lost and can't even seem to finish at gold time with the bacon and beans ready...
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator