Posts created by LadyWyntre

 
 
 posted in Mystery Trackers: Queen of Hearts Collector's Edition on Jun 16, 17 4:50 PM
Not only have I not been able to run the game since purchasing it (access violation, which I'm suddenly getting across multiple BigFish games when I've never had this problem before--and no hardware/software changes on my end...)... but also the links that admins have provided in this thread no longer work. What the heck?

I was given a replacement game code when I asked about the problem, but support never actually got back in touch with me about my issue, and it's been over a month--early May.
 
 
 posted in Green Moon on May 27, 17 6:34 PM
Osef wrote:It works but only when the game is windowed...


THANK YOU. This was exactly what I needed, too.

A thousand fish to you.
 
 
Ditto.
 
 
 posted in Call of Atlantis on May 12, 16 2:31 PM
Anyone been able to get this to work on Windows 7? I can't seem to.
 
 
I have had exactly the same problem. I gave him the prescription book, and it will not "zoom" in to give me the cat's ear. That's clearly the next thing as indicated by both the hint system and the strategy guide.

This thread deals with the same issue and was locked for no clear reason: http://forums.bigfishgames.com/posts/list/387069.page

Many people have discussed this issue in the technical thread as well as several other places, such as that post.

Nobody has EVER publicly responded. This needs a patch. It says something unfortunate about BF and ERS that nobody has responded and no patch has been forthcoming when the issue is known for months. Frankly, I'm angry.
 
 
For the record, it wanted me to click to close the flap. Were there instructions to do this?

NO.

Was there a hint pointing toward it?

NO.

Was this maddening?

YES.
 
 
This is making me murderous. The hint button just points to the blueprint. I disabled click penalty and I'd swear I've clicked every bloody pixel on the screen. Thrice.

Where was the piece YOU were missing?
 
 
 posted in Agency 33 on Mar 26, 15 8:15 AM
Haven't heard back yet. Martha's Past is apparently well and truly bugged. Weirdly, nobody else in the forums has had this problem? What the heck could have caused it?
 
 
 posted in Agency 33 on Mar 23, 15 12:27 PM
They responded and asked me to run the program as administrator, so I did. Didn't help, sadly. The ball is back in their court.

I've looked through the forums a little to see if anyone else had the "Martha's Past" bug, but I haven't seen it.
 
 
 posted in Agency 33 on Mar 22, 15 9:47 AM
Ah. I have the Crypt but *not* the secret grave. Waiting to hear back from support. I hope this is fixable; I used to enjoy this game.
 
 
 posted in Agency 33 on Mar 21, 15 10:59 AM
I've been in the secret grave room.

On your advice, I tried uninstalling/reinstalling. Sounds like I'm actually glitched.

Is it true that some people actually start all over when they hit a glitch? If that's what support tells me, I'm going to laugh so hard they'll hear it wherever they are.

But I'll give it a shot. I've never encountered a game so glitchy as this.
 
 
 posted in Agency 33 on Mar 20, 15 4:39 PM
I am level 41.

I have the "Martha's Past" quest that says I need to talk to Iris and the Gravedigger. As before, neither have anything to say to me.

I have a quest called "Experiments" where I'm to help Iris, Mr. Hamilton (I think he's the gravedigger) and the Inventor 5 times each, but none of them offer quests.

I have a quest to repair the bridge to Paris Street. I have everything to do that except the harpy feather. The harpy requires Music Lover Dream and Pirate Treasure to complete, neither of which I have the ability to get. The "FIND" button on both is greyed out.

This is all I've got. I see the new Temple of the Gods stuff, which looks interesting and cool, but after six or eight months, it seems like there ought to be more new stuff than that. Am I missing something, or should I roll my eyes again and check back in a year?

EDIT: I should note that I have angel wings and a garden gnome. I have a portal above the broken bridge to Paris Street, but it's solid pink (not open).
 
 
 posted in Agency 33 on Sep 20, 14 5:22 PM
When I try to launch the game, it opens directly into a HO sequence (Artist's Workshop). I see the same list of 20 objects each time I relaunch, and if I gather all 20, then I get the error message "Runtime error... R6025 pure virtual function call." Obvi a C++ visual error... Kills the game, can't run it at all now.

I've played a few other games, had no trouble. This started for me after the recent update.

Uninstalled/reinstalled the game, no help. (Clearly not a full uninstall is done by the BF game manager, though).
 
 
 posted in Agency 33 on Sep 18, 14 11:55 AM
As a college instructor, I've learned something: always start more harshly than you intend to finish.

You can always curve grades up, but you don't *ever* curve them *down*. So start with the harshest justifiable grading, and then you can ease up through the semester once you've set expectations.

I should think the same would apply to a game.

Adding perks will always make players happy, but you don't *ever* take them *away* without people getting seriously upset.
 
 
 posted in Agency 33 on Sep 17, 14 11:20 PM
Bell in the library made the scene unfinishable for me. I've also tried clicking every other visible item to see if it was a misdirect issue.

Some items that didn't click the first time clicked on the fifth. The library bell, however, has completely stymied me.

On a related note, I wish I read the forum before I got excited and clicked "Yes, update me at once!" Been waiting on this like everyone else--bummed and sad like everyone else.

My husband, a programmer, is curious as to what caused this particular bug. He told me about a programmer who uploaded his changes to their database software after working on them for six months--getting rid of everything any other dev had done during that six month time. (!!). I wonder if we are getting an earlier beta/alpha version of these scenes that someone accidentally reverted to?
 
 
 posted in Midnight Castle on Sep 16, 14 9:43 PM
344972. I've played for just a couple of days, but I'd love to have a few friends to swap stuffs. (I'm about level 9 now).
 
 
 posted in Agency 33 on Sep 12, 14 3:16 PM
I agree with both of you! I do want to reiterate that I would LIKE to give the devs money. I'm not going to do it for something ephemeral, and I'm not going to do a single $100 purchase, but honestly... shut up and take my money!
 
 
 posted in Agency 33 on Sep 12, 14 3:12 PM
For what it's worth, I'm running 8 and I'm also waiting on Martha at this point! It's really good to hear that there may be an update in the near future.

I played about halfway through current content on Win 7, and then I got a new hard drive with a solid state drive and upgraded to 8. I was able to transfer my datafile from the game with no problem, and I have had no problems running A33 on Win 8.
 
 
 posted in Agency 33 on Sep 5, 14 12:50 PM
This is a note to the devs.

The Blessing of Nike is currently priced at $100. That's $100 real-world dollars, and I don't buy video games for $100 unless it's on the level of a Bethesda game (Skyrim or Fallout)--and even those are around $70.

I have not and will not buy gems. Essentially, I don't buy short-term advantages that go away. But I would buy the blessing of Nike if it were reasonably priced. Between $10 and $20 seems reasonable to me.

I have bought permanent advantages of this type in other apps/games. In a running game app on a smartphone or tablet, for instance, permanent "double coins" is usually between $2 and $5. Castleville on Facebook is another example: it's been possible in that game to purchase an item or building that is then permanently part of the game experience (which continues to give benefits).

I've made it to Level 38 in A33 without buying anything, ever. I would support this game, though, because I think it's good. However, in order for me to do so, it must meet three criteria:

1. It must be permanent
2. It must be an advantage I wouldn't otherwise have
3. It must be reasonably priced

Nike meets 2 of 3. Meet 3 of 3 and you get my $$.

Feel free to come up with other permanent advantages that you can price reasonably. I'd bet there are others like me who aren't even tempted by gems but who would love to support the game.

One more note: if the goal is simply to make sure people actually *buy* it and don't just save up free gems, the answer's simple: make it a straight cash transaction instead of gem-based.
 
 
 posted in Agency 33 on Sep 4, 14 5:40 PM
Fortunately, this was not an unrecoverable bug. The fan frame was enough to get the fan without needing the next crop of blueprints.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator