Posts created by msnewzealand

 
 
 posted in Delicious: Emily's Home Sweet Home Collector's Edition on May 20, 16 5:52 PM
I am having the same trouble with the food in the first setting - after the tutorial of playing the bonus level etc, the option to choose new food/flowers is not available... it is very hard to pass that bonus level of people only ordering flowers as only the basic ones are available.
 
 
 posted in Virtual Families 2 on May 15, 13 9:12 AM
Thanks! Strangely I just got this for one of my families, and came here to post an update.
 
 
 posted in Virtual Families 2 on May 15, 13 6:51 AM
I see there are bones to be found (and bugs, haven't seen any of those either). Is this related to the holes in the garden? In the first game they were from gophers digging (I think). When I drop a person on the hole, they are confused. Do they need a shovel or something?
 
 
 posted in Build It! Miami Beach Resort on Dec 17, 09 6:11 PM
I can't get past the first level, after three tries. how sad!
 
 
 posted in Virtual Families on Oct 14, 09 6:16 AM
sometimes I have found it on the stairs or next to a dirt smudge
 
 
 posted in Virtual Families on Oct 14, 09 6:14 AM
You can have 5 families going at the same time, by making a new 'player' on the menu screen. I have had good luck with most families - I am at generation 5-6 with between 30k and 200k on each one.

So far none of mine have ended with no kids, but I do notice that the more generations you have the harder it is to get them to have kids! But at least if one does end you have others to still play with
 
 
 posted in Margrave Manor 2: The Lost Ship on Jul 19, 09 7:25 PM
I really want to finish this game *soon* so I can put an end to it... the graphics are amazing, Tom's physique is to be admired (I suppose Edwina's is too) but the game is much too long.

Unfortunately I uninstalled the game at Chapter 14 when I was having difficulties with the entire image loading; I got the black areas as others did (makes it kinda easy to find an object when nothing but black surrounds it, yes?). Then I had to start over... skipping all the puzzles to make it go faster.

I also realised if you click on 'view story' you can see ALL the letters - I think 24 of them - rather than try the puzzles.

I am just wondering 1) what is the point of collecting all the items at the end of each room and 2) who is the woman on the ship that is watching them. sigh... I may get to find out, if I can force myself to finish the game!
 
 
 posted in Youda Marina on Jun 1, 09 6:23 AM
I wrote customer support over the weekend, waiting for a response. I tried to load the game this morning - I was 'magnate' or something I think, I waited 40 minutes and it still was not loaded. I invested hours in that game
 
 
 posted in Youda Marina on May 30, 09 8:04 AM
mine is the same, I tried two of the three games I have played and none will load. It gets as far as "loading saved game". what a pain!!
 
 
 posted in Be Rich on Jan 13, 09 11:34 AM
I got through the tutorial and when i got my office and clicked on it, the whole game went poof. sigh.
 
 
 posted in Be Rich on Jan 12, 09 7:27 PM
i uninstalled the game, and reinstalled it and now it is working fine.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator