Posts created by dorotha

 
 
 posted in Silver Tale on Nov 3, 16 1:39 AM
I am enjoying the game except the blacksmith keeps telling me I need a shield Where can I find one?
.
 
 
 posted in Rite of Passage: The Perfect Show on Sep 5, 13 7:49 PM
TillyQ wrote:My cursor frequently freezes for 3 to 10 seconds. At first I thought this was because of too many mis-clicks in the hidden object scenes but it also occurs in other scenes. Is any one else having this problem? I still can play the game but it is irritating when I keep having to wait for the cursor to start moving again.
The screen shows Skip, but that is impossible because the cursor is frozen.
 
 
 posted in Age Of Oracles: Tara`s Journey on Apr 23, 13 8:16 AM
When you download a game you already have, big fish tells you that you own it. If it doesn't, you can tell them and they will refund your money. I do this all the time.
 
 
 posted in Shadow Wolf Mysteries: Curse of the Full Moon on Dec 12, 12 11:55 PM
VIRGINA33 wrote:my disks will not rotate.
 
 
 posted in Golden Trails 3: The Guardian's Creed on Dec 9, 12 1:23 PM
How do you open the sack in the tavern?
 
 
 posted in Epic Adventures: Cursed Onboard on Oct 14, 12 10:53 PM
I like hogs, but this one is boring. I would like more information about the puzzles. I clicked all over the ring puzzle and had to check here to find that it was a click and drag.
 
 
 posted in Epic Adventures: Cursed Onboard on Oct 14, 12 10:49 PM
Valdy wrote:
CasualGran wrote:Halfway, when I told OLDBAY in the C&R thread I still wasn't sorry I bought it, I still had hopes the game would become more interesting and more interactive. But it didn't. It continued to be an almost pure HOG with very little to interact with in between.

Maybe a nice game for straight HOG fans, but I got so terribly bored I could fall asleep.

Furthermore the objects to find weren't all that easy to discover, hidden too well between those other clear drawn things.

Pity I have to admit that, but there it is. Just a too boring game.


CasualGran, that´s exactly how I felt when I played the 1-hour demo, and the reason I didn´t buy it. Glad to see someone else felt the same as I did.
 
 
 posted in Nightfall Mysteries: Black Heart on Sep 16, 12 10:45 PM
I have four seals, but where is the other one?
 
 
 posted in Jewel Quest Mysteries: The Seventh Gate on Aug 20, 12 11:16 AM
Still all those black screens. Guess they never fixed it.
 
 
 posted in Sarah Maribu and the Lost World on Jul 22, 12 4:14 PM
Claypool wrote:It was great until I got to the meeting room. I cannot get the red stone or the hatchet to complete the level. Any suggestions. I've tried the walkthrough but their advice doesn't work.
I got to the last scene and then disaster. I didn't get the part out of the engine compartment before I closed it. Now it will not open so that is the end of the game. I hate the hint button. It takes you to a place that can not be used until you get another item, which is not yet on your list.
 
 
phisherman wrote:I also found the game to be jerky and slow with a sluggish cursor. It also took forever to download.
I stopped the custom cursor, but it still gives me odd backgrounds and I have to get out and come back. Can we get a fix?
 
 
 posted in Tales From The Dragon Mountain: The Strix on Jul 5, 12 12:03 AM
kspes wrote:Hi Everyone!

So glad to see you like the game We put a lot of hard work and love into this one!

as my colleague ivanb said, the game was designed with widescreen monitors in mind. if you have a widescreen monitor, the game will adjust to it by removing the upper stripe you have on 4:3 monitors, so it's widescreen without stretching or anything Also, if you have a widescreen monitor, you have a larger inventory due to the extra space on the screen, I think it was a good decision

Also glad to hear the sparkle option is appreciated, we had a lengthy discussion in the office about it and making a choice to turn sparkles on and off is the best solution that satisfies everyone!

Keep on playing and please, do let us know if you have any improvement suggestions, we can update the game if needed! we've listened to your requests and ideas before and it has improved our games considerably!
---
Krešimir Špes
Cateia Games
 
 
 posted in Dark Dimensions: Wax Beauty on Jul 3, 12 9:48 PM
I am in the theater and the white boxes are getting bigger. ran the dxdiag. It's fine! So now what?
 
 
 posted in Dark Dimensions: Wax Beauty on Jul 3, 12 9:46 PM
Butterflyshrimp wrote:Love the game so far except: Have passed the Medusa Statue and am up to where you put the letter in the steps. In two different scenes, I have 2-3 solid white boxes of various sizes in the scene. Also have these same white boxes (like white sheets of paper) in the inventory. When I demoed this game, this was not there. Anyone else having this problem?
 
 
I'm sure I picked up the recipe when I opened the book, but it is not in my inventory and when I went back I could not access to book. Now what?

 
 
 posted in Flux Family Secrets - The Rabbit Hole on Mar 3, 12 10:16 PM
Grandmabobby wrote:Can't advance from here cause I can't find the ax to break down the shed door. I found the rollers and moved the cabinet and found the ramrod and another item to solve the cage puzzle but no ax parts. I have looked at the strategy guide and the walk through and they both say that's where the ax is...HELP
Where oh where is the little ax gone?
 
 
 posted in Heartwild Solitaire on Feb 13, 12 6:40 PM
Smallhaven wrote:
penrose47 wrote: I was wondering "IF" there any more after the 13 game??


I'm wondering the same thing. So far I've really enjoyed the card play though I thought the story was lacking in continuity. The developers should have had Jules write it for them.
I could not read the story. really nasty people.
 
 
 posted in Big City Adventure: London Story on Feb 6, 12 4:29 PM
Where is the tape in the janitor's room.?
 
 
 posted in Elementary My Dear Majesty on Feb 4, 12 11:43 PM
bradalex wrote:I am on the pirate ship and cannot see for the life of me the sunglasses or the last life saver.( I have picked up two very obvious red and white ones)
I am loving this game and want to continue. It has made me laugh from the opening newspaper!
Can anyone point me in the right direction please.
There are arrows on the bottom right. If you are in + mode you can turn the ship with those arrows.
 
 
 posted in Elementary My Dear Majesty on Feb 4, 12 8:55 PM
How can I scare the tigers away? Nothing seems to work.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator