Posts created by OrionsRose

 
 
 posted in Big Kahuna Reef 3 on Jun 24, 12 4:20 PM
Same problem as most everyone else - slow and jerky movement.
All my adobe/flash things are up to date.
I've paid close attention to when the slow and jerky movements happen and it seems to only be when I've just made a match or when things are falling (which generally comes from making a match). The rest of the time everything is moving along nicely and as it should be. But as this lag comes when you want your actions to be able to be fastest to keep the tiki rising it's pretty frustrating. I've noticed I also tend to make mistakes because of the lag and I end up clicking on something I didn't mean to or it unselects the square I want selected.


Not sure if this is the net problem people are having but it seems that the talisman net (and for that matter the regular net) does not work on chained pieces. I don't think this is a tech issue but rather just the way the game works. Since it's to remove and break a tile it can't be used when there are still chains on said tile.
 
 
 posted in Lost Souls: Enchanted Paintings on Jun 7, 12 11:27 PM
While I find the whole idea of buying yourself the trophies a bit strange I'm still curious are there actually enough coins to find in the SE to buy all the available trophies? Has anyone playing the SE actually been able to buy them all or do you only get enough of them if you got the CE with the bonus chapter?

Also, there were several more paintings surrounding the one of the boy, before looking at a walkthrough I stupidly assumed you got to play all of them so I was quite surprised when it ended at just 5. I knew there was lots of debate about this SE feeling really cut off but I still thought the paintings you're shown in the main page would be what you got to play. Are these all the ones you get as bonus in the CE because I thought from reading reviews that there was only 1 bonus chapter.

I find the presentation of this game in these trophy and painting regards a bit misleading and disappointing but the game was still nice.
 
 
The picture does look like what the recipe sounds like, I agree! And no, you're right, I don't think you or anyone else is going to play this one long enough to find out so it's good you had an existing recipe to educate me with.
 
 
So this is the recipe from the show/game then or just one that fits the concept? Thanks for helping me understand that there is more than one type of hotpot Lavender. But yikes, with kidneys and curry I'm almost sorry I asked!
 
 
 posted in Lost Souls: Enchanted Paintings on Jun 7, 12 11:58 AM
Finally getting around to playing this lovely game but unfortunately it overheats my laptop in no time flat! I have my laptop on an excellent dual-fan cooling pad but even then it's overheating very quickly. I can only play for about 30 minutes at a time (which is pushing it) before I have to shut the game off and let the laptop cool down.
Only a few other games cause my computer to put out this much heat and many of the big dramatic, lots going on with video etc. don't cause any issues so it's a curious problem.
 
 
After greymer's comment in Chit Chat Corner the other day with a fake joking game title of "Aunt Martha solves The Mystery of the Missing Potholder" I nearly fell over laughing when I saw a new game with a similarly funny title. Gave me a smile. At least something did, as the game apparently wouldn't have. Not to mention it's not really even a new game.

On the topic of the title though...I'm a little confused (maybe because I'm not a Corrie watcher) but a hotpot is a sort of Asian fondue-type dish/meal usually. However, the picture for the game shows what appears to be a dish of scalloped potatoes or perhaps an apple tart (it's so small it's a bit hard to tell but it's in a ceramic tart-type dish). How does the picture and the word hotpot make sense? Does it make sense to someone who watches the show or played the game?
 
 
 posted in New Yankee in King Arthur's Court on May 9, 12 11:51 PM
Just finished all 40 levels and it's a nice little game very much along the lines of My Kingdom for the Princess, Roads of Rome, Island Tribe, Royal Envoy, etc. (I swear I even heard the same sound effects a few times ) However, I found the ending extremely abrubt and disappointing. I knew it would end after 40 levels but from what the characters said I nearly expected more. No resolution to the story really and that's unfortunate because it was cute and it could have played out better at the end. Guess it's been left open for a sequel. Still...
Also, it felt fairly short. The previously mentioned games all seemed to take a fair bit of time (some took me nearly a week of daily gameplay!) while this one took maybe 3-4 hours at the very most and I probably could have done it faster but I wanted it to last.
All and all though a nice game if you like the type. Lively, colourful graphics, nothing too difficult, somewhat amusing at times and generally fun!
 
 
 posted in Virtual Families on Apr 30, 12 12:13 AM
Beats me! I didn't remember there was an earthquake in this game. But give it a try!
 
 
 posted in Natural Threat: Ominous Shores on Apr 27, 12 11:15 PM
I just DLed this game and was only about 30 min. into the demo when the whole thing froze after the shipwreak cut-scene. I did ctrl+alt+del only to end up with dump messages and things on my desktop. What are these and what do I do with them? I managed to eventually shut the game down after yet another ctrl+alt+del (since it froze again with the first time) but now another game (plant tycoon) which I was running in the background (not from BF) has now lost all it's music! A reboot might fix that but I wanted to make note of it in case it means something. I'll contact CS if I need to after the weekend but if anyone has ideas or help I'd love to hear it. Thanks!
 
 
 posted in Virtual Families on Apr 22, 12 9:50 PM
barbiecats2000 wrote:Cute! I heard there's a 2nd ball but haven't been able to locate it. They say there is a wood square in middle of house that you have to tap on and move around until it pops out but I haven't been successful to find it yet.


I found out too late to try this but...

highlight for spoiler:

I've read that you can only get the second red ball if you haven't fixed the floors yet. Supposedly it's in the broken floor next to the kitchen.
 
 
 posted in Glow Fish on Apr 21, 12 3:34 PM
You might be referring to Stage 4 Level 4 which is actually what I'm having trouble with now. Unfortunately, in that stage you have no little friends to orbit with once you reveal the invisible foes since you had to take them all back home in the moments previous and all that's left is the whirlpool.
Thank you for the advice though, I'll have to keep invisibles in mind when I find levels where I can't get all the stars...that just might be the secret.
 
 
 posted in Glow Fish on Apr 20, 12 11:13 PM
I truly do appreciate the advice bfgRhone and that you took the time to give it. However, I had previously read the other thread and it didn't help though I apologize if I was supposed to add my quesiton/request to that one as it had the same subject title.

Also, I would LOVE to make use of the advanced search option but I've found it seriously lacking in function for years, as it rarely finds threads/posts with all the needed words even when you ask it to "match all words." For example I just tried looking up "stage 3 level 7" (the new level I'm struggling with) and all it could come up with was 3 different threads that had one of the words in it but never all of them. I reported this glitch years ago thinking that's all it was but as it still works like that I'm inclined to believe that's just what's considered an acceptable search engine.

edit: Another reason the "advanced search" is annoying...if you try to get past the first page of results it seems to always say "no results found" even when you have 16 pages of results! I cannot believe this still hasn't been fixed after 3 years!
 
 
 posted in Glow Fish on Apr 19, 12 9:09 PM
I've played this level again and again and even with different chums but I can't seem to get more than 2 stars. I've inched along every "wall" trying to find secret areas. I've taken loads of time going back and forth to make sure I haven't missed an enemy or little friend but still cannot get the 3rd and 4th stars. I must be missing something...can anyone please help?

Thanks bunches!
 
 
Just wondering how the length/quality of gameplay is in this game versus The Exiled Prince. I found that bonus game alarmingly short and I wouldn't want to end up with another CE with a disappointing bonus game/chapter/extras.
 
 
 posted in A Magnetic Adventure on Nov 12, 11 4:33 PM
I know this is a really old post but just in case anyone wants to buy the game in future I wanted to make a note of something I discovered about the flashing problem when trying to load the game. Who knows, maybe it'll help someone and they'll be able to buy if they really want it because it's an awesome little game.

I have always played the game with full screen on 800x600 resolution and it has always worked perfectly. However, last night I had put my res to 1024x768 (I believe) to do some other stuff and then went to play the game and it went haywire with the flashing. Thought it was going to crash. So I did the Ctrl+Alt+Del thing to shut it down and changed the res back to my normal 800x600 and then reloaded the game to perfect working order. No problems since. Hope this helps someone!
 
 
 posted in Awakening: The Goblin Kingdom on Oct 30, 11 8:59 AM
Awesome! Thanks SeaBamboo
 
 
It's gotten to the point where I'm actually angry now.

I L VE ERS games. I own so many I've lost count. They are beautiful, well made, interesting games. What I can't figure out is why on earth they can't be bothered to put unique music into each unique game. Other Devs have no problem with this. But every ERS game (that I own anyway) has the same few pieces of music that repeats incessantly. Don't get me wrong, it's fairly nice music...the first time. But game after game after game is utterly ridiculous. And they actually think people want the soundtracks as a bonus after all that?!

Obviously a boycott won't happen because the rest of what makes up an ERS game is great but a great game should be great in all aspects and droning tedious music (once you've heard it so often) really just takes away from what could be a truly wonderful experience.
 
 
 posted in Awakening: The Goblin Kingdom on Oct 28, 11 11:04 AM
I demoed the CE last night and like the achievements but none of the other potential bonus content matters to me in this game so can anyone tell me if the achievements are just in the CE or if they are in the SE as well?

Thanks
 
 
 posted in Mishap 2: An Intentional Haunting on May 17, 11 11:48 AM
Finally got a chance to play Mishap 2 this week and tried to finish it up last night. It should have been an awesome experience as the main game itself is incredibly well done, interesting, and creative. However, to find the mini-game problems (sluggishness, etc.) of the original game were still present was pretty annoying. Little did I know that would feel like a joy compared to the final end animation. I went through what many before me have explained. Total loss of sound and 1 frame per 5 sec (or minutes perhaps, it sure felt like it). More than 2 hours later I gave up and did a hard shutdown. By that time I was absolutely livid. I felt ripped off and let down. This game left a very bad taste in my mouth as a result. And now to come to the forums and find that so many have had this problem but there is no word from the devs or Big Fish! That is unacceptable to just ignore the customers. Especially, when clearly it isn't a problem of our computers not having the minimum requirements (many have way more than should be necessary). This is very bad form.
 
 
 posted in Haunted Legends: The Queen of Spades on Jan 14, 11 1:42 AM
It downloaded fine for me but now it won't finish activating and I don't know how to make it proceed. I've never had a problem with large files before or any other games not installing correctly here.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator