Posts created by mostly_nameless

 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jul 5, 10 12:47 AM
Well, since I couldn't get to it to delete it and I couldn't find a way to make it stop being "in progress", I went ahead and bought it to activate and unstick it.

And, it didn't play any better than before.

But, I did install it on my old Windows XP machine and it played just fine there. It was a great game. It's a shame they won't fix the flaws so it plays for everybody.
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 30, 10 6:10 PM
I've never gotten the game to play correctly but my free hour counter had gone down to 40 minutes anyway from all the times I tried to start it. Then, something happened and it tried to activate, even though I didn't buy it. Now, I can't do anything with it.

Is there a way to delete it so that it doesn't remember all the times I tried it and deleted it before?
 
 
 posted in A Gypsy's Tale: The Tower of Secrets on Jun 27, 10 2:36 AM
I got all the way through this game and Windows closed it just at the end (I think it's the end) while the gypsy is contemplating (edit for possible spoiler) "the future".

When I go back, it says I need to (edit) complete the last task again, but the person I need for the task is gone. So, if there is anything after that, I didn't see it.

The odd thing is, this showed just fine for me, full screen, while Salem Witch Trials won't.

So, is there anything at the end that I needed to see?
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 23, 10 6:57 PM
I'm happy for you, but the glitches aren't all gone.

I still can't even start the game from the game manager. And, if I start it outside the game manager, I can't get it to go full-screen.

Maybe I'll borrow the old XP laptop and see if it will play there.
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 21, 10 6:03 PM
Uninstalled the old version. Installed the new version.

Still "access violation" trying to launch from the Game Manager.

So, I tried the "create a copy/start from copy" thing again, and then Norton SONAR kept deleting the copy telling me it was a suspicious file.

Then, I ordered Norton to play it anyway, and it was still only postcard sized and wouldn't go full screen.

Then it just scooted right off the screen and I could only see about 1/2 an inch of the game at all in the upper left corner of the monitor.

Me thinks this still isn't ready for Primetime. And, I'm really disappointed.
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Jun 18, 10 8:57 PM
The game won't start from the game manager, so I tried the "create a copy/shortcut/start from shortcut" method and it starts that way, BUT---

---it's in a 6 inch box in the midde of my monitor and won't get any bigger.

I've tried changing it to XP Compatible 640/480, but it just changes itself back.

I can't play a game that is the size of a postcard. Is there a way to make it be REALLY full screen, or at least bigger, on an HD screen?
 
 
 posted in Puppet Show: Souls of the Innocent Collector's Edition on May 30, 10 8:00 PM
Loved it!

I did have a problem with the 4th rune (well, really, the first rune, I guess). But, once I found it in the walkthrough and went back for it...it was there. I guess I missed it the first time.

And, a couple of the hidden objects are kind of odd. A "sandglass"? But, it was all findable.

I liked the extra part. It was longer and more thought out than most extra content.

Great game!
 
 
Okay, let's see if this helps anybody else.

I was stuck at the chemistry game, so I went around it and played everything else I could play at the cabin.

It worked.

When I went back, the chemistry game played, so you must have to do something else before chemistry will play right. Also, you were supposed to get a blue marble from the tesla coil. It is there, but I don't think you can pick it up until chemistry works. Be sure to get it. You'll need it later.

Good luck!

Oh, and be sure to exit to save your progress before you go back to chemistry...just in case.
 
 
I also crash at the Chemisty game and can't get past it. Reinstalled. Verified that all drivers are up-to-date.

It was seeming like a good game, so I'm bummed.
 
 
 posted in Deadtime Stories on May 9, 10 1:44 PM
cstdenis wrote:I found a way around the problem with the access violation error. Good Luck!


That worked!

Thanks!!!

Deadtime turned out to be a pretty good game.;
 
 
 posted in Dominic Crane's Dreamscape Mystery on Apr 18, 10 12:36 AM
Not a great game, but solidly good game.

My only complaint was the scene with the cabin/dog. I had the green thing, but had no idea it was a balloon and I tried digging lots of times, but it kept opening the hidden object scene beside the digging area instead.

Still, with a forum hint and a little luck, I got by it.

But, what did the ending mean? Me thinks our hero forgot something rather important there.
 
 
 posted in Shutter Island on Apr 16, 10 9:58 PM
I've got to agree that this is probably the worst game I've ever gotten at BFG.

Between the fact that some of the items were miniscule and the migraine effects, I'm well on my way to a real migraine.

This game should come with a warning!

Also, the ending was really bad. If you can call that an ending since we still don't know anything.
 
 
 posted in Hidden Mysteries: The Fateful Voyage - Titanic on Mar 31, 10 5:24 PM
I can't get the trial to run. I get an "access violation" error and it terminates.

Dell laptop with Adapter ATI Mobility Radeon HD 3670 graphics card.

Ideas?
 
 
 posted in Penny Dreadfuls: Sweeney Todd Collector`s Edition on Jan 24, 10 7:44 PM
I wondered about that.

It wasn't anything I considered "normal" and I was just randomly pulling them and talking to somebody when it worked and I had no idea how I got through the door.

 
 
 posted in Penny Dreadfuls: Sweeney Todd Collector`s Edition on Jan 24, 10 3:33 PM
I liked the game and thought the graphics were great (well on my new computer, might've been dark on my old one). But I agree that some of the skinny or small items were hard to click on.

Also, the game seemed rather short and I can't see that there really is much extra content for the collector's edition. No extra rooms/scenes. No extra puzzles.

So, no, I don't think it was worth the extra cost.

 
 
 posted in I SPY ™ Spooky Mansion Deluxe on Nov 29, 09 1:17 AM
Way too irritating to buy and I finished and got out in less than the demo anyway.

Maybe a fun kid's game, but then again, that voice is so irritating, that maybe not.

Yawn.
 
 
I just finished it for the third time and finally have 100% of the achievements (thanks in part to a couple of forum assists).

STORY: I would say it is a great story/mystery, but not quite as good as RTR. And, I'm only slightly disappointed that it wasn't the sequel to RTR I was hoping for. (Maybe next time?)

PUZZLES: The puzzles were not as fun and whacky as some other MCF. I miss the truly whacky ones.

Also, I felt kind of let-down that getting the morphing items didn't seem to get any reward (like the kitty carnival in Madam Fate, for instance).

TECHNICAL: I had a couple of glitches, but overall, it was technically superb. (The first time through, I somehow didn't trigger the **** in the Boat House, so I never got an urn to put ashes in, even though I got to the end of the game. And, it shut down on me once during the third run through with no explanation.)

The graphics, the videos, and the soundtrack were topnotch.

All in all, the best game I've played in a while and one of the rare ones that was worth playing twice, let alone three times.



 
 
Thanks!

I never would've thought of the ice cave (or whatever it is) as an alcove.

Off to finish again! (This is my third time through.)
 
 
I've got 49 of 50 and can't figure out what I missed.

When the strategy guide says "Alcove (Banshee scene)"...where is that? What do they call an alcove?
 
 
I got to the end of the game (with no Strategy Guide) only to get stuck because I need an urn and I don't have one.

So, I went back and read the strategy guide (bummer since I didn't want to see spoilers on the morphs I didn't find) and it says I should've gotten an urn in the Boathouse in the second chapter.

I don't have an urn....so how do I get one now or how do I finish without one?

UPDATE:
I went back and noticed that I still had the piece of paper with the safe combo on it (that part just wizzed by and I thought there was something odd about it). So, when I went and used the paper again, the scene in the Boathouse opened back up and I got the urn.

Strange.

Then, my computer got tired of waiting for me to calculate ******** at the end, so I missed whatever is after the credits. Bummer.

But, it should be fun to play again.

Still a great game!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator