Posts created by chipper23

 
 
 posted in Haunted Legends: The Undertaker on Dec 28, 12 4:07 PM
bigfan4fish wrote:having errors with this game. It froze up on me and I had to end with task manager. Anyone else having this problem?
Just froze on me in the lighthouse area..I'm going back into the game to see if that will correct it..
 
 
XxShadowsxX wrote:You're sure the needle matches perfectly at the 12 'o clock position? If not, move the slider on the 'D' slide until it does.
Shadows...Thank you so much. This is the second time you have given me a "solution" to my problem...No, I did not change the slider (sigh)...I must be getting tired. Going to go back into the game and move the slider..Thank you again.
 
 
b3ll3tink2 wrote:Has anyone else had a problem with the door token with the three bottles, the one that you get with the first key before you can leave the hospital for the next area? This is the only one that no matter how many times I attempt to line it up with the location in the room, it never "matches". I haven't had this problem with any of the other door tokens and found you don't have to have the objects lined up perfectly to get the activation so why only this token? I'm very frustrated with this.
I am having a problem "activating" the door token that fits the dial in the nursery. It matches perfectly and still will not "activate" I came to the forums looking to see if there were any other "fishies" having a problem with these tokens.I am so frustrated. According to the SG,it is the last dial on the left...No luck and I have tried at least 20 times.
 
 
XxShadowsxX wrote:Have you rearranged the babies in the crib?
Thank you so much...That is the "big" step I was missing....The gate has opened.
 
 
I am in the maternity room but "where is the nursery"??...How do I get into the nursery to get to the device that gives you the DNA puzzle...Is the nursery through the back gate? If so, how do you get through the back gate...I am so stuck.
 
 
How do I Zoom into the back room...I have the birth certificate..When I go back to the maternity ward and zoom on the left machine ,It says "massive machinery ect...." it does not zoom into the dials...I am stuck and must be missing "something"...I have the babies in my inventory...Help please...
 
 
 posted in Strange Cases: The Secrets of Grey Mist Lake on Nov 22, 11 6:02 PM
judygoodfellow wrote:I'm having trouble at the Spider Gate. I placed the yellow rune, moved it around a bit and then went to the walkthrough. When I came back and tried to put the rune back into its correct starting position, the whole faceplate fell off and I'm left with a spider shaped hole. Is this meant to happen?
,,Same thing happened to me...I have on idea how to get around it.
 
 
fantasynanna60 wrote:Can't grab the letter P and using the lighter on the spider web to access the acorn
I am having the same problem The game will not let me pick up the letter P in the **** scene..
 
 
 posted in Grim Tales: The Bride Collector's Edition on Aug 5, 11 4:37 PM
2nd time I have started over and been rewarded with the "freeze"...First the SG ,now the picture...Good game but too many glitches..
 
 
 posted in Grim Tales: The Bride Collector's Edition on Aug 5, 11 2:12 PM
Yes...The game freezes when you open the SG..Hope this gets fixed soon.
 
 
 posted in Grim Tales: The Bride Collector's Edition on Aug 5, 11 2:11 PM
fraziely wrote:Game freezes when SG accessed.
Just happened to me..Opened the SG and the game froze..Had to control alt delete to get out..Hope this will be fixed ..Seem lots of people having problems with the "glitches" in this game..
 
 
 posted in Nightmare Realm Collector's Edition on Jul 1, 11 7:15 PM
Same problem for me ..The "eyes" won't click..I have tried it every way I could think of...Came here to see what was wrong and saw that other people were having the same problem...I really don't want to start over again.
 
 
 posted in Dark Dimensions: City of Fog on Jun 20, 11 8:32 AM
Loved it...I'm regretting not purchasing the CE..(sigh)...This game has the "full package"...Spooky,beautiful graphics,great mini puzzles...Thumbs up Big Fish....This is my type of game..mo
 
 
 posted in Dark Dimensions: City of Fog on Jun 20, 11 8:25 AM
misty5 wrote:

I finally found all the angels and placed them on the board, but the game must be glitchy because the only play I made was to move the angel from the bottom right-hand corner toward the center and "poof", the game was over and the door opened up.
..(LOL)..I thought the mini (angel) puzzle was going to be a bit of a challenge..I made 1 ,maybe 2 moves and bam...Door opened...Got to be a glitch..There was a page long description of how to play the game...Unless, it was pure "luck"..doubt it though..mo
 
 
 posted in Dreamland on Jun 10, 11 10:24 PM
I am having the same problem..Can't get the cupcake..Looks like a "glitch"..Other people are having problems with this cafe scene..It might be the cupcake,lemon,cherries or a carrot. I am going to restart the game and see if that helps.mo.
 
 
 posted in Dreamland on Jun 10, 11 10:19 PM
I can't pick-up the cupcake...I will try to restart..Thanks for the "hint"..mo
 
 
 posted in Dreamland on Jun 10, 11 10:13 PM
mcurty wrote:Are you sure you are trying to pick up the right cupcake? There are two close together that look similar.
..Yes, I tried all three..I have exited 5 times..It will not let me proceed..I hope I don't have to start over but I don't see any other solution.mo
 
 
 posted in Dreamland on Jun 10, 11 10:08 PM
grarga wrote:I have played for a couple of hours and I am stuck in the Cafe scene.
Cafe scene is a hidden object one. It asks for a lemon and although I have pressed that lemon many times it is not given. Hint shows this item.
I've solved all the other puzzles up to the Cafe and I have to pass it in order to continue. Any idea?
I can't pick-up the cupcake...I have tried several times..It will not let me pick it up.mo
 
 
 posted in Dreamland on Jun 10, 11 9:54 PM
katiedyd wrote:I can not pick up the cupcake. I have exited and re-entered many times. I have closed the game and gone back in many times. It just will not let me pick up anything at all in the cafe. Grrrrrrrrrrrr.
I just posted this on the other cafe thread..The cursor won't let me pick up the cupcake.I picked up the apple and tried to pick up the cupcake but it won't let me...
 
 
 posted in Dreamland on Jun 10, 11 9:49 PM
It won't work for me either..It will not pick up the cupcake..I have tried and tried..It just won't pick it up.mo
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator