Posts created by JB4510

 
 
 posted in Cooking Academy: Restaurant Royale on Apr 17, 14 3:49 AM
Bank and ability to purchase "bucks" is "unavailable"
 
 
 posted in Build-a-Lot 4: Power Source on Apr 1, 14 3:23 AM
I've owned this game since its initial release as the BaL series is my absolute favorite. I haven't played this one in several years and recently began playing the series again. When I first encountered the access error violation, I uninstalled and re-installed (via download from Game Fish) and I am now running Win 7/64.

I was able to play several levels before the error occurred again. I did follow the official advice as to running in Admin mode. I am now trying compatibility mode and will report back as to the results; however it is apparent this game desperately needs an update to operate correctly on newer computers.

Thanks.

kcmbiz wrote:
amy331 wrote:Awesome game but, this game keeps crashing which is very annoying... Does anyone know of an update????
Bump.

I'm having the same problem; access error violations, user names not saving, being put back to a certain level (previously the last level of the challenge campaign, now to level 1 every time I restart the game.) These games cost too much money to malfunction so badly, frankly if I knew I wasn't buying a reliable game anyway I'd just go to some open source site and take my chances.

I'm really enjoying the challenge and expert levels, but I'm really NOT enjoying 2-3 HOURS of play time just to get back to where I left off.
 
 
 posted in Antique Road Trip: American Dreamin' on Mar 13, 14 3:34 AM
I've just tried Dirk_Tee's suggestion in the Technical thread, which was to add the offending item(s) back to the watchlist (in my case, the silver fork) as well as one rare item that ppl do not often auction. I've exited the game, re-opened and removed the silver fork from the list. Then closed again. I will report back tomorrow as to if I am still inundated with msgs regarding the silver fork.

As for the decorations, I know it is a petty complaint, but it is seriously driving me insane. I can't stand looking at the towns through blowing snow and that god-awful humongous Christmas tree in the center is just not right in mid March.
 
 
 posted in Antique Road Trip: American Dreamin' on Mar 13, 14 3:26 AM
Dirk_Tee wrote:Two suggestions to try:
1) add the Silver fork again to your watch list and then delete it (maybe the previous removal didn't register correctly, so this might help)
2) add a rare item or an item that is never auctioned to your watch list (maybe the program doesn't like empty lists and retained 1 item, so this would replace it)


Thank you! I will report back as to the success, hopefully it will work and we can make this a sticky post for everyone else.
 
 
 posted in Antique Road Trip: American Dreamin' on Mar 11, 14 9:38 PM
Hi All,

I posted one of the original spreadsheets with the help of others way back when. I posted it on a sharing site specifically so that people can edit as they wish. I stopped playing in late December after maxing out everything available at that time so I'm clueless as to the new items. Please feel free to use anything I posted if you find it helpful to recreate, update, edit, etc. If anyone needs the original files, just PM me.

Thanks,
Jacki
 
 
 posted in Antique Road Trip: American Dreamin' on Mar 11, 14 9:25 PM
I quit in January after the Christmas debacle. I waited for the update and returned in February only to have to sit though deleting seven HUNDRED messages about items in "My Watchlist" being auctioned. I have no items in my Watchlist and haven't had any since October.

Try again this morning and have another five hundred (and counting). Seriously, am I missing something somewhere or is this just some impossible feat for the programmers to fix?

I still don't have my Quests and Cities achievements, despite having maxed out everything else. On top of that it's still friggin' snowing in the game when it's 85 degrees outside.

Has anything been fixed since late December? I am completely aware this has become a dysfunctional relationship for me: I really loved the game so I keep coming back to see if it's working yet and it keeps not working. The last update I have is from Feb. I don't see any newer ones. Can someone please tell me if I'm missing one? I am using v. 1.252

Thanks.
 
 
 posted in Antique Road Trip: American Dreamin' on Mar 11, 14 9:12 PM
Please, I am begging you, for the love of God, quit sending me messages about "watchlist items" that do not exist!

I quit playing in January after the Christmas debacle. Tried to resume in Feb. after latest update but spent three days deleting 700 (as in seven hundred!) messages about people auctioning silver forks. I have no items at all in my watchlist and haven't had any since October.

I tried to go back in today in the hopes of resuming game play, but now I have another five hundred freaking messages about this stupid fork. Seriously? How difficult is it to program a game to NOT send messages to people.??? I have given this game so many chance and this just puts it over the top for me.
 
 
 posted in Northern Tale 2 on Feb 16, 14 4:48 AM
ricoblade wrote:Hi - try this, it should get you 3* in plenty of time.

I always used the Stump Bonus.

I never cleared the middle and bottom paths near the Warehouse. These need you to you build Roads and take up too much Stone of which you are in short supply on this level.

- Upgrade Camp
- Build Road to Mine
- Build Daughters' Tent
- Clear Roots to Mine
- Build Mine
- Clear Roots to Forester
- Build Gold Shaft
- Talk to Forester
- Build Farm
- Upgrade Gold Shaft
- Upgrade Farm
- Talk to Forester
- Clear Roots to Merchant
- Clear Roots to Stump Gold
- Upgrade Gold Shaft
- Clear left hand Big Rock
- Clear Roots to left hand Huge Rock
- Build Road to bottom Farm
- Clear Roots to bottom Farm
- Build Road to right hand Huge Rock
- Clear left hand Hue Rock
- Clear right hand Huge Rock
- Trade for Stone
- Build bottom Farm

Hope that helps!


Best Answer. I got 3 stars on the first try following the above.

Thank you very much.

(You wouldn't consider posting a walk-through for us would you?)
 
 
 posted in 12 Labours of Hercules on Jan 18, 14 5:49 AM
NormaNorman wrote:
kitbit wrote:On level 3.7 after upgrading the worker's house to level 3 - for 3 workers - the house shows a III graphic on the lintel yet still describes itself as a Medium 2-worker house - and you never get that third worker.

?


I was just going to report that myself!

It's not a serious error though. I don't think it's good to make the third worker on this level anyways. At least if you want gold.


I'm having this issue as well. I also cannot seem to obtain the Athlete Achievement despite doing what I am supposed to do. In a thread regarding that, someone stated level 3.7 is the best level to get the achievement, but I can't because of the house issue.
 
 
 posted in 12 Labours of Hercules on Jan 18, 14 5:48 AM
Ah, I see one problem. On level 3.7 in casual mode when I upgrade the house to level three (15 wood) it shows as being a "medium" house with only two guys. The house has the III (3) symbol on it, as it should being upgraded to level three, but it still only gives me to two guys, so I can't get four going at the same time.
 
 
 posted in 12 Labours of Hercules on Jan 18, 14 5:22 AM
This is confusing me as well. By "helpers" you mean the guys from the house? So they don't count as servants ? I'm going to try 3.7 and see if that works for me.

Thanks.

rumplestiltskin1 wrote:You need to have 4 servants running at the same time (I don't think I summoned helpers count). I was able to do this on level 3.7 (Sheep) with 3 servants and the Cyclops. For good measure I had Hercules & Pegasus going at the same time, so I'm not 100% sure which combination did the trick, but I was able to get the achievement.
 
 
 posted in 12 Labours of Hercules on Jan 18, 14 5:20 AM
How did you get Athlete? It says to use the Run Faster bonus on "any four servants" I've played several levels with three house servants, and a bonus servant, then with bonus time remaining, used the run faster bonus so that all four were running faster, but I still don't get the reward. I'm guessing that is not what it means me to do?

Thanks

maxforme wrote:I have 19 achievements, Beat Record, manual Dexterity, Trickster, Strategist, Juggler, Gold Reserve, First Gold, Persistence,Diligence, Perfection, Athlete, Commander, Builder, Homage to Homer, Croesus, Timekeeper, The Gold Mean, Merchant, Gold Chain. I still have Excellence and Champion of Champions greyed out.
I have tried everyone's ideas but can't get the last achievement to complete my full set.
Can anyone help me out?
 
 
 posted in Antique Road Trip: American Dreamin' on Dec 28, 13 3:56 AM
I, Big Fish Member ID JB4510, hereafter known as the Customer, hereby request a refund in the amount of $15.98 US Dollars for “gold bars” purchased with real money in exchange for items of real value, (specifically, more “gold bars”), in the game Antique Roadtrip: American Dreamin’, hereafter known as the Game, which were knowingly and falsely advertised by Boom Zap and Big Fish Games, hereafter known as the Collaborators.

The Customer purchased a total of 575 “gold bars” in two separate transactions ($9.99 and $5.99 respectively) between the dates of December 18, 2013 and December 27, 2013 for a total of $15.98. At the time of these transactions the Collaborators were aware and did knowingly offer rewards in the form of more “gold bars” that were in fact not available as advertised to all players of the Game who otherwise met criteria set forth by the rules of the Game.

The Customer has placed this Notice of Request for Refund in a Public Forum of Big Fish Games, designated by the Collaborators as the appropriate location for addressing such matters. As such the Customer is not responsible for any actions or opinions other customers may form on the basis of reading this Notice.
 
 
 posted in Antique Road Trip: American Dreamin' on Dec 28, 13 3:33 AM
april3850 wrote:I just added up exactly what Ive spent on this game and it totals to more than $400. Come on!!! I deserve better than this. I should own this game ten times over.


In regards to the responses of well-meaning people citing reasons why they did not pay money for the game, here's the thing: that's great for you but it has nothing to do with the above player's plight.

She did pay real money for rewards that have a real monetary value (given the fact you can purchase them) while the game developers and its distributor, BFG, were fully aware of the fact that advertised rewards could not be obtained. It's called false advertising and it's against the law.

I'm doing something about it. If you purchased coins or gold and would like more information, PM me.
 
 
 posted in Antique Road Trip: American Dreamin' on Dec 28, 13 2:28 AM
evetruth wrote:
salsaz wrote:Also wasn't given the last xmas quest, so can't finish it - only got given 23 quests and you need 24 to get the reward.
Thats all you suppose to have 23 quests. The 24th one is the 29th of Dec.


Thank you. I was thinking I might have missed one.
 
 
 posted in Antique Road Trip: American Dreamin' on Dec 28, 13 2:25 AM
Same here. I got the elf toolbox as part of the quest in the Red Mine.

(I had read somewhere else that if you don't close the quest you can get duplicates, which I did, just to see. It doesn't matter to me on this one as I only had one of each of three other items. Wish I'd seen that trick earlier!)

I have completed all collections, with no reward. Additionally I am showing having completed 23 out of 24 quests. Is this what everyone else has? I know I did them all, just wondering if I received credit for them.

Thanks,
 
 
 posted in Antique Road Trip: American Dreamin' on Dec 27, 13 5:14 AM
Valdy wrote:No, Ciccyr... it's not another game site, it's a new free game by Elephant Games who brought us "FOUND", called "Midnight Castle". It's only a sneak peek beta version right now - but it's a full version, and fully playable since it's a free game.

Here is the link to the forum, from which you can get to the main game page:

http://forums.bigfishgames.com/forums/show/3653.page


Edited to conceal my natural idiotic tendencies. To be fair, I haven't had a full cup of coffee yet.
 
 
 posted in Midnight Castle on Dec 27, 13 5:13 AM
grannykaren1999 wrote:Sorry, I asked before I looked. Found it.


Editing as I also asked, then found. Duh me.
 
 
 posted in Antique Road Trip: American Dreamin' on Dec 27, 13 5:08 AM
These question may have been answered, but I find the search function incredibly annoying and unreliable. (Tip to BF: The default search should be the forum one is currently in!)

If you start a new game, I know you lose achievements and whatnot, but do you also lose purchased gold?

Is there any way to have multiple players on the same computer? We use Windows 7 and my daughter wants to play under her Windows User Account. We created a BF account for her and ensured she was signed in to Game Manager under her account. Yet, the game still appears as me and I don't see any options to change player, only to start a new game.

Thanks,
 
 
 posted in Antique Road Trip: American Dreamin' on Dec 27, 13 4:31 AM
I've played all the Christmas quests but am still missing the Elf Box. Is this not yet available or did I miss it somewhere?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator