Posts created by bedheadkg

 
 
 posted in Cooking Academy 2: World Cuisine on Jan 18, 09 7:51 AM
I had similar problems. I uninstalled, turned off my anti virus while I reinstalled and tried again and it seems to be ok now. I am also playing in a window rather than full screen now so it might be worth trying that as well.
xx
 
 
 posted in Westward III: Gold Rush on Jan 10, 09 6:37 AM
To free the horses, take your hero and gunslingers round to the right of the horses and have them shoot the water tower that is there, this will open the gate releasing the horses.

You need to blow up the wagon surronded with dynamite, if you scout round you should find one box of dynamite which you can use to get the rest going.
xx
 
 
 posted in Westward III: Gold Rush on Jan 7, 09 7:26 AM
I had my hero collect the keys AND open the chest and it worked fine.
xx
 
 
 posted in Westward III: Gold Rush on Jan 6, 09 6:13 AM
The mayor is stealing the money, if you sack him he tells you you aren't allowed to fire him, click on the button to fire him again and he sends in some bandits to stop you. If you make sure you have a couple of gunslingers with you to deal with the bandits he then leaves town.

To give her a hat build a hat shop then drag her to it

Hope that helps
xx
 
 
 posted in Westward III: Gold Rush on Jan 5, 09 12:46 PM
You need to right click on the log not the woman. Your hero should then chop the log up, releasing the woman.
xx
 
 
 posted in Westward III: Gold Rush on Jan 5, 09 2:16 AM
I've got the one from the scarecrow and the one from the fish (I used dynamite as well) but I can't find the third one, where is it?
xx
 
 
 posted in Westward III: Gold Rush on Jan 5, 09 1:52 AM
Have you checked the map to make sure you haven't missed any gold lying about? You can send one of your people to harvest gold from the gold and silver rocks on the ground if you haven't already. Do you have a sherrifs office? Or a trading post? if so then you could play the mini quests from there for more gold. You can also demolish some buildings, sometimes this gives you back some gold, but not always.
Hope that helps
xx
 
 
 posted in Westward III: Gold Rush on Jan 5, 09 1:30 AM
How do you start the quest for the three keys? I've finished the game once and I didn't get that quest, what did I miss?
 
 
 posted in Westward III: Gold Rush on Dec 31, 08 10:16 AM
There are two stone arches! The supplies are near the one towards the bottom right of the map, not the one over the river. Hope that helps.
xx
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 18, 08 7:39 AM
Or press the skip game button in the bottom right hand corner!!!! You get a 30 min penalty for doing that though.
xx
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 12, 08 12:24 PM
You need to go back to the twins house for the jar, if you go into the second room there should be a HO game to play, when you've done it you should get the jar. The fuel is in the celler under the school.
Hope that helps
xx
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 12, 08 6:59 AM
Guess I'll just have to do it again then!! I knew the time was in your case file but I assumed it would resest if I started again from the begining but obviously not. Think I'll wait a couple of weeks, see if I can forget how to do some of it! Thanks for the reply.
xx
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 12, 08 5:35 AM
I think I've found a small, but annoying bug with my game! I've finished it twice now, the first time my name wasn't on the high score/fastest times list but I thought that was just because it had taken me ages. Second time round it took me about 4 hours I think but I am still not on the list! Does anyone know is there any other way of finding out how long the game took to complete? I don't care about not seeing my name on the leaderboard but I want to know how long it took me!!
xx
 
 
 posted in My Tribe on Dec 8, 08 5:15 AM
That's how it is supposed to happen. It's because the stardust is a catalyst not an ingredient, catalysts are never consumed in chemical reactions. The only time it will consume the stardust is if you mix an unsuccesful potion and it blows up.
xx
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 8, 08 4:43 AM
I loved this. I didn't like the last one, I bought it because it was only $1 and I only finished it because I had nothing else to play at the time so I nearly didn't bother with this. Only downloaded the trial because everyone else was raving about it but sooooo glad I did as this was fantastic. Personally I find straight hidden object games a bit boring, I loved the fact that this had puzzles as well, some of which took quite a bit of working out!
Very proud that the only thing I had to skip was the trolls, playing on a laptop, with a laser mouse on a patterend sofa, made that almost impossible, I couldn't get more than about 20!!!
Only thing I don't like is the idea of waiting until nov 09 for the next one, although if it is as good as this one it will be worth the wait, well done BFG
 
 
 posted in My Tribe on Dec 4, 08 11:37 AM
Somebody else was having a problem with this and Ryan, the developer, suggested that it could be caused by having recently planted trees on your island. Apparantly if you wait for the saplings to grow into trees and then try to leave again it should be ok. If that doesn't work I think you would need to contact the tech support guys.
xx
 
 
 posted in My Tribe on Dec 4, 08 6:38 AM
The other five mysteries are on other islands. Once you have enough science points to unlock level 3 construction you can build an ark and your tribe can sail to a different island, you can keep doing this untill you have either visted them all (could take a while, there is about a billion ) or untill you get bored of playing!
xx
 
 
 posted in Alabama Smith: Escape from Pompeii on Dec 4, 08 2:33 AM
Thanks for that, I was also thinking of buying it but I think I'll save my money for something else! Shame as the demo was quite fun to play.
xx
 
 
 posted in My Tribe on Nov 30, 08 12:10 PM
Does anyone know the quickest, most efficent way of collecting science points? (Without resorting to changing the time on my pc) I am trying to get enough points to upgrade construction to level three so I can go exploring and it is taking AGES. I've already got nearly every adult researching and I'm using all the moon and star dust I collect for extra points. Would I get the points quicker if I built another science station? Does anyone know if there is a maximum number of people that can work at each? I'm getting a bit bored as I have solved the mysteries on my island and I can't do anything else untill I have 400000 science points!!!
Thanks
Kerry xx
 
 
 posted in My Tribe on Nov 28, 08 11:26 AM
Hurray!! Turning the sound volume up a bit worked!! Thank you Ryan, am off now to spend my game credit and get stuck in properly!!
xx
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator