Posts created by BobbiH

 
 
 posted in Heroes of Hellas 4: Birth of Legend on Feb 21, 18 8:33 AM
THANK YOU BlueStarFish!!! I thought I was going to have to put the game away and move on to something else. If you figured all of that out without help I am totally in awe of you. I certainly hope there aren't very many more levels like that; I got all the way through Heroes of Hellas 3 without becoming that frustrated. I am very grateful.
 
 
 posted in Heroes of Hellas 4: Birth of Legend on Feb 14, 18 11:19 PM
libbyb54nc wrote:You can use the symbols and bombs together, start with the symbol and trace your way through the bombs on both sides of the screen. When you do this, this deactivates the symbols in the middle of the game so you can finish. All of the weapon parts are under the darker colored areas, they will pop out as you go over them with at least 3 matching colors or coins that make the color that you need. I really don't know if this helps you, but it is the only way that I can explain it. When I say the symbols I am talking about the ones at the extreme left and right hand side at the top with the bombs next to them. That one confused me too, hope this helps.


Thanks libbyb54nc. I went back and tried to follow your instructions word for word, but I'm wondering now if for some reason we are seeing different things on the screen? I don't SEE any bombs at the right or left at the top. Here is what I see when I start the level:

Two yellow triangular tokens with symbols on top (the ones you are supposed to include in a match in order to eliminate the bronze circular pieces with the matching symbols carved into them) on the far left and far right. Each of them is underneath four gold shields, and the circular symbol pieces which need to be destroyed are in front of the shields. This effectively creates a wall preventing any access to the triangular symbol pieces.

There are no bombs visible on the left or the right -- I can see only four, the two at the bottom, one in the center immediately on top of the fog, and one on a token directly underneath. There are no bombs that I can see anywhere NEAR the left and right "arms" -- the triangular symbol tokens you need in order to blow up the circlular ones are totally blocked off by those same circular ones.

Boy, I'm sure this is clear as mud. But does your screen look any different than that when you first start the round?
 
 
 posted in Heroes of Hellas 4: Birth of Legend on Feb 13, 18 5:50 PM
I must be missing something obvious, but I can't see any way to finish...after you have done the bottom half, released the two weapon pieces at the bottom (which have bombs right next to them so that part is easy) and activated the wings, the last two Earth Stones are STILL unreachable, the bombs are unreachable and the monoliths with the symbols on them which would let you GET to the bombs are also unreachable. I simply can't find any way to bridge the gap to the last two. I've played the level for 15 or 20 minutes just to see if i could stumble on something accidentally, but I didn't. This is an early level so I assume there must be something easy I am missing. Could someone please tell me what it is? Help!
 
 
 posted in A Plot Story on Nov 6, 17 12:22 PM
Is anyone playing this game right now or possibly have completed it successfully? I was so happy to find it, since it is very close to the Clutter games which I love but which no longer play on Windows 10. Everything was great until I got to a "Disassemble the Heap" round. The instructions say "While holding down the mouse button, drag the object to any point on the screen". But I can't drag anything, and since I haven't found a way to skip a round I can go no further. When I place my cursor on an object and attempt to drag it, nothing happens except the object starts shaking. But it doesn't move, so I can never see anything but the very top layer which means I am NEVER going to get past this one round and get to play the rest of the game.

If I am doing something wrong, or if there is a key to doing this I just missed, PLEASE anybody who knows how to do this let me know?
 
 
 posted in Clutter Infinity: Joe's Ultimate Quest on Sep 13, 17 7:00 AM
xx
 
 
 posted in Clutter Infinity: Joe's Ultimate Quest on Sep 13, 17 6:23 AM
PenMom36:

I share your love of Clutter games and your frustration with those which will not play. Anyone with the problem -- which I believe began with the last one, "Clutter VI: Leigh's Story" -- might want to review the discussion in the Tech Issues string of *that* Forum about the same issue. To summarize briefly:

(1) The problem lies not with the mouse or with the size of the file -- it is a basic incompatibility with something in Windows 10 if you try to run the game in any resolution above 1024x768.

(2) The Developer himself (Joe) replied in that string that he was aware of the problem and was working on making a version for iPad/Mac, and that once he did, it would also resolve the W10 problem for some reason (sorry, total non-techie here).

(3) In the meantime the suggested "fix" was to change the resolution to 1024x768 or below.

Much as I love the Clutter series, which has given me hours upon hours of entertainment, I'm simply not willing to buy/play a game which requires that I change my screen resolution every time I play it. If you are, though, try reducing the resolution and see if that solves the problem.

As for me, I will continue to hope for the fix, hope that it will fix the problem retroactively (since right now I am unable to play the older games either), and hope that other Developers will eventually create some more pure Hidden Object games (no Adventure) since as rare as they have become, they are what drew me to computer games in the first place and still my absolute favorite type to play.

My operating system is Windows 10 Pro / 64-bit

 
 
 posted in Embrace of Ocean: Story of Hope on May 9, 17 8:21 AM
OK, like many others I will note in passing that it is sort of old school without some of the glitzy features that newer, CE games have. But it won me over almost immediately for two reasons:

(1) Original Storyline - YES!!! Not even that it's Sci Fi which isn't really what sells it for me, but *original*. And this after I played only a few screens because I want to save all of the fun for after I buy it. But from what I can see, no Vampires, no Evil Wizards, no starting out with an automobile/train crash, no mysterious dangerous cities.....it was a joy. Not to mention original Minigames which make you figure out what you need to do (which usually annoys me to be honest, but these are so clever and different that I didn't mind).

(2) The graphics are STUNNING. Seriously stunning. Crystal clear, beautiful colors, exquisitely detailed. Every time I changed screens I had to pause for a moment to admire.

I will leave it to others to summarize the storyline and gameplay; I just had to put in my two cents worth about the aspects of the game which completely blew me away. Totally a buy for me.
 
 
 posted in Secret Investigations on Jan 27, 17 11:22 AM
I have just started playing this game, have run into several problems, came to the forum to look for answers, saw that the questions I have had already been asked (several times in some cases), but that none of them seem to have been answered. I was hopeful when I saw that there had been a new version published this month, but after uninstalling and reinstalling the game (including the file remaining in BigFishCache/stub which was not deleted during the uninstall), all of the same problems remain.

Specifically:

(1) Is there a way to reset the game for another player and/or to start from the beginning again? This is normally standard functionality, but I have not found any way to do it.

(2) How exactly do you earn Stars? I seem to be getting one star out of three no matter how quickly or slowly I find all of the objects, and regardless of whether or not I use Hints.

I am one of the old-school players who jumps on any HO game which actually hides the objects cleverly instead of throwing them in a junkpile, and which lets you relax and look for objects without having to jump through a zillion hoops and run around many, many locations to do so.

Is there anyone who has played the game successfully who KNOWS the answers to these questions, and if so could you please please share them?
 
 
 posted in Clutter VI: Leigh's Story on Nov 11, 16 10:53 PM
Likewise, changing resolution did not fix the problem. On the other hand, it is my opinion that a player should not HAVE to change resolution, DPI, or anything else in order to have a game play without difficulty on the current version of Windows; the problem obviously lies somewhere within the game and not on individual computers with this many people experiencing it.
 
 
 posted in Clutter VI: Leigh's Story on Nov 7, 16 8:27 AM
0161 wrote:
freemak wrote:I am using Windows 10. I can't get the cursor to show up.


I'm having the same problem with my cursor with windows 10.


Ditto. Have also had no problem with any of the previous Clutter games.

And I had the problem reported by longbrak where with my computer set to 1920x1080 resolution, the resolution when opening the game was so low that the (very fuzzy) image spilled off the screen. Only problem I did NOT have was a virus warning message; I did not get one of those.

Windows 10 Pro, 64-bit
 
 
 posted in Time Gap on Aug 21, 16 6:45 PM
Thanks Valdy. How odd; you would think that was one of the most basic functions that every game would include.
 
 
 posted in Time Gap on Aug 20, 16 5:24 PM
Does anyone know how to start this game over from the beginning? I played the Demo, decided to buy it (like some others, I was introduced to computer games many years ago when most were Hidden Object, and that type remains my strong preference. However they have become harder and harder to find without a bunch of Adventure elements thrown in, which I personally don't find all that enjoyable). So anyway, I am pathetically grateful whenever I stumble across a basic HO game these days. And now that I have bought it, I would like to erase my previous gameplay and start again from the beginning. How do I do that?? I have clicked on every single icon I can find on the screen, but there is nothing (that I can find) which resets the game or allows for a new profile. What am I missing?
 
 
 posted in Spirit of Revenge: Florry's Well Collector's Edition on Jun 26, 16 10:02 AM
Thanks, Dax!
 
 
 posted in Spirit of Revenge: Florry's Well Collector's Edition on Jun 25, 16 12:26 PM
I'm sure I am missing something obvious, but if you are in a scene in the game, what do you click on to get back to the Main Menu?? I just can't find anywhere.
 
 
 posted in Spring in Japan on Jun 20, 16 9:05 AM
This looks like a very cute game but with one quirk -- don't know if it's just me or if anyone else is having this problem. The game opens up in a Window. There is an option to select "Full Screen", but when I do this, the game immediately closes and then comes back up in a window with Full Screen once again not selected. In other words, the Full Screen setting does not hold when you select it. I am playing with Windows 10 Pro 64-Bit.
 
 
I am so sorry to see that no one has replied to your post, Captzeno, because I am stuck at *exactly* the same place; I click on the symbols the Strategy Guide says are correct and nothing happens.....I click on "Skip" and nothing happens. I guess I am going to have to uninstall the game because I can't move forward. .....sigh.....
 
 
 posted in Antique Shop: Book of Souls on Mar 26, 14 1:18 PM
I had barely started playing -- probably for less than 5 minutes -- when the game closed and I was told that my Trial Period was over. Has that happened to anyone else?
 
 
 posted in My Singing Monsters on Nov 21, 13 4:38 PM
FlamingJune1967 wrote:
gizzybird wrote:Flaming June, guessing from your screen name, I'm 7 months younger than you. And there I was thinking I was the only "oldie" on here

haha!
Yep, big 47 in a couple of months
I don't imagine we are the only old ones by a long shot. In fact, I would guess BFG's largest consumer group to be females in the 30 to 55 age group!



47?? Ha! Mere babies. I'm 69 and totally addicted to MSM (I have spent waaaaaay more money on it than I have any business doing). It is my 42-year-old DAUGHTER who thinks I'm nuts....
 
 
 posted in My Singing Monsters on Nov 21, 13 3:38 PM
I ran into the same problem and posted about it in another thread somewhere in this forum. Others were kind enough to tell me that you can change the Zoom in or out using the scroll wheel on the mouse. I think that was what I hit accidentally that caused the problem in the first place (having the opposite effect from yours --- all of a sudden the view was so close I could only see one corner of the island(s) at a time.)
 
 
 posted in My Singing Monsters on Oct 25, 13 8:43 PM
Thanks all, at least I know it isn't just me. Strange though, that they would add all the Ethereal Monsters but one. I'm pretty sure when they were added to the iPad/Android version they were all added at the same time.

Oh, and Annatar, from what I have read, the chances of breeding ANY Ethereal monster are about 1%.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator