Posts created by linda4646

 
 
At the top of the lighthouse you use a spyglass. After viewing you get a message and some symbols that are high lighted in your notes/journal. Supposedly you press these same symbols on the wall safe to your left. I have done this over and over. Also checked the walkthrough and there just isn't anything else to do. The symbols don't work for me. So I can't continue on with this game....I read on the forums some other players were having the same problem....did anyone find a solution for this? At this point I no longer can play the game....all help greatly appreciated. I have e-mail tech-support as well. Thank you.
 
 
Thank you for your reply. The symbols in my game are the same as what is in my notebook. I have pressed them in exactly the same way you describe for me in this post. But nothing is working...I will try customer support. Thanks again.
 
 
I have a problem with opening the safe at the top of the lighthouse. I have checked the walkthrough over and over. Checked the journal notes in my game. The symbols shown in my notes do not work to open the safe. I see on the forum other players are having the same problem. It seems that this might be a glitch in the game. Does anyone have a solution for this? Thanks...
 
 
 posted in Shadow Wolf Mysteries: Bane of the Family on Feb 28, 12 5:53 PM
I also can't get the safe open. I have tried over and over and over again. I have followed the symbols in my journal and checked the walkthru again and again. Does anyone have a solution to this glitch?
 
 
I can't find the start a new discussion so I am posting here....I am stuck in the part of this game where you have to put together tile fragments. Then you look for a plant resin to use as glue to hold the tiles together. No matter how I try I can't get all the tile pieces to fit together so I can get the resin....I have tried double clicking the pieces as suggested here on the forum. That didn't do anything...I also have 2 tile fragments in my inventory that I can't do anything with at this time. I am completely stumped...help please...thank you.
 
 
 posted in Rhiannon: Curse of the Four Branches on Apr 19, 11 7:07 PM
I am completely lost at this point in the game. I have transcribled four words in this order: Earth, Water, Fire and Air...beyond that point I have no idea what to do. I have consulted a walkthru and the blog here on Big Fish but I am stumped. Help please!
 
 
 posted in The Serpent of Isis: Your Journey Continues on Feb 27, 11 6:54 PM
I am playing early in the game and can't find am item needed to continue on.
It is in the old bookstore in Italy and I need a screwdriver to hold open the top on an old desk to get a compass. No matter how I try I can't find the scredriver...I have tried the hint button and it shows the area I should look but I still can't find it. Can anyone give me a better idea as to where EXACTLY this scredriver is hidden. Thank you...
 
 
 posted in Midnight Mysteries: The Edgar Allan Poe Conspiracy on Jul 18, 09 6:49 PM
I am on the trial time for this game. Have started and re-started 3 times now. The game just won't save. So I guess I won't be buying it unless the problem can be resolved. Did anyone else have this issue and solve the problem? Thanks....
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator