Posts created by Poodlebear

 posted in Lost Grimoires 2: Shard of Mystery Collector's Edition on Mar 17, 18 4:55 AM
Windows 10 Pro, fully up to date.

I'm another person with the inability to continue when stuck on the Alchemy Kit not loading the needed recipe. I can open the kit but I have all the ingredients and the game even told me it was time to make it but when I click on the recipe tab for the Oxygen Bubble, or the next one, neither will load to show the ingredients so I can not make it.

 posted in Lost Grimoires 2: Shard of Mystery Collector's Edition on Mar 17, 18 4:50 AM
Oh this is really a shame. I was very much enjoying the game and hit this wall of a glitch when I have all the ingredients to make the bubble, the game even told me I was ready to make a new recipe, but when I click on the recipe tab on the right in the alchemy kit it says something like I need to finish this recipe and does not load it. Apparently it is a confirmed bug since all of these posts are the same thing. Boooo.
Me too. I am stuck here just like you described it. The pieces seem to have 3 positions each - pushed in, flush like they start, or punched up. NO combination seems to do anything. Since this isn't a puzzle there is no way to skip it.

UPDATE: After un-pausing the game after writing this post the disk just finished what it was supposed to w/o me doing anything. Weird glitch.
 posted in Nonograms: Malcolm and the Magnificent Pie on Oct 24, 17 10:33 PM
Me too - 4 color issue and "work around" crashes the game. I tried clicking on other color numbers first, I tried clicking on the grey number first, I tried left click, I tried right click, I tried various grey numbers. ALL grey numbers, when clicked, crashed the game. This is broken. I know for a fact contacting Tech Support will only result in a coupon for another game since there isn't any actual tech support any more at Big Fish. Since Windows 10 it seems nearly 1 in 4 games won't work properly though this is the first "simple" game that's failed, it's usually the IHOGs. Getting fed up.
 posted in Nonograms: Malcolm and the Magnificent Pie on Oct 24, 17 10:31 PM
Yep, me too on the 4 color issue on 110. I tried the "Work around" posted in another thread and that crashes the game completely.
 posted in Nonograms: Malcolm and the Magnificent Pie on Oct 24, 17 10:29 PM
Okay, I get it, the actual number not box but yeah, then the game crashes so still
 posted in Nonograms: Malcolm and the Magnificent Pie on Oct 24, 17 10:28 PM
Maybe I'm missing something? If I click on a grey box it just marks it as a mis-click and doesn't change the cursor color. Perhaps I'm misunderstanding which box you're saying to click? I don't crash, I just get marked as a mis-click and it continues that way until I get to many red Xs and fail the level.
 posted in Halloween Stories: Invitation Collector's Edition on Oct 15, 17 4:08 AM
Similar to others - at the end of the game, I closed the portal, then the game crashed. I got back in and I am in the parallel world but with nothing to do and no inventory, hint does nothing, map works and show nothing to be done because technically I finished the game. I reeeeeeally don't want to play the whole freaking game over just to access the bonus chapter.

Windows 10, year old gaming desktop computer.
 posted in Haunted Hotel XV: The Evil Inside Collector's Edition on Oct 1, 17 12:22 AM
The game did not crash. It's continuing to run fine. There are no graphic issues. It will not open the close-up window in order for me to pick up the necessary item because it thinks I already have it. If I hit the Hint it shows no response because it has nothing to highlight. Pretty much the exact inventory glitch has happened in two other Elephant games. They have serious issues with Windows 10. It has nothing to do with my video drivers.

bfgBeruna wrote:Hello Everyone,

Poodlebear and lingerda: When a game crashes or encounters a progression block, it's possible that a display glitch is occurring. First, please check that the computer's video card driver is up to date. This driver controls how graphics are displayed and its developers regularly release updated versions to keep everything running smoothly.
 posted in Haunted Hotel XV: The Evil Inside Collector's Edition on Sep 30, 17 3:34 AM
Game was running fine, got to the dead technician's room, there is a jack-in-the-box in front of his wrapped up dead body. When I picked up the other items there (his briefcase kind of bag and the collectors item puzzle piece) the window closed before I could pick up the jack-in-the-box. Now no interaction is possible. I can not pick up the jack-in-the-box, can not zoom in order to pick it up and can not proceed w/o it.
My resolution is already set higher than 1024 x 768. It's set to 1680 x 1050. The game doesn't run.

bfgBeruna wrote:Hello Everyone,

3. Adjust your screen resolution to 1024 x 768 (or higher) and click Apply.
Windows 10 w/ the Creator update.
Intel Core i5 6600K CPU @ 350 GHz
NVIDIA GeForce GTX 960 Video Card

I played the demo just fine. The purchased game, however, will not load at all. When selected from the Game Manager the cursor indicates it's loading for a few seconds but nothing happens. It is not showing in the Task Manager.

I uninstalled and reloaded the Big Fish Game Manager.
I uninstalled and re-downloaded and reinstalled he game twice.

All other games (and I play every single IHOG that launches and usually buy them) has run fine, although Eipix games of late have looked kinda crappy and sometimes have a laggy cursor.
 posted in Grim Tales: Graywitch Collector's Edition on Feb 8, 17 1:36 AM
So I had a reply from Tech Support after sending them Dr. Felix file and they said, "I'm sorry to say that it looks as though this game doesn't want to work on your system." but no explanation beyond that. I am running a Windows 10, 1 year old gaming system w/ Intel Core i5 3.5 GHz CPU,16 GB of RAM and NVIDIA GeForce GTX 960 Graphics card. In short, a decent, new(ish) gaming system that will run the most taxing MMOs but I can't run a casual IHOG? O.o

This is now the 3rd game where it just wouldn't work in very similar situations - the game just glitches over some inventory item. I believe it is a Windows 10 issue and wonder when the game designers are going to actually start designing for Windows 10 since you can't buy a new computer w/o it. (sad to say, I think it's crap, and miss the heck outta my Windows 7 system).

I am a little surprised that many of the players now part of the Infamous Bracelet Survivors Club are Mac users, though, so not *all* Windows 10.
 posted in Secret of the Royal Throne on Feb 6, 17 2:39 AM
Windows 10 on a good gaming system only a year old.

I made it as far as going to India, getting to the island, completing everything there except applying the steering wheel to the flying machine. I exited to the main menu to turn off the music (terrible, repetitive) and when I hit Play again I was back in the Storeroom of the first scene. I hit the hint and it told me to install the steering mechanism... So the game thinks I'm on the Island still, but I'm in the Storeroom. Exited the game completely in hopes it would reset to the right point. Nope.

That's pretty broken and what, maybe 10 minutes in?
 posted in Grim Tales: Graywitch Collector's Edition on Feb 5, 17 5:50 AM
Windows 10, 1 year old gaming system w/ Intel Core i5 3.5 GHz CPU,16 GB of RAM and NVIDIA GeForce GTX 960 Graphics card.

I am having the same problem as others where I completed the scene on the beach where you replace fragments into the scene. The last fragment didn't want to go but did finally. Box opened, I took the bracelet. Then I made the mistake of clicking on the shrine and it reopened that scene and it says, "Take the Bracelet" at the bottom but there is no bracelet and I can't leave the scene. I have left the game and restarted it and it opens at that moment so the game can not advance.

I'd call that broken.
Soooo sad. Dire Grove is my favorite of all the MCF games. In anticipation of the next one coming soon I decided to download and play it again on my Falcon Northwest gaming system new in January of this year, of course it's Windows 10, all new systems are. Pretty unhappy with 10 in general, and the latest patch for it in particular, as it broke many applications and this is, apparently, the latest I've found. Contacted BFG's CS and basically they said, "Yes, there's been problems with Windows 10. Here's a coupon and sorry." I don't believe they have any intention of trying to fix it, especially since no new games are being developed directly at BFG any more like this one was. And the game is what, 7 years old?

Oh, and a head's up, you can use compatibility mode in Windows 10 and it SAYS it's running in Windows 7 compatibility but it still doesn't run.

The same sort of thing (appears to run, is on the task bar and in task manager but nothing happens) happened w/ 10 and XCOM Enemy Unknown running on Steam but they have a file verification thingy and that fixed it. Wish BFG would do the same but not holding my breath.
 posted in Magic Haven on Apr 26, 16 8:17 AM
nbennitt wrote:Game is too large for the window. Cannot get to options to change curser.

I have this same problem. Playing in full screen the edges of the game extend beyond the edges. It works in windowed mode but I prefer to play full screen.

Also the cursor seems slow and sometimes it will not drag the pieces. Particularly after a power up has been used. You can click on one piece then click on the othr but I always use drag when playing match 3s. This will likely be a deal breaker for me which is a shame because I really liked where the game is going.

I'm running a Windows 10 PC with HD Monitor 1680x1050.

I used the work around quoted below, changing to easiest setting and hitting hint, and it worked for me like a charm. Thanks!

spikescajunmom wrote:I too had the problem with the freezing scene in the car same as other posters. I'm running Windows 8. After going out of the game and restarting several times, I got back into the Menu, changed my difficulty to the lowest (I was using highest), then went into car scene where my one coin was still uncovered and pressed Hint. It showed where the other coin was and even let me pick up the record. Didn't like to do that because I like to complete a game without any hints or skips, but it worked so I can move on.

As per usual - the minute I ask the question I solve it next go. So... never mind.
I'm in the middle of one of the complicated puzzles, Chapter 4: An Old Grudge, strategy guide page 27. You need to move a gold ball through a series of holes on a stump. All the strategy guide says is "Select R-S" and there's 2 boxes drawn around the holes in question but you can't select them just like that. The ball will only move to one adjacent and those 2 holes are several away from each other. The ball has been in every hole multiple times now. What the heck?! Is it bugged? I ran across the car bug earlier so I'm wondering at this point.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator