Posts created by seajay123

 
 
Mine has too and I found it missing the same way as you. I tried uninstalling the game and then reinstalling as suggested for many of the issues with the game and it did not help. I still don't have a disk and I can probably safely say we aren't getting anywhere in this game with out it. I really hate starting games over.

Windows 7 64
Intel core I7
 
 
 posted in Farmscapes on Mar 27, 13 4:50 PM
I started playing this game a couple days ago. The last time I played it I signed out of the game and went to play it later that night and when I clicked on the game the curser looked like it was loading then stopped and the game never started. I tried through the manager also. I deleted it and just went to install it and it acts like the game is still there. I don't get a screen with run program all I get is open game and if I click on open it doesn't respond.
Toshiba Qosmio X775
Windows 7-2670QM
Intel Core I7
NVidia GeForce GTX 560M GPU with Optimus
8 GB Ram
 
 
 posted in Vampire Saga - Welcome To Hell Lock on Jan 2, 13 2:49 PM
I haven't even attempted to purchase yet. I can't get into the room by the stairs and the door is open because I did the pictures.
 
 
 posted in The Torment of Whitewall Collector's Edition on Dec 24, 12 5:49 PM
I am also having freezing issues. So far it has happened three times. The last two were after I got into town through the tunnel and just got to the broken pipe. My computer is up to date because I had just had a session with customer service about double curser in BFUnlimited and I sent in a Dr.Felix. The only thing they found wrong and hoped it would fix it was the graphic card had an update I couldn't find so they sent me the link. All else was fine. The update on the card didn't work either. I always make sure drivers on everything else is up to date.
 
 
 posted in Zodiac Prophecies: The Serpent Bearer on Nov 13, 12 5:49 PM
I have only played this demo so far doe a short time so there is a lot I can't review. So far I like the colors but will find further in. The game does load some what slow. I also from the begining or the game could not shut off the music. I also do not listen to music when I play. I will listen to sounds if not irritating but even if I moved the game sounds control or music I couldn't even lower the sound. I finally had to mute the computer. The objects in the HO's are very small and some times in places where I had to click many times over before it would recognize I ws on it. I doubt I will buy this as I can usually tell if I am going to like something right away and I don't think this one is it though it had potential to be. When I unchecked the widescreen button it does fill my screen but couldn't figure out why after my list in HO is full I still need to find more or just happened to click something and it went to an invisable list. That was because it was. The bottom part is completely cut off unless I uncheck widescreen and full screen then there is the rest of the list. am not changing my resolution for this game so I guess I won't be buying it.
 
 
 posted in Guardians of Magic: Amanda's Awakening on Sep 29, 12 11:57 AM
My mouse goes from working to freezing. I can't get objects off of the curser like the second puzzle I did. The one that you have to shift the blocks around to get the one block out. they kept hanging on to my curser just moving back and forth unless i clicked them again. After I opened the box the whole game froze.
 
 
 posted in E.P.I.C: Wishmaster Adventures on Sep 25, 12 9:32 PM
deejae101 wrote:After playing the demo, I purchased the game, but when I went to play it, my entire history was gone and I had to start all over! This lends me to believe that I'm afraid I won't be able to quit the game until I'm all finished.


I just had the same thing happen. I purchased it and everything I accomplished was gone. I do hope this game will save because if not I will want my credit back.I have never run into this before. I am not going to restart tonight because it is late but when I try it tomorrow I am going to see as soon as I can if it will save.
 
 
 posted in Tales of Sorrow: Strawsbrough Town on Aug 19, 12 11:13 AM
hannah57 wrote:I couldn't finish the demo because this game drives me nuts. The HO scenes are hard and the hint button sucks.


Even though I like the hint button I completely agree with you. It drove me crazy too. I had to exit before I lost it.
 
 
 posted in Tales of Sorrow: Strawsbrough Town on Aug 19, 12 11:02 AM
I am not thrilled with this game. Like others have said it feels like a first time effort. The screen modes also didn't work with my computer. The hogs, I can hardly see some of the Hog objects. I also am not a fan of this kind of art work. I was hoping for a new HOG today that i liked so I could do the 2 fror 1 but that is out the door.I can say i liked the hint system though. I would not even think of buying this one. I don't think I played 15 min.
 
 
 posted in The World`s Legends: Kashchey the Immortal on Aug 8, 12 9:29 PM
I just downloaded it tonight so assume it already had the update and it froze while I was doing the circle puzzle that I assume all sides are suppose to equal 15. I had a run time error after I did a ctrl-alt-del. No codes just said run time error and needed to close and contact you.
 
 
Thank You so much. I like the game but wasn't about to buy it because of thinking the cigar wasn't visable on my screen but the bug was. I just clicked around on the branch and it finally poped out. I hope there arent to many where the blending of an object makes them very hard to see. Of course my vision isn't the best now but I literally could not see anything but a branch. Thanks again for the spoiler.
 
 
 posted in Haunted Hotel: Charles Dexter Ward Collector's Edition on Jun 30, 12 8:27 PM
cottoncandy2 wrote:When I got to the yard scene with the tire swing I got a mismatched clue that should have been a cigar but directed to a dragon fly and when i clicked on it it said
"page missing"


I am having the same issue. I guess buying this one is on hold until it gets resolved. I wonder why they put an item between two info buttons to begin with.
 
 
 posted in Weird Park: Broken Tune Collector's Edition on Jun 9, 12 8:57 AM
TheGatorlady wrote:The same thing happened to me. I solved it by:
1. Deleting game.
2. Restarting my computer
3. Redownloading game again

At that time, it wouldn't let me begin the bonus game under my name, so I started it under "player" instead. It put me at the beginning of the bonus game and this time it went smoothly.

For some reason, this worked for me. Good luck to you.


I may try that and see if it works. If it does I will repost that it did.
 
 
 posted in Weird Park: Broken Tune Collector's Edition on Jun 9, 12 8:54 AM
plushmoon wrote:Well, I am in the bonus gameplay, playing a hidden object scene in the house, on the third floor and up in the attic. The hidden object sparkles are in the hammock. The SG says a rope ladder is the object to get. Unfortunately, my last object was a scythe, I couldn't find it so I hit the hint button. I found the scythe, then the HOS just keeps being there, sparkles and all, the hint button shows nothing and doesn't "empty", I have no more objects on the list and the game is going nowhere - and guess what? No rope ladder in my inventory either!

I am glad at least that I got to play almost the entire game, and I am certainly not going to start again just to play those last few scenes (although there is still a bit of gameplay to go). Just wondering what happened and venting here; seems that almost every game lately has to have something wrong with it...


I am also there on my Ipad 2 and in the same situation. Now I can't go down the flooring opening because it says I don't have the rope latter. I really hate to uninstall and try again because I don't like to play games twice and I am taking the chance it will happen again.
 
 
 posted in Treasure Hunters on Mar 13, 11 6:08 AM
This is the second one in I think a month. I also DO NOT usually have problems with games and then now 2 with the same error. I can't even get to a screen in the game. I get an immediate error screen and then the game quit working screen after that and thats it.
 
 
 posted in Scratches Director's Cut on Feb 27, 11 11:20 AM
Another game with access errors. I just had this happen last week. What is changing all of a sudden with these games. I have had this computer a year and never had this issue and now twice in a week.


I went ahead and tried the game again. The last time I hit the ESC key because I got tired of the credits and all the intro screens it was setup to go through. This time I didn't hit the ESC and the game played. If you are hitting that key try it with hitting it and see if the game plays.
 
 
 posted in Treasure Seekers: The Time Has Come on Feb 20, 11 9:00 AM
As soon as I start it I get an error about an access violation.

I just uninstalled mine, ran ccleaner to clean registry for any trace of game, cleaned cache and then reinstalled the game and still got the error.

 
 
They just answered me and said to try to reinstall the game and start over. Just what I don't want to hear. I am not a person who likes to do things twice like games or watch movies more than once. I loose all interest in them. Strange, I know. I will set the game to the side and maybe one day if there is nothing else to occupy me I will download it again and try.
 
 
Has anyone ever figured this out. I am in the same situation but have done everything.
 
 
 posted in Magic Maze on Feb 10, 10 8:28 AM
I can't get it to run. The game manager says it is but no game. Just my desktop.
I am running windows 7 64. First real issue I have run into here with games.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator