Posts created by lcmoody

 
 
I had the same problem. I tried running the game in various modes, requiring supervisory privileges, compatibility mode. I finally got the game to work by changing the sequence of completing task in the stable. If you manage to make the torch the game will complete without issues.

I hope this helps.
 
 
 posted in Secret of the Royal Throne on Feb 6, 17 6:55 PM
minesita wrote:
judygoodfellow wrote:I've placed the five golden lotuses and the blossom deity appeared, but even though I've exited and come back in I'm still being told to place the lotuses.I don't know if this is a technical glich or not.



It happened to me too!


Same with me. I placed the five golden lotuses and received the blossom deity. Hint tells me to put place golden lotuses. I guess I will have to restart the game from the beginning. Lucky I didn't pay for this one.
 
 
 posted in Spirit of Revenge: Florry's Well Collector's Edition on Jul 19, 16 3:02 AM
gardenhawk70 wrote:I managed to put the first 2 pieces of the code in but when I picked up the third it disappeared.


I had the exact same problem.

 
 
 posted in Black Swan on May 23, 16 2:30 AM
you need to get the sledge hammer.
 
 
 posted in Black Swan on May 23, 16 2:28 AM
renecharb wrote:can't beyond ballerinas in room with fireplace. help!!!


I get a windows error "access violation" whenever I try to place anything but the scroll in the dish to the left of the fire in fireplace. The error causes the game to halt and lock up the screen. I have to use "ctrl-alt-delete" to get to Task Manager. This is where the I see the access violation message.

This game is full of strange things that cause the game to hang.....way too many to keep track up.

As of right now I cannot complete the game.
 
 
Catsie21 wrote:I am running windows 8.1 I was on the puzzle where you had to stack the puzzle pieces in the right slots I accidentally exited the puzzle and everything is frozen except the menu. I exited and restarted the game still frozen in the same place can't leave please fix.


Same exact issue running windows 10 pro (current Build). Love the game but hate that is craps out near the end. Don't like the idea of having to start over with the possibility that the game will muck up at the same spot. Hopefully a patch will fix this but I rarely seen patches that will fix a game in progress. Usually have to restart the game from the beginning after the patched game is available.
 
 
 posted in The Inner World on Aug 26, 15 1:29 PM
sportygal2009 wrote:
lcmoody wrote:I cannot get the padded funnel helmet on Robert. Any help?


I had this same problem. You have to click on the padded helmet keeping it in the inventory. When you click on it you should see a magnify glass on one side - gears on the other. Click on the gears. Then you should be able to use it. If you take it out of the inventory and try to use it that way it won't work. Well at least it didn't for me.

I hope this helps you or anyone else who comes along here.


Thank you, it worked!
 
 
 posted in The Inner World on Aug 25, 15 8:40 PM
Make sure you clear all dialog bars at bottom of screen
 
 
 posted in The Inner World on Aug 25, 15 8:30 PM
I cannot get the padded funnel helmet on Robert. Any help?
 
 
 posted in The Inner World on Aug 25, 15 7:54 PM
Try running game as Administrator outside the BFG game manager. This worked for me.
 
 
Game stuck about half way through the bonus chapter. I made it to the screen with the cart and saki barrels and a couple of other screens. I have the second sacred mirror part, broken spear and the half mask. I seemed to be progressing well but kind of got stuck so I went to the map for an idea of where to go next. I clicked on the cave area of the map. I was never able to get back to the screens associated with the saki cart. Map only shows the cave and Oni's hut. I can move around that area but help only points me to the outside Oni's hut and help suggest I go down from area around Oni's hut which cannot be done. This was an enjoyable game but I am disappointed by this major glitch.
 
 
Still no update as of June 2, 2015 at 11PM ET
 
 
 posted in House of 1000 Doors: Evil Inside Collector's Edition on Mar 15, 15 10:30 PM
Can't align key segments. Guide say match the silhouettes. Where are the silhouettes? Hint always takes me to the silver box on book shelf. I know the key is supposed to fit in the invisible key hole.

Thanks in advance for you help.
 
 
I figured out the issue. There is no manual. Just pick up the nails you have in inventory and place them on the board. Suddenly the outline of the oar appears.
 
 
Same problem on my end. I unlocked all the cabinets but never got an oar manual.
This is a great game but it sucks when you get that far into a game and can't complete it because of a game issue. I am going back to play the bonus game over again to see what happens.
 
 
 posted in Mystery Castle: The Mirror's Secret on Oct 19, 14 3:36 PM
Same problem here also. Hint does not work. BFG has to start getting on these game developers to fix games ASAP, especially with issues like this that are clearly defined as out of sequence actions cause game to get stuck. I know it is hard to QC every game w/ every kind of computer configuration but with one like this the developer should fix the game and BFG should pull the game from BFG inventory until it is fixed. Hopefully this will get developers to act and do better QC in the future. BFG is good about giving out free games when issues like this are reported but it is too bad you've played almost an entire enjoyable game and then can't finish it. Having to restart the game 2 or 3 times to finish it should not have to be an option.

OK, I'll get off my soap box and write this one off as another disappointment.
 
 
 posted in Runaway Express Mystery on Oct 16, 14 6:02 PM
DO NOT DO ANYTHING WITH THE TEA POT, CUP OR PILLS ONCE IN INVENTORY!!! WAIT UNTIL AFTER YOU EXIT THE TRAIN AND GO TO THE CAVE SCENE.

You will have to restart the game with a new player name and you should be OK.
 
 
Update 10/22/2014 - I just installed Windows 10 preview and installed Labyrinths...
The game seems to run without a hitch so far. Based on what I've read so far, Windows 8.1 seems to be the problem. Maybe this will help.

Game freezes at almost every screen transition. Tried all the troubleshooting tips; compatibility settings, reinstall, updated windows and video card, disabled custom cursor, tried various screen settings all to no avail. I am running windows 8.1. Game has same issues on two different windows 8.1 machines. Error messages:

"bfgclient.exe application error The instruction 0x771ef8a2 referenced memory at 0x0000004. The memory could not be written."

This has been a consistent error every time the system freezes on both computers. After restarting the game the screen freeze occurs at virtually every time the game goes to a new screen transition but not at part that previously cause the screen issue. Strange.

Seems like I have more and more problems with the new BFG that have come out in the last 2-3 months. It is getting frustrating that I have to spend sooooooo much time troubleshooting game issuea instead of enjoying the actual game. So far BFG support has been little help in resolving these most recent problems.
 
 
Cannot get eyeball 2 lock into place so I can't get to set item 3, whatever it is.
After several attempts I got eyeball 1 to lock into place in about 10 minutes. I tried eyeball 2 with eyeball 1 locked into place. After 45 minutes I gave up trying. I reset the puzzle to see if I could replicate what I did to get eyeball 1 to stick. Guess what now I can't get eyeball one to lock.

I sent a message directly to tech support about this issue but with the 4th of July I haven't heard anything back. I am running the June 9 update noted in the forum.

Anybody got any new ideas?
 
 
I went up the ladder to the cut scene and completed the game. The end of the cut scene leaves you back in the hole to complete the dice game.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator