Posts created by cnicolls

 
 
 posted in Mysteries of the Past: Shadow of the Daemon on Feb 22, 16 10:20 AM
babstoo wrote:There should be a coin that looks like a button, I think it's on the monkey, and put it in the box.

Babstoo? Where do I put the coin? I see no slot. I have tried to place it on top, but it doesn't go anywhere.
 
 
 posted in The Travels of Marco Polo on Mar 20, 15 11:18 AM
Has anyone figured out the button puzzle? Directions say to look at background for clues. I must be thick, because i don't see any clues. Help?
 
 
 posted in Magic Gate: Faces of Darkness on Feb 27, 15 2:28 PM
Valdy wrote:On the stairs with the red carpet there are 2 stone heads (lion and bird). You need to add an item to each one. When you are done, their eyes will light up. You have to check those eyes, they are from left to right: green, red, red, green. But they have different patterns.

Click on the eyes on the chest to give them the same eyes you see on those 2 gargoyles.


OK....I have done this...tried every combination of red/green green/red that is possible, but the lock wont open. Is this a glitch?
 
 
 posted in Mysterious Oasis on Mar 19, 14 2:08 PM
locoowl wrote:How do you move the boulder off the little tree at the end of the rail car line.
I have a ax, fishing pole, and a empty gas can.. Thanks

I did not move it for a while after I reached it. I traveled on through several scenes before going back to get a big stick. You find the stick by revisiting the old man in the subway station. Break a window and play a HOG
 
 
 posted in The Others on Mar 14, 14 9:27 PM
hkdonbigfish wrote:I am stuck on the # of E's also. I refuse to skip! If anyone can help with the answer plz do!
It turns out that there are 44 of them.
 
 
 posted in Crystals of Time on Jan 6, 14 3:18 PM
Where do I find the diamond ring?
jcsgame wrote:Library:
Click on left glass section of Bookcase - Use Ring to cut glass; get Seahorse
Go down 4x to Foyer, enter right hall, go forward 3x to Boat/rock area on Beach

Beach (boat/rock area)
Click on Cement Sculpture
Place Seahorse - play Mini-game - get Access to the Cave
Go forward from sculpture through the gate into the Cave

Cave 1st Room (Room w/lantern)
Play HOS - get Metallic Wheel
Click on Open Box on right side of screen - get Note
Go straight through gate - note wires in Water
Pickup Note on cement square (right front of screen)
Click on Water Pump - missing piston & metallic wheel
Go right, down 6x and right into Cabin

Cabin
Play HOS - get Piston
Go down 1x into Foyer, go Forward 4x, right into Cave and forward into cave where Pump is.

Cave - Water Pump Area
Put Piston on Water Pump
Put Metallic Wheel on Pump
Water is gone
Go forward into tunnel

Cave Living Quarters
Click on Drawer Cabinet (it is right of metal doors); take Note
Click on Radio - needs Electric Lamps (looks like old type tubes)
Click on floor unit vault (right of brick column) -- play mini-game -- get Green Crystal and Acid Recipe
Use MAP to get back to Mansion (Map is on lower right side of screen, next to Hint)
From Foyer, go upstairs and enter door, left of Bust

Office:
Play HOS -- get Electric Lamp (looks like old time tube)
go down 2x and enter door right of Bust (Photography Room)

Photography Room:
Click on crystal to go to Past
Play HOS - get Electric Lamp (looks like old time tube)
Click on Crystal again and go back to Present
Go down 2x, enter right hall, go forward 2x, go left to Boat Shed

Boat Shed:
Play HOS - get Torch
Go down 2x, forward to Beach, left through Gate into Cave; go through gate into Water Pump area.

Water Pump Area:
Place Torch on wall holder which is left of Tunnel Opening
Pickup Yellow Chemical which is left of opening to 1st room
Go forward, through tunnel opening into Cave Living Quarters

Cave Living Quarters:
Click on Drawer Cabinet, click on Radio - place Electric Lamps -- get Red Chemical and Blue Chemical
Go down 2x, go right, go down 5x to Foyer, go into Left Hall and enter Dr's Office.

Dr's Office:
Click on Table and click on bottles on table
Place Yellow, Blue and red Chemicals on table
Place Acid Recipe on table
Mix Blue/Red - create purple
Mix Blue/Yellow - Create Green
Mix Red/Yellow - Create Orange
Mix Green, Purple & Orange - create Acid
 
 
 posted in Corpatros: The Hidden Village on Jul 4, 13 9:23 PM
OK....I have 4 skulls, some explosive, a crank for the well, pliers, an oilcan and a gas mask. I need the well centerpiece, which I have found, but it isn't gold. I also need a ladder to get the object in the opening near where I placed the blue gem eyes.

What do I do next.....I have looked and looked. Nothing.
 
 
 posted in Chronicles of Vida: The Story of the Missing Princess on May 26, 13 4:39 PM
lemarmot wrote:oh no! I finally got out of the maze, talked to two people and got a brown coin

went back to put the coin in the puzzle and got the knife

now I can't find my way back again

... later ... oh, umm ... I did get back but

all the candles and no matches ... an empty matchbox doesn't work ... I wonder where I used them up

ah well ... starting again with a new name - it's a good game ... this time I'll keep track of matches


Lemarmot, where did you find the people? I moved through the whole maze and didn't see anyone....or another exit. Which tunnel did you travel to find them? I really need that 3rd coin. Thanks!
 
 
 posted in Chronicles of Vida: The Story of the Missing Princess on May 26, 13 4:32 PM
gaildeveaux wrote:I found the last coin when I backtracked through the tunnels.It is by the wagon wheel in the tunnel.You will get the dagger when you place the last coin


Gaildeveaux, I found the coin in the gargoyle's mouth, in front of the castle. I found the coin and candle in the maze. Where did you get the 3rd coin? My map says I have finished all activities in all the available rooms, and I still need that coin. I have no idea where to go.
 
 
 posted in Mystic Legacy: The Great Ring on Sep 8, 12 9:57 AM
I have just started to play the game. Well, I tried. When I started the program, the whole thing was off-set on my monitor. I can only see what would be the left half of the game. The rest is off the right side of the screen, somehow. Everything is shifted to the right.

I have never seen that before. Any help would be appreciated.

Thanks

ps. Sorry....I run a Windows- based, Lenovo all-in-one desktop with Vista (32bit) OS.

*** OK, after I paniced and posted this, I went back to the game and fiddled a bit. I rebooted my computer and tried to run the game as administrator. It worked. The game was centered on my monitor and played through just fine.

Thanks for being here!

C
 
 
 posted in Flower of Immortality on Mar 29, 12 11:39 AM
sassycat_1955 wrote:how do I make the ladder stay where its supposed to go?


I am having the same problem. I have uninstalled and reinstalled too. Did you ever get it to work?
 
 
I am near the end of the game, in the girl's dormitory. I have opened Eva's mailbox and need the brush to clean the mosaic inside. I have not come across any brush> I even scrolled back through the whole chapter in the Strategy Guide and cannot find it. Help? Brush, brush....whose got the brush?
 
 
 posted in Age of Enigma: The Secret of the Sixth Ghost on Aug 24, 11 9:24 AM
pixielily wrote:You can also find it under news in the forums bar. Hope this helps everyone.


http://www.bigfishgames.com/blog/age-enigma-secret-sixth-ghost-walkthrough/


Pixielily, I copied and pasted that link, and it brought me to a blank page,
 
 
harleyquinn88 wrote:I'm stuck at the part where you need to get the rust off the door to use the eagle key. I have the oil can and the key. The hint for the oil can tells me to go to a lantern that I can't find either, and it won't let me use the oil can on the door. The strategy guide says to use the rust remover. Does that mean the oil can or should I be looking for something else?


Harleyquinn, you should have picked up a can of Rust Remover for that lock. I am sorry. It was a while ago for me, so I don't remember where.

What I do when I can't find something is scrolling back through SG to find where I missed something. Hope that helps with the Rust Remover.
 
 
 posted in The Revenge on Mar 26, 11 9:42 PM
ANNE228 wrote:I tryed all hogs and still carnt find the ***** net gggrrrrrr


The net is in the HOG scene in the room with the strong man you are trying to save.
It doesn't really look like a net....and I found that if I clicked the scrying bowl in the room after I completed the first challenge, the HOG scenes popped up.

Check the front of the scene....lower left.

(I am sure that what I just did is bad.....but this game is really aggrivating)
 
 
 posted in Insider Tales: Stolen Venus on Mar 6, 11 3:25 PM
Doe BF have a walk through for this game? I saw one at another site, but it was terribly put together! I have little trouble with the mini games, which was all that the other walk through had showing. When I need a walk through, it is because I am stranded within the game an have no resources to solve a problem. I hope there is one!
 
 
 posted in Crossworlds: The Flying City on Jan 8, 11 9:25 PM
That tangle is giving my old eyes fits! I can follow some of them but the several that are really snaggled up in the tangle.....I cannot get close to following.
 
 
I found all of the pieces of the list right away...but where do we assemble it? I tried the tea table outside the manor, AND the little table outside the cottage. Am I missing something?

Help plz

C
 
 
 posted in Mystery of Mortlake Mansion on Dec 19, 10 4:36 PM
OK....I am kinda stuck in the same place. I DID water the plants before I snipped them, but I am trying to add them to the solution, and they will not "uncrate." I got all of the ingredients needed, but I can't use them. I have picked them up and clicked everywhere around my assembled machine, but nothing works.

Help?


OK...I solved my problem. I had to click a hint, and then click the crate of ingredients, THEN they set up on the stove top.
Thanks anyway!
 
 
 posted in Mystery of Mortlake Mansion on Dec 17, 10 2:15 PM
HI Gang! I agree! This is a great game!

I am stuck, though. I am missing one ingredient for the purple key....a beetle. I have backtracked using my map, and I can't see anything I have missed. Where do I go to find it....I am surely missing something.

Thanks in advance!

C
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator