Posts created by tmsjava

 
 
 posted in Royal Envoy 2 Collector's Edition on Jan 15, 12 7:48 PM
Same thing on level 57 now. This is obviously a glitch. I just replayed level 57 to get gold, and I did. On the map, it showed gold and added the stars to the set. Then, I played another level on that set and got gold. I went back to the map and it showed gold on the new level I just did, but it showed green on level 57 that I just got gold on previously! What is happening?

Major glitch with levels not showing gold when they should....it's happened for me now on two different levels Not happy. I'll never get to the bonus levels this way. What's the point in going back to try and get gold on all the levels when it won't show it as such. Money back please. Or....fix the glitch with an update.
 
 
 posted in Royal Envoy 2 Collector's Edition on Jan 7, 12 6:01 PM
Same with level 48 here. I finished the minigame and everything and got 3 stars, but when I go back to the map it shows I only got 2 stars! I think it must be a glitch with this level because a lot of people seem to be having this particular problem.
 
 
 posted in Royal Envoy 2 Collector's Edition on Jan 7, 12 5:55 PM
Me too!!! I finished the minigame and I got 3 stars.....it only shows 2 on the map. Boooo....is this a glitch? Grrrr, I don't want to have to do that minigame again, LOL.
 
 
 posted in Trade Mania on Aug 26, 11 3:30 PM
How do you sell properties or get rid of buildings? I see opponents doing it, but I can't seem to find a button or any options to do that for my own properties! Where's it hiding?
 
 
 posted in Summer Resort Mogul on Jan 16, 11 8:30 PM
Now that I bought the game, it keeps crashing...says it encountered an error and must close. Booooo.....didn't happen at all during the trial.
 
 
 posted in Build-a-lot 3: Passport to Europe on May 2, 09 8:29 AM
I still can't get level 18 with a blue ribbon! Aaaaaaa....I did it like 10 times in a row, and I can't do it. Is there a trick other than building a bunch of houses and upgrading first? Then I tried level 19.....same......just can't do it with a blue ribbon. Maybe I just have to keep at it another 20 times, LOL!

T.
 
 
 posted in Be a King on Apr 12, 09 12:42 PM
I have finished playing both maps, but I want to go back and try to get trophies for all of them. The problem is, I can't figure out what the order is.....the layout is random. I'd like to start with the easiest again. I guess I can always create a new player and do it that way......

T.
PS-I want more maps to play!


Well I went back and deleted my player by mistake. So now I'm just going to go through and replay each town until I get a gold or silver.
 
 
 posted in Totem Tribe on Feb 6, 09 8:40 PM
Thanks.... I did finally get them all and finished the island!! Yay!
 
 
 posted in Totem Tribe on Feb 6, 09 8:04 PM
I've destroyed two pyramids. Am I supposed to be able to destroy the firewalls?? How do I do that, because that seems to be my only option unless I want to run into the shades part two! I can see the hall of mysteries and I have 2 parts to the ice scrolls. Just can't get past the firewalls.
 
 
 posted in Totem Tribe on Feb 5, 09 4:10 PM
Well I had to restart Cradle of the North but I got it. Then I did mist island and scorched. Now I tried to start the next one, volcano island, but it says it's paused and I didn't even leave it mid-level...I was starting it new! Grrrr.....well, they claim my the game isn't compatible with my video card, which is very good...so I don't know.

T.
 
 
 posted in Totem Tribe on Feb 5, 09 7:50 AM
This game sucks. I tried to go back and continue a different island, because the cradle of the north was "paused" and I couldn't get it to unpause. The older island paused too, and I couldn't play that either. So now I went back to cradle of the north and it totally deleted everything....and I have to start completely over. And now I forgot which pedestal goes where. I was almost done before....just had to find the last 2 crystals....and that was it. I had placed all the pedestals except the monkey, which i'd found, but was waiting to find the last 2 crystals for the other idol.

Oh man.....this sucks. I want my money back.

T.
 
 
 posted in Totem Tribe on Feb 5, 09 5:22 AM
My only problem is that I can't start a game mid-level. It's always "paused" and it won't come out of it no matter what I click or press. So now I'm just stuck. And I can't go back to a previous island I've done....it's the same....paused. All tech support asked for so far is my dxdiag txt.......I see where this is gonna go.

T.
 
 
 posted in Totem Tribe on Jan 29, 09 9:16 PM
No, but the rest of my computer is fine. I tried restarting the game...no luck. If the game is able to pause, there must be a way to "unpause" it. The game producers must know how. It's not frozen, it's just paused. I'm turning my computer off tonight, so i'll try it again tomorrow.
 
 
 posted in Totem Tribe on Jan 29, 09 7:51 PM
I'm on the island trying to find coal. Anyway, I saved and quit. And now when I go back to continue, it says "game paused" and I can't figure out how to unpause it! I clicked on quit and that can bring me back to the menu, but then when I click "play" it brings me back to my game, where it says "game paused". Anyone know how to unpause? I tried clicking on everything, LOL.

T.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator