Posts created by plainjayne55

 
 
 posted in Yuletide Legends: The Brothers Claus on Dec 25, 16 9:10 PM
Sam here but can only get the first lever out and the hint keeps directing me to Jack Frost but again only 1 lever. I keep messing with the slide projector - no luck
 
 
What game points are you talking about? I've been a "Fishie" for several years and have not heard of this. Any advice or response would be appreciated! Thanks so much!
 
 
 posted in Haunted Hotel: Phoenix Collector's Edition on Aug 21, 15 12:40 PM
From reading the post by the moderator ... it states that this game supports Windows 10.8 and above. If that is the case indeed ... I won't be able to play this game as I won't install 10 until some of the bugs are worked out with it. I feel that before anyone purchases this game, a warning needs to be posted about what operating system will support this. I guess I'm confused ... why would BFG accept sales if few actually are using the latest and greatest (supposedly) version of Windows. Scratching my head over this one!! Just going off the moderators post even though on the BFG system requirements ... it shows 7, 8 etc.
 
 
 posted in Final Cut: Fame Fatale Collector's Edition on May 31, 15 10:31 PM
When the game was loading content .... after the opening scenes, my computer froze and I had to shut down. It loaded to 60% and then locked up .... anyone else that had this issue? Don't know whether to uninstall and reinstall or give it one more try. Dang ... hate it when this happens!!! LOL
 
 
 posted in Off The Record: Liberty Stone Collector's Edition on May 31, 15 10:19 PM
confused by all of your posts .... what's with the numbers?
 
 
I searched through my purchased games history and to date have all of the Mystery Case Files games that Big Fish has offered. I also searched www.Mystery
CaseFiles and see that there are a total of 11 games. Two of them were for personal gaming devices ie: Millionheir (Nintendo DS) and Malgrove Incident (Wii console). Is there a site to purchase other Mystery Case Files for my PC? Also, if anyone would share the complete list of all of the games so I can complete my set, it would be greatly appreciated! Happy Thanksgiving from Wichita, Kansas and please be safe if traveling!!!
 
 
 posted in Surface: Game of Gods Collector's Edition on Nov 22, 14 4:21 PM
After installing - shortly into the game where Alice answers the phone, the screen is showing continue with the cursor and am frozen. I hit ctrl/alt/delete and signed back in using a new player and the same happened again. Omitted the custom cursor and that didn't help at all. Will try and re-install the game and see what happens. So frustrating as I usually don't have any issues with games I've downloaded. Using XP and I don't believe that is the underlying issue.
 
 
 posted in League of Light: Wicked Harvest Collector's Edition on Oct 9, 14 5:39 PM
Good Golly Miss Molly .... someone woke up on the wrong side of the bed! I don't understand why so many are getting their panties all bunched up over something as menial as a game, simply... a form of entertainment .... There isn't a single, solitary person who is bound by some dark force into purchasing anything from Big Fish. I also don't know of one who is also bound to hop on over to the Theater to see a new release of a movie!! Just as with the Theater, many critics will have different opinions and reviews and the same applies here. I'm literally shaking my head thinking, I opened my folder this morning and the important task for me was to take care of one of my elderly Alzheimer patients, who could no more write their own name, let alone wipe after using the toilet. But, what was important today was to make that persons life just a little brighter by singing a silly song or dancing a silly dance to create a simple reaction and smile! I have a friend who was just given a few months left on this perplexing planet .... and that my friends ... is something to get your panties "bunched up" over ( leaving behind three little faces that love their mommy to the MOON and back). So what, if words were written about League of Light: Wicked Harvest Collector's Edition ... it is just a game. If you don't want to play, take your ball and go home. I don't purchase a game over reviews every time - I may purchase a game simply because I want some time to myself and relax. If I feel it may help take away being an adult and finding the "kid" in me, I darn well will buy a game for that reason. I have purchased, what I thought were silly games that received 5 stars in ratings, and it didn't ruin my week. I don't typically respond and only have 20 posts to my credit, as I have seen grown adults battling over a game and words that may have been written. Many will stand on their firmly planted pedestals, shouting through the roof top about my post. And frankly Scarlet, I don't give a damn! I will purchase this game or I might not ... never know what the moon over Miami will tell! P.S. Way to go to all who advanced in their ranking of sea creatures ... I think it is neat and a smooth (and frankly a little sneaky) way to add a little humor to the different posts!!
 
 
Good Morning Fishies!! 7:53 here in Kansas USA and I just purchased the game using yesterday's code. I'm down with the new flu going around and am looking forward to spending the day playing the game!
 
 
 posted in Insane Cold: Back to the Ice Age on Aug 27, 14 7:57 PM
When I click on the hint button I get absolutely nothing! Very frustrated .... also I have the coil that should be placed in the hotdog cart and when I click on it, again, nothing!!
 
 
 posted in Chronicle Keepers: The Dreaming Garden on Jul 4, 14 4:59 AM
I'm contacting BFG and asking for a full refund - or a game credit as that is what I used to purchase this game. I am getting frustrated with games out for purchase and not being thoroughly de-glitched (if that is even a term to use - LOL) prior to our purchasing and downloading. I would think that with the amount of customers (game players) and as large of a company BFG is, that these games shouldn't even hit the shelves until completely gone over. It isn't just the cost of these games, but the amount I am charged by my internet provider. I for one, do not have unlimited downloading and if I reach my limit of downloads, I am charged for it. I will not only ask for a game credit but also apeasing me for the space I have had to use via internet. I know several gamers have the same issue. I can uninstall and reinstall (or download fixes) - but it is affecting my allotment for the month of download space issued by my internet provider. With as many games that we purchase each month, for enjoyable gaming - BFG needs to check and double check that games they are providing for sale are safe and downloadable and in good working order.
 
 
 posted in Lost Souls: Timeless Fables Collector's Edition on May 18, 14 8:30 PM
After finishing the book Titanic - all it showed was Jack and Rose in the life boat and it ended. I waited for the bonus chapter to pop up - and am befuddled as I was given nothing ... no other options but to replay the entire game! Any advice on what I perhaps did wrong or how to get to the bonus chapter?
 
 
I was playing the game and in the mayors office - put out the fire, the mayor spoke, left scene and I couldn't do anything. There wasn't a cursor or any way to get out of the room. Has anyone else experienced this? I hate uninstalling and re-installing the games.
 
 
Also stuck ... I have tried it on my own, and had to fall back on the SG. It isn't correct and I DO NOT want to have to uninstall and reinstall this game as it took over 8 hours to download. ANY help would be greatly appreciated
 
 
I don't know if anyone else had issues with this game downloading, but ... I don't believe it is my computer as I just had a major overhaul done yesterday. I am in agreement that many of the games that I have purchased lately seem to have some sort of "glitch" in one way or another. I started downloading this morning around 11 and it is now 9:25 CST, and I am only at 62%. Has anyone else experienced this same issue? I used a game credit for a game yesterday and once again, I received the access error - something, something aborted. This is the second time these past two weeks. I don't know what the problem is, but this consumer is getting frustrated!!
 
 
 posted in Dark Sisterhood: The Initiation on Oct 6, 13 11:51 AM
I am at the Dark Forest or Woods - two headed dog and I have the sleep potion. My game will not allow me to use the sleep potion and move forward. I also am having issues with the conversations with various figures. After the conversation, the game won't let me click out to move on, and I have to keep trying over and over and over! I was hesitant in purchasing the game after reading some reviews, but felt I would give it a fair shot, (used a game credit). It seems as though this particular game, not our systems are the problem. Think it fair to either resolve the numerous issues, not on our end, and I would like a game credit given back to me. I hate uninstalling and reinstalling after getting to the point I am at present, and then having to replay from the beginning. I can't go forward in the game, and feel I have no other choice than to either uninstall or get out of the game and move on to something else!!! Totally frustrated!!
 
 
 posted in Enigma Agency: The Case of Shadows Collector's Edition on Apr 27, 13 2:39 PM
I downloaded the game (which took well over 1 1/2 hours and I have ended up with a black background with the words PLAY - Options - Credits etc. If I hit play, the computer jambs up!! I uninstalled the game and reinstalled it and have ended up with the same problem. Used 2 game credits and will ask for a refund. Thought this would be a great game to play - sigh!! Going to uninstall it completely!!!!
 
 
 posted in Adelantado Trilogy: Book Two on Apr 3, 13 7:44 PM
I just started playing the first chapter in the easy mode. I have talked with the dieing chief and have given him the magic water. He asked me to repair the hut and I clicked on it with nothing happening. I have no workers coming over for the repair to the hut and I don't have a build button to do anything. Please someone help me as I am soooooooooooooo frustrated!!! Anyone else have this happen?
 
 
 posted in Adelantado Trilogy: Book Two on Apr 3, 13 7:33 PM
I am in the first level - of chapter one and am soooo frustrated! I healed the chief and he wants the hut rebuilt. When I click on the hut it flashes green (to repair) and none of the workers are doing anything. I don't have the build button available and need some help in what to do or what I am doing wrong!!! Please advise!!!
 
 
 posted in Barn Yarn on Mar 7, 13 3:33 PM
You will have to purchase the game. I believe it is Mansion Makeover or there is Gardenscape. If you clicked on the OK button it should have taken you to the Big Fish games to purchase it. Good luck!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator