Posts created by morriswidow

 
 
 posted in Parker & Lane Criminal Justice Collector's Edition on Mar 20, 18 6:36 AM
I have tried that but nothing happens. On the sample they show you it goes half way along the line at the bottom but when I click the arrows it goes straight from one end to the other and nothing in the pictures change!
 
 
 posted in Parker & Lane Criminal Justice Collector's Edition on Mar 20, 18 1:10 AM
I am having trouble with this. Nothing works and I'm not sure what I am doing wrong!!! Please help xxx
 
 
Same here!! When I played the demo it was full screen but now I have purchased it it's not!! Very unhappy about this. Hope it's fixed soon as it ruins the game :-(
 
 
Same problem with the tree! Please sort this out as very frustrating when you spend a lot of money for these games and when you get errors like this it takes ages to fix them. Come on Big Fish!!!!
 
 
 posted in Tiny Tales: Heart of the Forest Collector's Edition on Jul 25, 17 2:24 AM
I had this as well. The first couple of times I fixed it that didn't work so uninstalled and re-installed. It got the game going but I then couldn't see anything as the screen was covered in very pretty shapes and colours but no images!
 
 
 posted in Tiny Tales: Heart of the Forest Collector's Edition on Jul 25, 17 1:06 AM
Managed to get the game to run only to have lots of geometric shapes and colours all over the screen not images!! Very pretty but not able to play. Window 10
 
 
 posted in Tiny Tales: Heart of the Forest Collector's Edition on Jul 25, 17 12:44 AM
I can't get the game to run. Access violation!! Anyone else have this problem
 
 
Having the same problem as a lot of others!! Just had update on Windows 10 now game won't open. No error message just will not open. Was fine before update. Uninstalled and reinstalled but just the same. Very frustrating, please sort this out xx
 
 
Thank you, I have put the kettle on the burner but it doesn't seem to be boiling but I will go back and have another look!! Okay tried that and just can't get the water to boil!! Getting a little fed up with games not working all the time grrrrr :-(
 
 
I am having the same problem. Can't swap the herbs no matter how I try!! Help please :-)
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 10, 15 5:09 AM
Me too grrrrr!!!!!
 
 
I Beta tested this game and it didn't freeze at all during the test!! I hope they fix it soon as I really want to buy it in the sale!!
 
 
Anyone else had a problem with this game! It keeps freezing on me :-(
 
 
 posted in Midnight Castle on Jul 6, 14 12:09 PM
This may sound very silly but how do I get friends codes? I have just started playing and I just can't figure out how to find friends to invite to join me! PLEASE HELP :-)
 
 
Having the same problem!! Soooo frustrating to get so far in the game and something like this happens. Can't go any further so just hope they fix it or I will want my money back!!!
 
 
Also having the same problem with this part of the game! Glad it's not just me!! Hope it gets sorted very soon.
 
 
When I zoom in to blocked door where the photo should be it is not there! I have re-installed but it has made no difference. Can't finish now so not very happy! Any ideas anyone, thanks
 
 
 posted in Bluebeard's Castle on Nov 13, 11 6:42 AM
As I was placing the gears into the skull, the game closed down on me saying 'violation error' and now when I go back into the game there are no gears in the inventory and no gears by the skull!! So now I have no way of completing the game Grrrrrr. Anyone else had this problem? I really don't want to have to start over again!
 
 
 posted in Love Story: The Beach Cottage on Oct 2, 11 5:27 AM
I totally agree! Thought it was going to so much longer and now feel rather cheated :-(
 
 
 posted in Awakening: The Goblin Kingdom Collector's Edition on Aug 25, 11 7:47 AM
It's ok now just figured it out!!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator