Posts created by jachern

 
 
 posted in Lost Grimoires 2: Shard of Mystery Collector's Edition on Mar 4, 18 10:38 PM
Me too. I am stuck without a recipe to make the oxygen bubble. Please do an update.
 
 
nanafraser wrote:I always love Mad Head games. Everything about game is great graphics HOs scenes. But I cant deal w/ creep factor of a supernatural monster. If it just had been a mystery of something not supernatural, I would a have purchase it in a heartbeat! I haven't purchase a game in a while because of this! I understand there's a audience for this kind of story line but not w/ me! & know there's lighter games out there, I beta tested them, don't know why just one doesn't get released! Not putting others down for there taste its just not mine! So a little respect if you want to jump down my throat on my comment! Ive seen others comments the same as me! If games keep coming out like this after 9yrs w/ BF Ill have to give up gaming, I'm wearing out my old games


I agree completely. I just want an ordinary murder mystery. No evil ghosts,demons, witches, etc. What happened to Murder She Wrote, Castle, or even Law and Order?
Thanks for your comments.
 
 
 posted in The Legacy: Forgotten Gates Collector's Edition on Mar 13, 17 12:10 AM
I cannot get the key out of the cave because I picked up the scroll first. Can there be a fix please?

Windows 10

Thank you for the update.
 
 
Thank you ShadowWing! for help on the HOP for science project.
 
 
Yes, She is dead. That is why the Hatter says he will raise Carroll, her daughter, in Alice's memory.

However, the Hatter raised Carroll to be a tyrant just like her dad.
 
 
 posted in Spirit of Revenge: Florry's Well Collector's Edition on Jun 26, 16 6:34 PM
sonofstar wrote:I went back and replayed the game. The only thing I did differently was that I placed the maiden's mirror first. After that, it worked and I was able to finish the main game. Good luck!


Thank you for the advice. I will start the game over.
 
 
 posted in Dead Reckoning: Broadbeach Cove Collector's Edition on Feb 27, 16 7:09 PM
After I finished the game I went to Extras and under Videos there was one that said it would open after the game is finished. It did not. Did anyone see that video? How did you get it to open? Or is this another one of the technical mistakes that I am encountering in several games lately, where an inventory item disappears or a puzzle that you cannot open.

Thanks for any info on the video.
 
 
 posted in Dead Reckoning: Broadbeach Cove Collector's Edition on Feb 24, 16 9:46 PM
This was a great story. No ghosts, witches, or spirits. Just a detective solving a murder. I enjoyed this game and recommend it. However, after I finished the game I went to the extras and looked under videos. On the last video with a lock it said would be unlocked during the game. Did anyone see that video? I did not.
 
 
Me too. The scissors are gone and I do not have the net. This is the third game that I get stuck because of bad programming. The games should not require a certain way through the game. If you make a different choice of where to go, the games should allow that without making the player miss an important inventory item. How about a fix on this one, Big Fish? The last ones I had to start over or just delete without being able to finish the game.
 
 
 posted in Phantasmat: Behind the Mask Collector's Edition on Feb 11, 16 8:12 PM
Me too. Do we need an update? Big Fish please help.
 
 
 posted in Fear for Sale: City of the Past Collector's Edition on Nov 3, 15 9:38 AM
I agree completely. I could not have said it better myself.

There is only so much time that I have to play games and "starting over" means another game cannot be played until I have the time again. I think it should be easy to fix this glitch with just an update. Also, you are right that our membership fees plus game costs should entitle us to not have to redo a game in order to finish it and play the bonus game.
 
 
 posted in Fear for Sale: City of the Past Collector's Edition on Nov 1, 15 10:22 PM
I did not get the wire out of the mailbox and now I cannot go back to get it. Maybe update is needed?
 
 
 posted in The Inner World on Aug 29, 15 10:26 PM
firekat7 wrote:I tried to play this game, but all I could get was sound, no picture. I tried all the suggestions in the Blank Screen section of Help and none of those suggestions worked. I have Windows 10 64 bit on a PC platform. My graphics card is high powered and the driver is up to date. I may have been able to figure out how to get it to work if I'd had more time, but the trial ended after about 10 minutes. Has anyone figured out how to get this game to play on Windows 10? Is there any way to get more trial time. I'd really like to try this game, but it seems the only way will be try it is to purchase it and then get a game credit refund if I can't find a work around on the video.


I have some problem as above. I wrote the Technical Staff, but I have not received an answer yet. I also have up to date drivers and Windows 10 64 bit. I do see the cursor and hear the music, but not picture. I hope a solution is found, because this is one of the few games that Big Fish has had lately that make me excited to try and play.
 
 
I am also stuck with not being able to get the canteen in the HOP. Maybe update needed?
 
 
 posted in Forbidden Secrets: Alien Town Collector's Edition on Dec 10, 12 8:19 PM
Possible spoiler alert:

I have a question about the storyline. The main character once mentioned a dog was in a stupor on Main Street. I could not find that dog. If any of you who played game did, will you tell me where to find the dog? I wondered why the dog was the only animal in a stupor. Any guesses?

Also, the bonus game starts in 1959 and mentions the past Cuban Misslle Crisis. However, the Cuban Missile Crisis was in 1963, right? I guess just a small mistake by devs on USA history.

Thanks


 
 
Uninstalled and installed new build yet I still having Access Violation on trying to start game. I will contact Customer Service. I got it to work. No need to call Customer Service. Thank you for the new build, BFG!
 
 
 posted in Curse of the Ghost Ship on Dec 29, 10 3:30 PM
As Rizzo says:

"This is the error message I get when I try to run the game:


Error in function cHogSound::Initialize
Master Voice interface creation failed.
DirectX Error code: 0x80070057, E_INVALIDARG
An invalid parameter was passed to the returning function
File: ..\src\engine\class_sound.cpp, Line: 77 "


I got this error too.

 
 
Yes, I missed the last cut scene before the bonus game. My game went black then opened to the bonus game. I did not see the water rush or what happened to the family. I had to read it in the case files book. Is there a place to see the last cut scene? YouTube maybe?
 
 
 posted in Crime and Punishment: Who Framed Raskolnikov? on Apr 19, 10 6:37 PM
I also get access violation error on this game. I will contact customer service.
 
 
 posted in Great Adventures: Lost in Mountains on Dec 30, 09 7:22 PM
This happened to me too. I was just getting ready to go into the laundry room and hit the hints button, then the game froze up. I cannot move my people anymore. I am playing on 64 bit Window's Vista laptop. I will write customer service. I tried exiting the game and reentering and I also tried uninstalling and reinstalling. I am still frozen.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator