Posts created by Bboo2

 
 
 posted in Vampire Saga - Welcome To Hell Lock on Jul 9, 11 6:19 AM
Be sure you folks open the picture folder on the left hand side at the bottom. I found that lots of times it showed you just exactly where to go next and where lots of the sparkler sections are. When the camera comes on use it right then to take a picture with it... You will find a ruby each time.
Good luck and enjoy the game as it is really a good one all the way to the end.
Also when you need a code or phone # open the ledger book on the right bottom as all that is put in there for your use when needed.
If you use these two items all along the way you do not need a walkthrough.
 
 
 posted in Dreamland on Jun 8, 11 8:45 PM
If you are looking for the carrot to take to the rabbit that is not it. The game will send you back to the proper place to get that carrot. In the cafe scene you just fix what shows on the guys apron only. Good luck.
 
 
 posted in Hollywood Files: Deadly Intrigues on May 9, 11 3:04 AM
Game would only let me inter my name to play and then froze on the screen. I had top use the ctrl and delete buttons to get out of it.
I have downloaded only the try part of the game.
 
 
 posted in Detective Agency 2: Banker's wife on May 4, 11 5:39 AM
Nope the reinstall did nothing it is still froze in the same spot.
 
 
 posted in Detective Agency 2: Banker's wife on May 4, 11 5:21 AM
Game is froze after you look at the passport and pick up the keys.
Will not leave the room.
I have deleted the game and going to reinstall it and see if that helps, if it does I will come back and let you know here.
 
 
 posted in Dark Ritual on Apr 26, 11 7:49 AM
There is a skip button for all the mini games. I used it and I have finished the game.
It is long and a very good one.
Good luck and Happy Gaming.
 
 
 posted in Fallen Shadows on Apr 23, 11 1:21 PM
Just want to say after finishing this game......... I just may have nightmares tonight.

Duhhhhhhhhhhhhh lol
 
 
poggyapoo there is a skip on those mini games. I had to look for it too. All those little coins you collected were to be used to skip the games.
They sure came in handy when the timer was working on those.
The big coin on the bottom of the screen by the hint pen is where you click. It just auto skips for you.
Good luck to those that are still trying to play this game and to those who seem to have the patience of Job.
 
 
I finished this game and you better sure have the patience of Job.
It is really not a good game and very hard to see many of the items they ask you to find.
I do not recommend this game unless you have lots of time on your hands and nothing else to do.
Happy Gaming
 
 
After getting the shattered pieces of tile the walk through says you need to find some glue to hold it together. Well shucks I guess I am just not seeing good are I am missing some clue just where it is.
The puzzle will not stay unless u have the glue.
Help please.
Thank you.
 
 
 posted in Art of Murder: Secret Files on Apr 13, 11 7:38 AM
I downloaded the demo only and I am sure glad I tried before I bought. I am an old lady and my true time in life is running out and I sure don't like to play games with a timer in some areas. My hands and mind do not work that fast anymore.
I did not buy and do not intend to because of this timer thingy.
Happy gaming folks.
 
 
The 3rd red jewel is wayyyyyyyyyyyyy over on the very right hand side of the screen in the last door over there. Try it.
 
 
After getting the red jewels and returning to the Main Hub there is no lighted statue as the stratagy guide says there will be.
Please advice.
I have already deleted and redownloaded and changed the players name twice. Nothing seems to help.
 
 
I have the two red jewels and went back out to the main hub but the statue does not light up. WHY?????
 
 
I have checked the stratagy guide and it does not say where to put the madalion.
I am also stuck on this one. Please help someone if they have found out and also just where is that 3rd red stone?
 
 
 posted in The Revenge on Mar 26, 11 8:04 AM
The game will not accept my post of the badge in the 1st picture with the queen and baby.
I have tried wayyyyy tooo many times to no avail. Until it accepts that badge you cannot proceed any further in the game.
I had been doing the exit and return to get the game to work most of the time but with this it does not work. I even deleted and redownloaded to see if that would help, no, it didn't.
So what now???
 
 
 posted in The Revenge on Mar 24, 11 6:28 PM
Just where do you go from here. I am down off the lift and have opened the trunk on the far right and got the fish, now just what goes next. There is no clue as to where or what to do.
Thanks for any help anyone can give me.
 
 
 posted in The Revenge on Mar 23, 11 5:39 AM
Thanks grammyapples I finally figured out how to do it.
Thanks again for your help.
 
 
 posted in The Revenge on Mar 23, 11 4:15 AM
How do you get the crystal from the wolfs neck??? I have all the other crystals but need this last one to be able to open the castle door.
Please help if someone has gotten thru this part of the game.
 
 
 posted in The Revenge on Mar 23, 11 4:10 AM
Is there a way to knock out the wolf and get the crystal from around his neck.
That is the only one I like having in order to do the puzzle on the castle door.
Any help would be appreciated. Thank you.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator