Posts created by bsbagwell

 
 
 posted in Demon Hunter 4: Riddles of Light Collector's Edition on Mar 18, 18 7:34 AM
I'm having the same problem as cynadav is having. Played the whole game, got to the wall to climb with the knife and it won't let me go any further. I've tried all the things like updating, checking flash player and all the other things I usually do when a game freezes. I think it's a bug and I really don't want to uninstall and reinstall the game. Please fix this. I'm using Windows 10 and everything has been updated. Thanks.
 
 
 posted in Dark Tales: ™ Edgar Allan Poe's The Black Cat on Mar 2, 15 5:28 PM
[Removed by Moderator]
 
 
 posted in Dark Tales: ™ Edgar Allan Poe's The Black Cat on Mar 2, 15 5:25 PM
Why are all the Forums on this game now locked???? This game needed a Hint button! And when you try the Collector's Edition, Surprise, Surprise!!! Can't get into the Strategy Guide!!!! Can't believe I fell for this one with a special by purchasing another Dark Tales game!!!!! Who has time to go back and forth through a walkthrough? I've been stuck on some scenes for longer than two days [Removed by Moderator]
 
 
 posted in Shiver: The Lily's Requiem on Mar 1, 15 2:15 PM
Same thing. Get to the car to add water and it just won't work! I'm using Windows 8.1,
I think if others are having the same problem it must be a Glitch, not buying!
 
 
 posted in The Secret Order: Ancient Times Collector's Edition on Jun 7, 14 4:55 PM
I have only been able to find 3 and am over half way through the game. The Strategy Guide does not have that option of where to find them. Anyone else have trouble?
 
 
 posted in Echoes of Sorrow II on Feb 8, 14 9:15 PM
Sliders won't budge! I paid for this game! Not happy!!!
 
 
 posted in Ashley Clark: Secret of the Ruby on Aug 28, 13 10:23 AM
I tried everything posted, but still stuck! I bought this game and get all this way and it just stops! Not a happy BF today!! There is no "Skip" button!!!
 
 
 posted in Nearwood Collector's Edition on Aug 11, 13 10:29 AM
Well, after several attempts, I got it downloaded, now it won't do anything when I press Play!!!
 
 
 posted in Nearwood Collector's Edition on Aug 11, 13 9:21 AM
I played the demo and then decided to buy. It won't download and I've tried at least six times. This is the only game I've purchased from Big Fish after being a member several years and have never had this happen.
 
 
 posted in Stray Souls: Stolen Memories on Aug 10, 13 12:57 PM
I was about to figure the cake puzzle but my time ran out for the demo. Until I know how to do that, I will not buy. I tried everything but can't understand the order. I tried everything so is it going to work? Not buying until I have an answer.
 
 
 posted in Corpatros: The Hidden Village on Jul 13, 13 1:10 AM
Totally useless game for me! Wasted my time on this one. NOT! This is not a HOG! It's worthless with the hints, no walk through, ect, ect, ect! I agree with all the other posts. No use in posting the same thing the other's have posted. Take a hint guys, this game is not going to go far and not many will buy this one. On to a real HOG!
 
 
 posted in Entwined: Strings of Deception on Mar 13, 13 12:01 PM
In the drawing room, when you are looking for the object (not going to use a spoiler) to help you get into one of the extra places away from the house, I did not know what one of the items was, had never seen that word before, but I was clicking all over and it added something off the table that looked like a brown stick but was not on the list? Anyone else notice that?
 
 
 posted in Pizza, Pizza! on Mar 11, 13 1:07 PM
Dell Studio 17, IE 8, with 64 bit, direct X installed, uninstalled and reinstalled. Ran diagnostics and sent it in, but no response. All I need to do is get the last ingredient. Has anyone posted that they actually finished with all the ingredients? If not, then maybe you need to remove the game until it's fixed all issues. This is the first game that I've tried everything that can possibly be done with no answers. Don't get it! All I want to know is, "has anyone finished the game and got the last ingredient, chilies"? One simple question, has anyone completed all levels? If so, it needs to be posted for future buyers. No good reviews means no one will purchase.
 
 
 posted in Pizza, Pizza! on Mar 11, 13 12:57 PM
Same question! Waiting on a response for weeks! I've gone through all the technical problems, everything. Just answer the question or say you don't know. Been a Big Fish gamer for years and never, ever had a problem with getting an answer to finish the game. Why not a walkthrough? I've run the diagnostics, installed Direct X, done everything tech suppost says to do but NO Answer!
 
 
 posted in Pizza, Pizza! on Mar 11, 13 12:49 PM
I love the match 3 games. This is one is unique. But why so many having troubles getting past levels and no answer! I've played for hours, bought all the things and it gets stuck on the last level. Read the forums to see if they have it resolved before purchasing. Chili's is the last item on the menu to add. There is no walkthrough or any way to know how many levels you have. Love playing but going to post problems in another forum. I would wait to see if anyone has finished this game all the way before purchasing.
 
 
 posted in Shadows: Price for Our Sins on Feb 24, 13 8:23 AM
I'm going to try one more time to uninstall and reinstall. Same issues as the others. There is a problem and I've done everything from all the posts here to try and fix it. Don't like spending two days on one game. I've even run my virus, c cleaner, updates, everything! One more try and I'll be asking for a refund or a swap, never had to do that but I guess there is a first time for everything! I agree, rushed on this job! NOT WORKING! How many posts does it take Big Fish!
 
 
 posted in Shadows: Price for Our Sins on Feb 24, 13 8:20 AM
ansisera wrote:
ansisera wrote:I just applied my game credit to this game and now, I cannot load the game.

Aside from getting the "Error: Access violation at 0x005F7B63 (tried to read from 0x00000000), program terminated.", I get a message that says "----Questman init cluster error".

Yes, I've uninstalled and reinstalled the game. Twice.
Yes, I've rebooted my computer. Three times.
Yes, my drivers are all up to date.
Yes, all utility software is up to date.
Yes, I've already sent the Dr. Felix file to tech support. They will most likely tell me to do one of the 4 things I've already done.

I would rather have my game credit back so I can apply it to a game that works.


You all have nothing to say about the problems this game is wreaking?

All of the suggestions you've offered so far, I've done.
I would like to have my game credit back so that I can apply it to a game that works.
thank you for posting this, I could not have said it any better! Saved me from having to type the same thing you did!!!
 
 
 posted in Shadows: Price for Our Sins on Feb 23, 13 8:02 PM
same problem here?????? Only when I went back to the theatre to adjust the movie slides, I had the same problem. No change. I have tried the diagnostics for Dr. Felix and nothing back from Big Fish Technical Support. I've used BFG a very long time. Several years and never had any problems. why is tech support not getting back to me, maybe they don't know why? If it's not working right to let me finish the game after I paid for it, I expect a refund or a swap. I can't leave a reply on the next discussion because it is locked. So what now? I've been waiting on my big fish little stuffed fish for years and still have not got it. Is there anybody in the company actually reading these, because this is the second game in a week with the same problem and I get no responses back. I even directly emailed someone where it say's "contact us" and I still am being ignored. If this continues, thee are tons of other sites that offer these games and I have to say, they are less expensive. I think it's time for a change. A lot of other companies offer the same games at a better price and they still don't respond! What is the deal, this is my last attempt.
 
 
 posted in Dark Tales: Edgar Allan Poe's The Gold Bug on Feb 19, 13 2:15 PM
I'm having the same error message and have run the diagnostic tool and everything. I am using a Dell Studio 17 and nothing helps. I am wondering how to get my money back for another game. This is frustrating. How do I get a refund or swap for another game. I've been a BF user for years and I've never had to ask for a refund. I've run the diagnostics and sent it in, but nothing helps. I would like a refund or another game of equal value. I used the buy one get one free to get this so who do I contact with regard to a refund or swap? I don't have anymore time to spend trying to fix the problem!
 
 
 posted in Haunted Domains on Feb 7, 13 1:59 PM
I've been playing level 17 for days now and can't understand why I'm not getting any further. Is it the time difference? I've got plenty of time left over but it just won't go any further. What's the deal?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator