Posts created by bluegayle

 
 
 posted in PuppetShow: Souls of the Innocent on Nov 28, 11 3:01 PM
nwl43 wrote:
spiritdog51 wrote:Meanymouse, so far I have seen no particular way of getting them in the correct order as far as what to click/move. It might just be a hit and miss, some have done it by sheer luck, me? I had to skip it, as I got too frustrated with it. I'd light one up, try to do the next one, and that lit, but the other was then off.


I was finally able to do it by lining up all the feet, then the torsos and then the heads. Seemed to be easier than trying to do a complete man at a time.



Thanks you so much nwl43 that worked perfectly for me. I was about ready to start over into a new game that allowed me to skip it.
 
 
 posted in Nancy Drew: Warnings at Waverly Academy on Aug 23, 11 9:10 PM
Took her math book to her but she just says check her message online?

Nothing new on Nancy's phone so not sure what this means?

Tried going thru the walkthrough up to this point to see what I many have missed but but it doesn't say anything
about a message.
 
 
 posted in House, M.D. on Jan 22, 11 10:06 AM
I am having a problem getting game to start. Stays at menu screen. Allowed me to add profile but that is all.
Am running Windows7 64 bit so the 64 may be the problem?

Everything else is up to date. Have only had problem with one game previously after all years been here.

This is just for the trial version so far.

Thank you.
 
 
 posted in Dark Tales: ™ Edgar Allan Poe's The Black Cat on Nov 5, 10 9:00 PM
Actually in real life is exactly where it happens all too often.
A husband reports wife left him or just disappeared etc.
Like she went to the store or took a walk etc etc.

Then you find out he was the one who did it in the first place.
I know of one instance personally and have heard of others
in the news.

Sad but true.
 
 
 posted in Escape from Frankenstein's Castle on Oct 17, 10 12:06 PM
I found I had to just restart with new profile.
Seems if you mention bone too soon to skeleton of Isabell it it not going to work for you.

In other words try not to jump too far ahead. Just follow tasks as they come up.

Not a bad game. Puzzles a wee bit non challenging at times.


 
 
 posted in Delaware St. John: The Town with No Name on Apr 10, 10 11:22 AM
A big thank you for the tip. Sliced the palm of my hand plus the
fact I am not as fast as I used to be was really making this chase a
challenge. I can now finish the game.

I have saved this part of the game just for personal satisfaction later that
I can beat it, though.



All the Best
 
 
 posted in Delaware St. John: The Seacliff Tragedy on Mar 7, 10 3:12 PM
Thought i would add my problem loading here as well. Glad I am not alone.
 
 
 posted in Paradise on Jul 28, 09 10:46 PM
Worked for me so many thanks.
 
 
 posted in Paradise on Jul 28, 09 10:43 PM
Remember how to get to "Ann's" room? The apartment is just beyond her door.
 
 
 posted in Sinking Island on May 18, 09 12:36 PM
When I received my card it still showed one card only in my inventory. It works on all but Walters room which will open after you find an item.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator