Posts created by MN_BadGirl

 
 
 posted in Runaway With The Circus on Jun 11, 12 7:18 PM
Found it finally near the bottom left of the screen between the man and the boy in the green shirt.

It only took two days and several HINTS. I found it accidentally. LOL.
 
 
 posted in Runaway With The Circus on Jun 11, 12 7:17 PM
Nevermind.

Doh! Found it finally near the bottom left of the screen between the man and the boy in the green shirt.
 
 
 posted in Runaway With The Circus on Jun 11, 12 7:15 PM
Doh! Found it finally near the bottom left of the screen between the man and the boy in the green shirt.
 
 
 posted in Runaway With The Circus on Jun 11, 12 7:08 PM
I have been trying to get the soda bottle into the case for two days. I have used HINT three times and I THINK the case is in the window frame that is brown instead of white, but no matter where I click it doesn't work. Am I losing it or what???Two other people asked the same question in the correct area of the forum but no one has answered them. HELP?

Thanks in advance for any help given.
 
 
 posted in Runaway With The Circus on Jun 11, 12 6:54 PM
It looks like one of the windows is where the case is but I have been unable to get the bottle into the case no matter where I click. If you look closely, one of the windows has a brown grid in it while all the rest of the windows have white.

I have used the HINT button twice and it seems to indicate that but I just can't get the bottle accepted there no matter where I click. It is very frustrating.
 
 
 posted in Big City Adventure: London Classic on Feb 12, 12 7:35 PM
I ended up drawing out the board. then I used arrows for the scarabs that didn't move and numbers on the outside of the drawing for how many stones needed to be lit so I could figure out which stones didn't need one of the moveable ones to stay lit.

Then I started slowly moving the movable ones around and it only took me a few minutes to get them all lit.

I wish I would have used this on the first scarab puzzle so I would not have wasted a skip...lol

Good luck. I even tried looking online for a walkthrough but never did find an accurate one with the scarab puzzle.
 
 
 posted in Escape from Thunder Island on Sep 11, 11 4:08 PM
Agreed. I got so frustrated after a while that I stopped playing and just let it sit. I used this solution and it worked. You rock. Thanks.
 
 
 posted in Gourmania 2: Great Expectations on Mar 27, 11 1:06 PM
Having made the mistake of purchasing this game without reading the forum first I now have issues with the game locking up as I am trying to clean the outside of the western bar in the American part of the game. I have already uninstalled & reinstalled the game to no avail.

I have bought games from Big Fish for quite a while and have never had one lock up like this. Can you help?

Thanks
 
 
 posted in Hallowed Legends: Samhain Collector's Edition on Mar 21, 11 12:02 PM
This is a game I will not purchase. I liked it but finished the game with 2 minutes left on the trial time. I'm pretty slow because I am usually doing 3 things at once so it's very unusual for me to finish any game before running out of time.

Other than that, it was an interesting and fun game. Liked the graphics. I can't comment on the music because I always turn it down/off. It was spooky. I liked the hidden objects. They weren't either too easy or too difficult to find.

As time goes by and I get older I find it harder to locate objects on a dark scene. I find myself moving my laptop screen to try to locate objects in a corner or anywhere the screen is very dark.
 
 
 posted in 1001 Nights: The Adventures of Sindbad on Mar 10, 11 1:47 PM
The same thing happened to me again. I get part way through the game and I get booted out. When I get back in I have to start all over. This is pretty annoying.

Another time my screen just went black and I ended up holding the on/off button down to reboot my laptop. Went back to the game and all my progress and my settings in Options were gone.

I am liking this game less and less.

Knowing all these problems awaited me I would never recommend that anyone buy this game. Sorry Big Fish.
 
 
 posted in 1001 Nights: The Adventures of Sindbad on Mar 8, 11 7:02 PM
I played all through this game and it's a little buggy. Sometimes it took a while for screens to advance.

The big problem I have though is when I got the 2nd to the last stone, or crystal, I got booted out of the game instead of advancing to the last level. I ended up at the introduction again and my play wasn't saved. So I am starting over and will, hopefully, be able to finish this time.

I'm wondering if anyone else had this happen to them.

 
 
 posted in Reading the Dead on Feb 14, 11 1:39 PM
I agree that many of the "hidden objects" are in shadows, or so small, or the description so weird, that I will not be buying this game.

I also understand the DirectX/Bing argument, but that was only one reason not to purchase this game. I get tired of squinting, moving my screen around so I can try to see different parts of the scene better. I just expect more from Big Fish. It's a "no buy" for me too.
 
 
 posted in Alabama Smith: Escape from Pompeii on Sep 6, 10 2:07 PM
Also the numbers for the candle drawer are in the notebook on the shelves to the left of the drawers. Make sure you check the note posted on the wall to the left of the entrance to the room to see when they were bought. That is important info.
 
 
 posted in Alabama Smith: Escape from Pompeii on Sep 6, 10 2:04 PM
I just went to the Gamezebo site & got a message saying that they are under maintenance and to please be patient. Any other suggestions for a walkthrough?
 
 
 posted in The Hidden Prophecies of Nostradamus on Aug 8, 10 9:37 PM
Well, I wish I had looked at the forum before I bought this game. Even at the $2.99 price I paid it is too much.

The absence of a walkthrough is very disappointing. The fact that the forum is only 2 pages long and there don't seem to be any concrete answers to any questions is also disappointing.

Guess I will have to start the game over by using a different player name. I hate having to do that.
 
 
 posted in Classic Adventures: The Great Gatsby on Jul 31, 10 3:23 PM
The broken nose thing was disturbing, but that is how things were in that era. Women were more objects to be owned rather than equal to men. It's a reflection of the era.

That being said, I really liked finding letters hidden in the scenes and making words out of them. A really good idea and still is true to Hidden Objects. Please do more f those.

I am waiting for a free credit but may just have to bite the bullet and buy it before I get the credit. I really want to play this again.
 
 
 posted in The Inquisitor on Jun 10, 10 1:26 PM
There should always be a Reset and a Skip for puzzles. It's a huge mistake not to have that. Maybe they will do an update to incorporate that.
 
 
 posted in The Hidden Object Show on Jun 10, 10 1:14 PM
I have been playing it off and on for months now. It is still no done. OMG I hate that guy in it and would gladly choke him if I could. He is soooo annoying.
Also some of the screens are so dark. It's difficult to find objects even if you use a hint. As my eyes get older I find that I like lighter backgrounds.
 
 
 posted in The Inquisitor on Jun 10, 10 1:08 PM
I am stuck on the shield puzzle where you have to move pieces by sliding them around. Is there a way to skip this puzzle? The walkthrough does not have anything on how to solve this.
I just hate the slide one square at a time puzzles. I never have the patience to solve them.
 
 
 posted in Faded Reality on May 31, 10 5:16 PM
Poof and it was over. At least they could have done a little more with the ending. I was disappointed, but only with the ending.

I too hope there will be a sequel. Faded Reality 2? Where the items we are looking for are keyed in in actual English. They used American money pictures wherever there was money on the screen so they should use American English too.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator