Posts created by jkberlin

 
 
 posted in Lost Tales: Forgotten Souls on Mar 30, 13 10:57 AM
I was encouraged by the almost 5 stars on the game page. But after playing half the demo I began to think I was playing a totally different game.

The graphics and clicking penalty remind me of the old style games. The penalty along with the absence of a skip button on the puzzles were there to make a game seem longer than they really were back when Hidden Object games were new to the gaming world. This game does have a skip button. The story line is somewhat interesting.

I would encourage the developer to keep trying but if I had to rate the game with stars it would only be a 2 and a half. It is no buy for me even with a coupon.

As always, try the game for yourself.

 
 
Guess I should have came here first. I downloaded and installed the game and spent the next 20 minutes watching the it trying to Activating, which it never did. Finally I closed the game manager which was probably a mistake, and tried opening the game from the icon on desktop and got a box saying "sorry your time is up". I haven't had this happen before. So I guess I will bypass this game. Not a good way to start out.
 
 
I really can't add much more to the reviews already done. But, this game knocked me out of the chair with the WOW factor. After I picked myself up, I couldn't hit the buy button fast enough after 10 minutes of the demo! I have all the previous ones, liked them all but this one stands out so far.
 
 
Thanks BigFish for the fix, it let me through the library door so it fixed my problem.
 
 
Add me to the list, in Judges house and attempted to go through the second floor door. Game froze, had to control Alt and delete and got the access violation. This is a game error that needs to be fixed by the developer, this is not a computer issue. Same spot for everyone. I sent in a Dr. Felix. I very seldom have issues with games, I think only one time before in all the years.
 
 
 posted in Howlville: The Dark Past on Jul 7, 12 9:56 AM
I have the black side bars also. Also, a ball is shaped like an egg, well close anyway. I have only had this happen one other time years ago. It really detracts from the game for me. I tried changing resolutions and other things but they didn't work. I have Vista. It is a shame because the game would have been a buy for me.
 
 
 posted in Ghost Towns: The Cats Of Ulthar Collector's Edition on Feb 12, 12 2:48 PM
I tried the demo. This is the way I look at this game. It is an example of what should be a DE or a SE. In my opinion, it should not have been a CE. But that is just my humble opinion. I may take a second look at it when the SE comes out or a sale.
 
 
 posted in Tearstone on May 30, 11 4:33 PM
I had the same problem. I started the game over with another user name. When I got to the clock, I made sure I knew what time needed to be set. I then placed the clock hands and set the time and the clock lit up. So that is a work around for this glitch. Don't leave that scene until you have the clock time set and the clock lights up.
 
 
 posted in Tearstone on May 30, 11 4:30 PM
Re: Glitch with the clock hands.

I started over with a new user name, played back to where you set the clock but made sure I knew what time to set before I placed the clock hands. I stayed in that scene, placed the clock hands, set the time and the clock lit up. So now i am able to continue the game!!

Hope that works for the people whose clock hands disappeared.
 
 
 posted in Tearstone on May 30, 11 2:32 PM
I have the same problem with the clock hands in chapter 6. I have reported it to tech support.
 
 
 posted in Tearstone on May 30, 11 2:31 PM
I have the same problem with the clock hands disappearing in Chapter 6. I have reported it to tech support. I think for all of you that haven't placed the hands yet, make sure you know what to set it at before you place the hands and don't leave that scene before the time is set and see if that gets you though that area. There is nothing left to do except relay under different user name and hope there is a fix. I will try that and see if it works but that is a lot of replaying.
 
 
I am having a problem with the game filling out my screen. I tried changing the size in Options in the game but when I click on Wide Screen it says, "It is not possible to change screen modes in current desktop resolution."

I am on the same resolution that I play all my Big Fish games at and have never had this problem before. My screen is a 19 inch wide screen. The game doesn't fill out the whole screen, just the center portion. Tried clicking on the Restore by the minimize but that didn't work either
 
 
I am having the same problem with this game, it doesn't go full screen. Tried clicking on wide screen to change and it say the same as the above poster.

I have never had this happen before, stuck with a small box in the middle of my screen. My resolution is set where I play all my Bigfish games without a problem.
 
 
I had a problem with the screen. I have 19 inch monitor and for some reason the game wants to change my resolution. I have played into the game and the top of my screen, about an inch and half is black. I tried changing resolution to a higher one and then I get items that are tall and thin. I was going to try something else today and when I clicked on the icon on my desktop, the monitor was blinking off and on, had to restart to get rid of it. Tried again and it did the same thing, can't even play it now so I deleted it. It is a shame but something is really wrong in this game. And I had set the resolution back where it normally is yesterday so this off and on stuff is new today. Major problems in this game. I will be demoing all games now before I buy. I even did a Dr. Felix yesterday.

It isn't my PC.
 
 
I had a problem with a black inch and half strip on the top of my screen. I just went back to the game and when I click on the icon my screen starts blinking off and on. I had to shut down to get out of it. I am beginning to believe there is a code somewhere in the game that is messing it up, maybe the HD part, don't know, just guessing. It is a shame that they have taken a great game and it is totally messed up. I will have to start demoing every game from BF to make sure it plays. I just deleted the game. Waiting for a fix.
 
 
I am having a resolution issue with the top inch and a half black. I noticed when the game starts it is changing resolution. Mine is set on 1280x1024 and plays all my games perfectly. I went into my resolution and changed it to what the game said it was changing it to, 1440x900. I don't keep it there because then all my icons seem distorted, tall and thin. When I changed it to that I didn't have a black strip at the top but now all the items look tall and thin. I have a 19inch monitor, not HD. Any suggestions? I also unchecked full screen under options but that just made it the small window box, don't like that either.
 
 
I also have about a one and a half inch black strip at the top of my monitor. I have a 19 inch monitor that is not HD. The HD button is not checked in the game options. If I uncheck the full screen option it goes to the small screen. I noticed at the beginning of the game it said it auto changed to 1440x900 resolution. I run mine on 1280x1024 and all the previous games played great. I did go and change my resolution to the 1440x900 setting on my monitor. I dislike it because it makes icons and everything else tall and thin. I went back into the demo of the game and I didn't have the black strip at the top it was full screen. However, the items in the game itself changed to the tall and thin.

What happened to putting out games for the general population? Some of us don't have HD monitors. I have been waiting for this game and had intended to buy the CE but will not because of this issue. It is annoying having the black strip at the top and with changing resolution annoying tall skinny items. This is just one grandmothers opinion. I am really tired of these games not playing on an almost new, completely up to date, designed to play games graphics, computer.

The game played fine, it is just the black at the top that is annoying. If anyone has a fix for this I would appreciate it.
 
 
 posted in The Heritage on May 22, 10 11:13 AM
I am having the same issues with this game. No sound at first then the music starts later, then leaves again. I also was in the living room and found all fragments but one so thought I would check out the room i just unlocked. I got in there and saw they were different fragments so went back to living room and had to start all over, all my progress was lost. I will uninstall and wait for a fix.
 
 
 posted in Delaware St. John: The Seacliff Tragedy on Mar 7, 10 3:22 PM
Same here. Someone said yesterdays TGT did the same thing but they could download it today without a problem. So it must be something in the TGT file program itself.
 
 
 posted in Department 42: The Mystery of the Nine on Jul 12, 09 8:22 PM
I got the code on the cell phone 221 also for the luggage.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator