Posts created by lminnes

 
 
 posted in Island Tribe 3 on Jan 5, 14 4:19 PM
I am playing on ipad2 and cannot find the blueprint on level 29. There is absolutely no clue that there is a blueprint anywhere. Did anybody figure this out, please help.....frustrated
 
 
 posted in Virtual City 2: Paradise Resort on Nov 16, 12 9:41 AM
I am playing this on iPad and am at level 4-12 and I do not have the options to build a stadium or more importantly the plaza. I can't run an event there to get the happy level if I can't build it.
Can anybody please help
 
 
 posted in Virtual City 2: Paradise Resort on Nov 11, 12 6:15 AM
I have created the roads but the "no road" sign still remains and I cannot use busses of course because it thinks there's not a road. Has anybody else found this and if so, what did u do?
 
 
 posted in Virtual City 2: Paradise Resort on Oct 30, 12 6:28 AM
Tips on reaching daily income and happiness goals without plaza
 
 
 posted in Nanny Mania 2: Goes to Hollywood on Aug 8, 11 1:59 PM
I have installed the purchased version on my ipad2 and when I play the game will not go past level 5.5 even tho I get the perfect time. I have uninstalled and reinstalled and have also rebooted
Has anybody else had this issue? Or does anybody have any suggestions?
 
 
 posted in Royal Envoy Collector's Edition on Apr 15, 10 12:04 PM
I am having the same problems - it says on Level 29 that I need to have 4 flowerbeds, I have 4 places to put flowers, but I cannot find anywhere that gives the option of building flower beds. so I have built the 4 flowers, but it is not registering it? Can anybody help please?
 
 
 posted in Virtual City on Apr 9, 10 8:01 AM
The game thinks that i do not have any roads, but the roads are there. I have tried to delete the roads, and rebuild them and it still tells me that I can't transport anything until I build the roads first.
Has anyb7ody else had this problem??????? I have uninstalled and re-installed the game severeal times, but it did not help
 
 
 posted in Virtual City on Apr 7, 10 8:07 PM
this is the place where the roads are missing etc., but the problem is the roads are not missing or wrecked - they are fine and are there. Yet when I try to route a truck on the road it says the road must be built first. I have tried delting the roads and then building etc - nothing works\
can anybody help?????
 
 
 posted in 2 Tasty on Mar 16, 10 8:41 PM
I am hoping that one of you can help me out - i have installed and been playing 2Tasty and I am at level 10 (first place I think) - received expert score on all and I do not know how to continue the game. If i go into the store and purchase the upgrade it is offering - i thot that would have sent me on to level 11 - but it doesn't and the only options offered to me are replay??????

how do i get to level 11? please help - thank you
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator