Posts created by Warlady1

 
 
 posted in Rooms of Memory on Apr 18, 14 3:19 PM
Q4G9hh

It's awfully lonely here in the Manor. Please visit!
 
 
 posted in Dark Angels: Masquerade of Shadows on Jan 23, 14 3:35 PM
I asked someone else to click on it for me and she finally got it. I don't know how.
 
 
 posted in Dark Angels: Masquerade of Shadows on Jan 22, 14 12:27 PM
I'm in the storeroom of the cafe and I broke the floor tiles to reveal the anchor but I've clicked on it a hundred times and it won't select it. Anyone have this problem or a solution?
 
 
 posted in Dark Angels: Masquerade of Shadows on Jan 22, 14 11:12 AM
I can't find the powder!!
 
 
 posted in Paranormal State: Poison Spring on Nov 1, 13 1:51 PM
I was stuck too so I Googled walkthrough's and found a site that is selling the Collector's Edition and it appears to be the only site that has it so far. Just do as I did and Google will get you there.
 
 
 posted in Pretty In Pink on Oct 18, 13 6:23 AM
I've installed and uninstalled this game twice and it failed twice. How do I get a refund? I've never had this problem with any BFG before so it's not my puter which is a one year old Dell laptop running Win 7.
 
 
 posted in Questerium: Sinister Trinity on Oct 10, 13 10:42 PM
Thanks Mado. I too found all of the secrets but I didn't get the "collect all of the hidden money" achievement. I thought that was strange. I found all but 1 flower. That was disappointing. :-(
 
 
 posted in Aquascapes on Jul 6, 13 8:04 PM
Dear Techie, I'm on level 189 on my Dell laptop running Windows 7. I just bought a new Dell running Windows 8 and I downloaded Aquascapes and began playing from the beginning. Now, about every 20-30 minutes into the game it crashes or should I say it shuts down as if I exited out of the game. I have no idea why this is happening. There is no error message...it just sends me to the BigFish Game Manager where I can click on Play Again. What the???
 
 
 posted in Fierce Tales: Marcus' Memory Collector's Edition on Jul 6, 13 2:22 PM
I performed the update but now there's a new glitch. After you use the sheet metal and blow torch on the empty gas can it still thinks there is a big hole in it and won't allow me to take it which pretty much ends the game right there.
 
 
 posted in Fierce Tales: Marcus' Memory Collector's Edition on Jul 4, 13 6:54 PM
After the first crash, I restarted Windows and it updated everything. My Dell PC is brand new and runs on Windows 8. I have all of the latest drivers. What's next? I love this game but the problem is with the Strategy Guide.


bfgDeveron wrote:Hello everyone,

I'm sorry to hear that you're experiencing these issues in your game,

If you haven't already given it a try, I would suggest, as Baikal mentioned, checking the drivers on your computer for updates. Often, in-game errors, freezing or crashing like this are an indication that something should be updated on your computer so that the communication can be a bit clearer with the game. For information on doing this, I would suggest checking out this article <a href="http://www.bigfishgames.com/help/index.html?rn=158">HERE</a>.

If that's still not working, it would be very helpful if you could contact our <a href="http://bigfishgames.custhelp.com/app/ask">Tech Support Team</a>. One of our Reps will be able to offer more specialized suggestions, to help sort out what's going on. Also, this will give us the opportunity to collect more data, in order to request a update, if need be.

I hope this helps!

bfgDeveron
 
 
 posted in Fierce Tales: Marcus' Memory Collector's Edition on Jul 4, 13 6:49 PM
This is the message I get when trying to access page 25 and 26 of the SG. Access error@0x00584587-tried to read from 0x0000003C. Program terminated. What's the deal and is there a patch?
 
 
 posted in Aquascapes on Jun 25, 13 1:18 PM
I'm on my 820th game. I'm not about to restart the game under a different profile. I'll try replaying it. I tried restarting it 3 times and that didn't work. This obviously needs a patch.
 
 
 posted in The Veil of Mystery: Seven Little Gnomes on Jun 1, 13 8:56 PM
Is there a way to lighten up the screen? It's so dark it's straining my eyes big time.
 
 
 posted in Chronicles of Vida: The Story of the Missing Princess on May 21, 13 8:51 PM
I really enjoyed the graphics but I won't be buying this game. It's not just the poor English that affected my decision but also the fact that it was just boring as heck. I played all of ten minutes before I tossed the towel and screamed uncle.
 
 
 posted in Mystery Murders: The Sleeping Palace on May 17, 13 7:46 PM
elboranch wrote:Oh thank you so much !!! Was having fun playing but got stuck on the last ladder rung !!! I finished the game thanks to you !!! Have no idea how long I was wandering around looking for that rung !!!!!!!!!!!


Do you remember where you found all 5 of the magic orbs?
 
 
 posted in Mystery Murders: The Sleeping Palace on May 17, 13 7:45 PM
retroFish, I've been all through your walkthrough and I cannot for the life of me find where you posted the location of all 5 of the magic orbs. I'm only finding 4 so now I'm hopelessly stuck.
 
 
 posted in Mystery Murders: The Sleeping Palace on May 17, 13 3:06 PM
Thanks retroFish ! I was really getting fed up with the hint "There is nothing more to do here"...
 
 
 posted in RealMYST on May 7, 13 10:16 PM
mcguind wrote:Marie I am having a similar problem. Even though I press one of the 6 boxes and press save, the game immediately exits. When I return to play again the game is not saved. Like you I have had to start at the beginning several times. Would really appreciate some advice.


Same problem here. I cannot get the game to save to save my life. To heck with it.
 
 
I don't know what version I have but I just purchased it a few days ago. I was almost finished with the main game...went back in today to play it and my entire history was completely gone! It knew my name but was starting from the beginning. To heck with this. I want a refund!!!
 
 
 posted in Glow Fish on Apr 9, 13 10:33 PM
Thanks sooooooooo much for all of your hard work. I'm going to print this out.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator