Posts created by patmosby

 
 
 posted in The Last Dream on Jan 25, 16 10:32 AM
I AM HAVING the same problem....the first page is all white, didn't even know it was an options page, all I see is a cat. Don't know where to go from here, really wanted to play...Using Win 7
 
 
 posted in Gummy Drop! on Oct 13, 15 2:20 PM
I believe you have to collect all the parts of the Taxi to go over the bridge to advance.
 
 
 posted in Gummy Drop! on Oct 12, 15 10:11 AM
I agree with all said as I have been playing awhile and enjoy. To add to the suggestions:

Since moving to each new country requires so many more resources, it would be fairer to be able to go back and play "helping hands" and have those gifts or resources sent forward to your present location as it does with Green Gems.
 
 
 posted in Nevertales: Legends Collector's Edition on Oct 11, 15 11:54 AM
Have not been able to play any games from this developer since I had my PC cleaned from a virus ....running Win 7 64-bit. How can you get a version of the OLD Game Manager so that I can try to redownload and try and play. always tells me that I need to update driver and that there is a problem with the Installation.. Help
 
 
 posted in Lost Lands: The Four Horsemen Collector's Edition on Jan 28, 15 11:31 AM
Having the same problem...WIN 7 64 bit.....Does BF or the developers have a solution???
 
 
 posted in Lost Lands: The Four Horsemen Collector's Edition on Jan 28, 15 11:30 AM
I am having the same problem with the curser moving very very slowly. Don't know what I can do, it takes the fun out of playing......anybody else having this problem?
 
 
 posted in Midnight Castle on Jan 27, 15 5:49 PM
I had played for about 3 hours and got a message that the connection had been lost and it closed down. When I was able to get back on, all of my progress had been lost. How can I get back the progress I had made?????????, not happy
 
 
MAP
Thank you so much, I found it and am so glad because I too got tired of running around in circles..fishie going back to play
 
 
MAP
Read on one of the posts that there was a map, Can you tell me where I can find it. Looked in the bag where the med kit was and there was a map of Dire Grove but I could not take. Thanks for help
 
 
 posted in Fishdom 3 on Jan 29, 13 7:48 AM
Thanks for the reply. All tanks have not been given the top trophies as yet so I will continue decorating and see when new ones become offered. Really addictive game.
 
 
 posted in Fishdom 3 on Jan 27, 13 3:53 PM
Your lightning with take out all the same tiles you hit with the lightning bolt.
 
 
 posted in Fishdom 3 on Jan 26, 13 4:38 PM
Can some one tell me how many fish tanks you can purchase in the SE edition. I am on level 521 but have only been able to buy 9 tanks. Is that the limit??
 
 
 posted in Lost Souls: Enchanted Paintings Collector's Edition on Oct 14, 11 10:36 AM
Blackie61958, I have the same problem but bought the SE version. When I went to click on the 5thstar, 'room complete' appeared and I only had 4 stars and could not go back in. What does the strategy guide in the CE version say about this????' Please help I am stuck Is there a but or what
 
 
 posted in Lost Souls: Enchanted Paintings on Oct 13, 11 4:50 PM
When I was getting the stars in the telescope room and got to clicking on the 5th star a message appears - room complete before I could click on the 5th star. Cannot go back into room and only have 4 of 5 stars What can I do not - is there a reason the 5th star did not register??? Anyone have the same problem or know of a solution - I seem to be stuck
Any help would be appreciated
 
 
 posted in Slot Quest: The Vampire Lord on Mar 25, 11 12:30 PM
Played the demo without any problem. Purchased game with large download, which included a few xtra software downloads. Now I cannot play as it opens, and after I click on 2nd challenge, it closes with message that Microsoft is expieriencing problems. This is definately not funny. !!!!
 
 
 posted in Lost Chronicles: Salem on Feb 26, 11 8:02 PM
Same thing happened to me - first all inventory dissappeared at the Bishop house. Closed game went back in and finished that scene. Found all pieces to model town and when i placed them on the board, the screen went black. NO buttons worked. Closed and opened several times, still black screen. Sent note to BF for refund. Have the latest version loaded.
 
 
 posted in Mystery Case Files®: Dire Grove™ on Nov 9, 10 2:30 PM
You are so right about the shoe shoes working differently. I played thru a second and again they were left so I came here for answers and I guess as long as you have then they are considered ON YOUR FEET when needed. I remember in a Nancy Drew game that you needed snow shoes and had to actually click on them when necessary or you would sink into the snow and ooops that was a 'no good'.
Glad to know that I actually was wearing them when needed in DG
 
 
 posted in Sinister City on Nov 6, 10 11:36 AM
Game loaded without problem, solved the clock puzzle and closed game. Decided to purchase so I went back in to check if progress was showing and the game loaded and I clicked to continue and game froze. Had to (alt, ctrl & delete) get back to Task Master to close. Got ACCESS Violation message. Will not purchase unless problems adressed.
 
 
 posted in Fairway Solitaire on Aug 21, 10 1:33 PM
[b]Morgan's Brook run of 23 cards Trying this course for weeks and still can't get more than 19card run - will keep trying,
 
 
 posted in A Gypsy's Tale: The Tower of Secrets on Aug 19, 10 9:08 AM
YES YES YES - would definately purchase part 2. This has been one of the best games I have played in some time. I enjoyed opening up new areas and yet having the map to go back when I needed to complete something in an area I had already visited. Finding gems, objects (within circles) and interacting with scenes was very rewarding. And the ending, although it pointed to a 'part 2' was in itself satisfying. The length was enough to satisfy without being too short, although I must admit I was very sad to see it come to an end. Again, bring on part 2, I am more than ready.....
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator