Posts created by atapth7

 
 
 posted in Agency 33 on Oct 26, 14 2:52 PM
The Theseus figurine goes on the "Maze" table left of the Mansion staircase in front of the bookcase. Orpheus unknown.
 
 
 posted in Agency 33 on Sep 17, 14 11:32 PM
May have to find the correct pixel around the object to make it work.
 
 
 posted in Agency 33 on Sep 17, 14 11:31 PM
May have a solution to the hos glitch problems... I have not tried all of them but the ones that I did try worked with a little effort. I had to click around many of the items to make the connection. Try clicking all around the item that will not click. You may have to find the actual pixel to make it work.
 
 
 posted in Agency 33 on Aug 24, 14 8:31 AM
Since the last update, relic items are still not being counted. As mentioned before, one item registers and goes into the relics chest while the others go into inventory and are not counted. Lost too many to keep count.
 
 
 posted in Agency 33 on Aug 12, 14 10:38 AM
I've tried everything... every possible way. Just not working. Could the lack of an error message when I use the tweezers indicate that the flower isn't there? If that is the case, the only solution will be to skip this part.

Skip worked. Thanks for all your help.
 
 
 posted in Agency 33 on Aug 12, 14 10:04 AM
Thanks for the info. Tried it, but not working. Yesterday the use of the tweezers caused the error message. Today, no message. The flower has a glimmer spot which indicates, to me, that the flower is there and active. However, the knife does not work. I will keep trying and continue to play around it until it does.
 
 
 posted in Agency 33 on Aug 12, 14 2:33 AM
I have all the ingredients on the table, but the knife will not cut the flower. What am I doing wrong? Am I missing something?
 
 
 posted in Awakening Kingdoms on Mar 18, 14 1:51 AM
Just came back into the game after completing Yura's Quest and losing a lot of progress when the game froze two weeks ago. After the freeze, I decided to quit and wait for another update. Got bored waiting and decided to reclaim it. Thought that since I'd past the quest's deadline, I had lost that part of the game. I completed the older quests and just closed the game. Lo and behold, after I logged back in today, Yura's Quest popped back up in the same place where my game had frozen (14 of 15 completed). I even received another 14 days to complete the quest.

I still didn't recover the coins, collections, crystals or time that I'd lost, but it's a start. So, hang it there. All is not lost.

dia
 
 
 posted in Awakening Kingdoms on Feb 28, 14 7:06 AM
It's called GREED
 
 
 posted in Awakening Kingdoms on Feb 28, 14 7:03 AM
Should have known better... After buying my first (AND LAST) crystals for this game, the game crashed. I was on level 38, almost 39, had completed Yura's Quest and most of the other quests as well and had 2 buildings upgrading when I was forced to reboot because Treasure Vault locked up. Crash threw me back into the last two of Yura's Quest, lost some of my keepsakes and all of my coins, energy and food that I had obtained. OK... spent most of the remainder of my crystals getting past Yura and then the next 2 hours and most of my energy trying to get back to where I was... then IT CRASHED AGAIN. This time it dropped me further back into Yura's Quest with no time, energy or crystals to complete it.

I GIVE UP. I will not play this game again until it is fixed.
 
 
 posted in Awakening Kingdoms on Feb 28, 14 3:58 AM
You have to wait for a fairy to tell you the relic is there. Comes after you complete Yura's Quest.
 
 
 posted in Awakening Kingdoms on Feb 27, 14 7:12 AM
Latest update now causing multiple problems. Playing on level 38. Game freezing in Gnome Village and preventing completion of Gnome's Nostalgia Quest. Lost energy and items on multiple reboots. Previously locked up in other map sections.

Skycrystal Atriums temporarily loosing background with patches of the scenery turning white. Is this server overload or internet connection problems?

Friends list will not scroll to end even though it shows there are additional listings.

I do not turn the game off, just Ctrl + Esc to pause it. Have been playing since the beginning and only had these problems since latest update on 02/16 (second update for 1.22).
 
 
 posted in Midnight Castle on Dec 31, 13 5:26 PM
Please add me....DIA 4737
 
 
 posted in Awakening Kingdoms on Dec 29, 13 3:36 PM
DIA 13680

LOVE THIS GAME!!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator