Posts created by georgiarealist

 
 
 posted in Gardens Inc. 3: A Bridal Pursuit Collector's Edition on Dec 29, 14 10:05 PM
I think Janette5 has hit the problem with the graphics and pc vs mobile platforms, rather like what has happened to Adelentado I, which the developers have apparently decided not to support for pc any more. However, if sites like Big Fish intend to market games as working for pc, they should have sufficient influence to get the developers to support this mode. If a game isn't going to work properly on my pc, I'd like to know up front. I don't buy games for Mac or Android or iPhone, since I don't have any of those devices. But I buy quite a few pc games and don't appreciate finding that they don't work properly after the fact. It's all very well to get a refund, but that doesn't get me the game I'd looked forward to playing - especially when it's one I beta tested without a problem.
 
 
 posted in Gardens Inc. 3: A Bridal Pursuit Collector's Edition on Dec 27, 14 4:41 PM
I'm using a laptop with Windows 8.1. After 3 levels, I was thrown back to the main menu and asked to create a new profile. When I put in the same name I'd used, I was taken back to the next level - didn't lose my progress. However, I've now gotten the "null reference" error messages referred to by Janette5, overlaying the game screen, and with no way to close it. I was able to get to the menu button and choose Main Menu to close the level (and the error message), but then I had to create a profile again and was sent to the beginning of the game - my progress appears to have been lost.

I also beta tested this game and have been waiting for it, but this error is well beyond the point at which the beta version ended. I'll take Janette5's word as to the level number, since I couldn't access the map at that point. I believe it's the one with the lover's tree.

When I closed the BF Games thing and opened it again to see if it would let me back into the game, I found I had to start over. And when it threw me back to create a profile after level 3, it had once again lost my progress and wanted me to start over. I didn't have this problem with the beta test, so something must have changed since then.

Addendum 12/31 - I submitted a report to CS with a Dr Felix report attached, and today received a response telling me to try all the usual things (I already did), or that I could get a replacement game with the code they enclosed, or that I could respond to the email if I wanted to try troubleshooting the game. It also said I should submit a Dr Felix if I hadn't already. I've responded, telling them to look at the Dr Felix I sent in originally, but I'm not really encouraged by this answer.

I'm getting the feeling that there is more money in the mobile platforms and their online casino things, and that nobody is really concerned about maintaining the pc versions of games - for instance, they still sell the first Adelantado game for pc, even though many of us have reported that it no longer works properly on Windows 8 or 8.1. My belief is that either the games shouldn't be marketed for pc or they should be supported, period.
 
 
 posted in Lapland Solitaire on Dec 21, 14 9:58 AM
It's a nice holiday game, very pretty, but I wish there was an obvious way to replay a hand - the replay ornament in the upper left doesn't seem to work unless you use it before finishing a level, which seems rather odd, and the restart in the menu only appears to restart the level you're just starting. Otherwise you can restart the whole level (morning or evening of a day) by going to the advent calendar, but not just one part of a level. Also, I wish there was an option to turn off the tips, especially when you're replaying a level. I haven't decided whether I want this enough to use a credit on it.
 
 
 posted in Magic Cards Solitaire on Dec 10, 14 1:04 PM
When it asked me for permission to install DirectX, I told it yes and it went through the whole download and install procedure, even though I'm sure I already have it for other games. But then it wanted to restart the computer, and it gave me some sort of (brief) error message when it was shutting down. And when it came back, the game said my trial was expired! I had to redownload it and refuse the DirectX to get it to give me the trial. Seems like there's some problem with how this one is set up.
 
 
 posted in Happy Empire on Dec 8, 14 3:38 PM
I'm running Windows 8.1, and the game worked fairly well except for the blinking around the running characters others have described. It did, however, somehow pause itself once as I finished a level (not just paused, but disappeared down into the bottom bar on my screen).
 
 
 posted in Happy Empire on Dec 8, 14 3:33 PM
I used a PCC on this after reading the reviews - it's barely worth getting for free, in my opinion. I like this type game, but this one has no real storyline and very repetitive levels (different scenery doesn't really change anything, developers!). Despite a rather long intro "story," no further reference is made to it until a brief scene at the rather abrupt end.

The ony repairs are to patch the roads and repair an occasional sawmill or start a mill. It's somewhat puzzling to be allowed to buy resources only once on most levels - there's no accumulation over time from sawmills as there is in most games like this, for instance, so you'd expect to be allowed to purchase from the traders more often. Of course, you don't need more to finish. On the whole, the graphics are attractive, but I had the glitch mentioned by Gamer_Geek where there was a flashing box effect around the running workers part of the time.

As others have mentioned, this is a very short and very easy game - I also finished with gold on all levels the first time through in timed mode, and I tend to be somewhat slow at these. This game might be a good way for a beginner to get a feel for TM games, although it might cause boredom and unrealistic expectations of the normal pace of game play in the genre.
 
 
 posted in Fill and Cross: Trick or Treat 2 on Nov 7, 14 12:50 PM
While I enjoy this type game, this one feels like it was thrown together in a hurry without much attention. The pictures aren't readily identifiable and don't stay up long enough to study. The lack of autofill is typical from this developer, so not a surprise, but the grids often have no real logical solution - generally there are some longer strings that help get one started, but I've run into several (less than halfway through the game) that are a matter of guess or use hints because all the strings are too short to help. I wish the developer had held off and done a better job making this game, even if it meant it wasn't ready for another year (to coincide with a holiday release). I'll eventually finish this, I'm sure, but it won't be soon as I get too frustrated to keep playing for very long.
 
 
 posted in The Tiny Tale 2 on Nov 3, 14 10:01 PM
This is a cute game - love watching the troll dance at the end of each level. I think it's a bit easier than the first TinyTale, but still enough of a challenge to make it interesting.
 
 
 posted in Bella Design on Oct 6, 14 4:56 PM
[Removed by Moderator]
 
 
 posted in Kingdom Tales 2 on Sep 18, 14 6:39 PM
As far as the Wheel of Fortune thing, it would be ok if it were set to only give things that are useful in the level being played (or nothing, of course). Since the items don't seem to carry over from one level to the next, it's a bit annoying to get a couple hundred of something that isn't called for on one level and then find you could have used it on another one.
 
 
 posted in Kingdom Tales 2 on Sep 18, 14 6:34 PM
gypsy4191 wrote:Okay so this is an error that pops up, but not all the time. Sometimes as soon as I load the game, sometimes as soon as I click my profile and sometimes half way through a level.

I am using Windows 7 Home premium, it's the latest version of the game. I have deleted and redownloaded it twice.

An error has occured

[hfbase.cpp.136]'C:/ProgramData/Cateria Games/Kingdom Tales 2/chantel/log.txt.hlog/0.txt' not found!
But there is a file with a different case C;/ProgramData/Cateria Games/Kingdom Tales 2/chantel/log.txt.hlog/0.txt

Please check if you're running the latest version of the game. It's possible this issue has previously been reported and already fixed. If not please contact Tech support responsible for your copy of the game.

We apologize for the inconvenience.


I'm using Windows 8.1 on a fairly new laptop, and was doing fine playing the game but now am getting this same error (except it says Susan instead of chantel). There's no ; after the C - I checked, and it's a : like the other. In fact, the supposedly different file seems to have exactly the same name, so I don't understand this at all. I can't get the game to open at all.

Update: If I reboot the computer and go directly to the game, it loads fine. I'm guessing there's something tying up memory or some such, although that doesn't really go with the message.
 
 
 posted in 9 Elefants on Sep 16, 14 3:27 PM
I find myself unsure of whether I like this game or not. The cartoon imagery is cute, and the dialogue is amusing - it's easy enough to advance it faster. Most of the puzzles I've encountered so far aren't too difficult, although there's one number square that I can't make any sense of. However, like others, I have arthritis in my hands and can't manage to click the correct spot (which seems to be very specific) to collect the doggone films. There simply isn't enough time allowed to do this for those of us who are a bit older and/or who have vision or hand problems. If there were a way to slow that aspect down, at least, I'd be happy to try the full game. As it is, I made it about half an hour and had to give up. At least I did find one of the "elefants."
 
 
 posted in Adelantado Trilogy: Book One on Sep 11, 14 8:40 PM
Just chiming in with the same problem - new laptop with Windows 8.1 and the top third or so of the screen flickers so badly that I can't stand it. I wish someone would update this game - I love the series and want to try the harder settings.
 
 
 posted in Fantasy Mosaics 4: Art of Color on Sep 10, 14 7:25 PM
coqa wrote:Georgiarealist.
I too don't like to move on until I can complete without mistakes. Not having the replay option is annoying but the easiest way is to make lots of mistakes then it says you have to replay. This is better than going 'out and in' again.
I know its not ideal.


Yes, that's a possibility, but it would be a lot easier to have a replay button. After finishing the regular puzzles, I've decided that I really dislike the color version of the Endless ones - since they're not pictures of anything, there's no way to figure out the placement by shape, and I'm like others in disliking the random placement of some pieces. I'd much prefer a real logical solution, and at least with the pictures you can often figure out where the pieces should go. So for this particular game, I don't care that there's no way to access the Endless mode without replaying the last puzzle.

I did figure out that the later puzzles have some benefit from the colors, and it does make the game last a bit longer. However, I'd be happiest if the developers would focus on the black and white puzzles and tweak the games with the suggestions so many of us have made.
 
 
 posted in Fantasy Mosaics 4: Art of Color on Sep 4, 14 3:26 PM
I'm not convinced that I like this as much as the black and white ones - I find it a bit annoying to go back to add the other colors. However, it's better than nothing, so I'll use a coupon to get it. Please tell the developers that we need a way to access the endlesss mode puzzles without repeating the last puzzle to get at them, and it wouldn't hurt to have a replay option at the end of each puzzle for those of us ocd gamers who make a mistake and want to replay until we get it right. As it is, I have to exit to the menu, go back into play and choose the last completed puzzle to replay it.
 
 
 posted in 12 Labours of Hercules II: The Cretan Bull on Jul 24, 14 4:25 PM
I enjoyed this game slightly more than the first one except for level 2.10. I don't have the manual dexterity (or desire) to play whack-a-mole fast enough to get gold on this level. I'd appreciate developers who understand that some of us senior citizens with arthritic fingers like to play games, too! I don't see any particular reason we have to have a speed clicking level.
 
 
 posted in My Kingdom for the Princess on Jul 18, 14 5:21 PM
I went in and removed some of the junk Windows was running in the backgroud and got the game working again - it looks like the Windows apps were eating up all the memory.
 
 
 posted in My Kingdom for the Princess on Jul 18, 14 4:19 PM
The game worrked fine in Windows 8, but my computer "upgraded" to Windows 8.1 today and the game won't load. I get the opening screen and then a black window and have do Ctrl-Alt-Delete to get Task Manager to get out of it. The error message says "Access Violation at 0x77241A91 (tried to read from 0x00000000), program terminated." What now?
 
 
 posted in Call of Atlantis: Treasures of Poseidon on Mar 7, 14 4:30 PM
In my case, the game kicks me out and shuts down when I finish the last stage of Troy - placing the objects in the scene. When I put the last one in place (and I've tried different orders, just as san1c said about the Phoenicia level), I'm immediately kicked out. I've tried rebooting, but it does the same thing. I'm on a laptop running Vista.
 
 
 posted in Times of Vikings on Aug 11, 13 4:51 PM
I'm having the same problem as others with the game refusing to progress from the Village screen (in my case, it started about level 32). I'm not going back, although I've played a few levels more than once to try for better scores. I'm not sure how many buildings there are supposed to be, but I don't have all the rune pieces yet. I've also uninstalled and reinstalled the game with no change in the problem.

This seems to be a problem with the game itself rather than with our computers, since so many of us have the same problem. I can't finish the game if I have to do the Ctrl-Alt-Del to get the Task Manager to close it out after every level just because the doggone Back button won't work.

In my experience with this kind of game, it's unusual for the "village" to be built even if you don't get all the stars for a level. I suppose the orbs are the trigger, but it means the village gets built long before the end of the game. This also detracts a bit from the goals that some of us OCD types are used to trying for - why bother getting 3 stars if there's no different result?

I do hope this problem can be resolved quickly, as I enjoy this type game. This isn't the best of its type - the inability to schedule tasks ahead, for instance, is annoying - but it's well drawn and entertaining for the most part.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator